Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2012

Överklockning med Gigabyte Z68 UEFI

Tjenare Swec!

Flashade mitt BIOS till UEFI igår då jag hade problem med en boot-loop.
Hade lite problem med att få min klock på 4.3ghz stabil, men lyckades tillslut.

Dock så märker inte cpu-z av att processorn går i 4.3 istället för 3.3. Windows säger att den går i 5.9ghz (det är någon inställning i BIOS, gjorde så innan uppdatering också) så windows märker av att den är klockad. Är det ett problem med cpu-z eller är det så att min cpu inte är överklockad?

Dessutom undrar jag hur ni andra med Gigabytes UEFI har lyckats jämfört med vanliga BIOS.

Moderkort: Gigabyte Z68XP-UD3
Processor: i5 2500k

Tacksam för svar (och ber om ursäkt för den något förvirrade posten)

Freddie

Chassi: Antec 902 - CPU: Intel i5 2500k 3.3ghz @ 4.5ghz + Corsair Hydro H100 - GPU: Gigabyte GTX 660 OC SLI - PSU: Fractal Design Tesla 650w80+ - Moderkort: Gigabyte Z68XP-UD3 - RAM: 16 GB 1600 Corsair vengance LP - OS: Windows 8.1 Pro - SSDs: Intel 330 120gb, Intel 335 240gb HDD: WB Blue 1tb, Hitachi 500gb QNIX QX2710 2560x1440
Laptop: Acer E1-571, i7-3632QM Windows 8.1

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2012

Update:

Fick svar av Gigabyte

Hi Fredric,

Thank you for the question.

I did check this up with our tech team. And got an reply.

UEFI BIOS on Z68 series does not allow the multiplier changes.
In order to do so, suggestion is to use AWARD bios with your CPU.

Best regards
GIGABYTE-team Scandinavia

Så överklockning via turbo multin är inte längre möjligt i Z68 UEFI

Freddie

Chassi: Antec 902 - CPU: Intel i5 2500k 3.3ghz @ 4.5ghz + Corsair Hydro H100 - GPU: Gigabyte GTX 660 OC SLI - PSU: Fractal Design Tesla 650w80+ - Moderkort: Gigabyte Z68XP-UD3 - RAM: 16 GB 1600 Corsair vengance LP - OS: Windows 8.1 Pro - SSDs: Intel 330 120gb, Intel 335 240gb HDD: WB Blue 1tb, Hitachi 500gb QNIX QX2710 2560x1440
Laptop: Acer E1-571, i7-3632QM Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

Jag sitter med samma mobo och uefi och försöker överklocka lite, kan klocka till 4.2 GHz utan problem, men så fort jag ökar över det så krashar allt.
Fattar inte riktigt vad Gigabyte menar.. är det helt kört att klocka öht?

Tacksam för tips eller svar.

edit. i7 2600K, men det står i signaturen...

|Asus PG278Q|Fractal Design R4|i7 4770K|Noctua NH-U14S P&P|MSI Z87-G45|Corsair 850 HX|
|8GB HyperX Predator 2400MHz|MSI GTX 780 TF OC|Xonar D2X| Corsair ForceGT SSD 120GB|Samsung 840 Basic 250GB|
|Fanatec FM4 CSR Wheel|CSR Elite Pedals|rSeat EVO3|Buttkicker Gamer 2|Xbox 360|PS3|PS4|

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2012
Skrivet av Skirner:

Jag sitter med samma mobo och uefi och försöker överklocka lite, kan klocka till 4.2 GHz utan problem, men så fort jag ökar över det så krashar allt.
Fattar inte riktigt vad Gigabyte menar.. är det helt kört att klocka öht?

Tacksam för tips eller svar.

edit. i7 2600K, men det står i signaturen...

Går utmärkt att klocka, men det går inte att använda turbo-multin utan man får köra på den vanliga multin. Har kommit stabilt upp till 4.5 hittills, blev svårare att få stabilt med UEFI.

Freddie

Chassi: Antec 902 - CPU: Intel i5 2500k 3.3ghz @ 4.5ghz + Corsair Hydro H100 - GPU: Gigabyte GTX 660 OC SLI - PSU: Fractal Design Tesla 650w80+ - Moderkort: Gigabyte Z68XP-UD3 - RAM: 16 GB 1600 Corsair vengance LP - OS: Windows 8.1 Pro - SSDs: Intel 330 120gb, Intel 335 240gb HDD: WB Blue 1tb, Hitachi 500gb QNIX QX2710 2560x1440
Laptop: Acer E1-571, i7-3632QM Windows 8.1