Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Xbox lanuch menu

Haft en gammal xbox (original, inte 360) som legat hemma ett bra tag, brukade spela på den förr men har nu inte gjort det på länge. Fick nu lust (mestadels för nostalgin) att spela på den igen, dock kan jag inte komma åt något av spelen som låg på hårddisken. Har installerat FlashFXP och lyckats connecta till min xbox, har hittat alla spel som fortfarande finns installerade, men startar jag xboxen kan jag inte komma åt dem på nåt sätt.

Är säker på att jag förr hade en meny när jag startade upp som innehöll ett antal grejer fler än vad menyn innehåller nu om jag startar upp xboxen. Startar jag den nu finns "MS Dashboard" (trycker jag på denna kommer det upp ett "Xbox" tecken i ett par sekunder och sen återgår den till menyn), "Reboot", "Power off", "Settings", "Backup", samt "Flash BIOS". Kan inte starta spelen genom någon av dessa, dock är jag relativt säker på att jag förr hade en annan grej i menyn som hette"Launch menu" förr, som jag då startade spelen genom.

Om någon vet hur jag kan få tillbaka den menyn som jag hade förr på något sätt (eller alternativt skapa en ny) vore det underbart!

Min bror har för sig att menyn ändrades för länge sedan efter att han hade bytt bakgrund, kan detta ha någonting med saken att göra?

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

antagligen så har bror din gjort något heh du kan ju alltid testa att boota om några gånger vårat xbox hemma kommer inte alltid in till den menyn där man kan välja spel osv. och om du kan sätta dig in i det så kan du nog hitta lite mer info om just vilken flashning ni har och kanske flasha om den.

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Lidingö
Registrerad
Mar 2010

Jag vill minnas att på mitt höll man inne powerknappen typ 3-4s så lös det gult istället och man kunde starta spel på hårddisken

2500k@4.1Ghz - MSI P67A GD55 - 12GB 1600Mhz - A-Data 120GB SSD - Fractal Design Define R3 - Powercolor 7970

Trädvy Permalänk
Medlem
Plats
London / Göteborg
Registrerad
Jul 2007

Jag har XBMC som dashboard, som jag kan starta program ifrån disken ifrån.

WS: Bärbar workstation, 2 * Dell U2412M
HTPC: Intel NUC, Canton GLE 496, Yamaha RV-A830, Sanyo PLV-Z700
Server: Intel Xeon E3-1240@3.4 GHz, ESXi, 16GB RAM, 8*2TB RAID-Z2 + SSD-cache
Slösurf: MacBook Air 11,6", Nokia Lumia 925, OnePlus Two
Kamera: Canon EOS 5DII + 1DIII, Canon 100/2.8 Macro, Canon 70-200/2.8L, Canon 24-70/2.8L

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

lyckades fixa problemet! ifall någon annan har samma problem lägg till följande i evox.ini

[Menu]

Section "Root"
{
Item "Launch DVD",ID_Launch_DVD
Item "MS Dashboard",ID_MS_Dash
Item "Reboot",ID_Quick_Reboot
Item "Power Off",ID_Power_Off
# Item "Flash Evox BIOS","c:\bios\d6.bin",ID_Flash_Bios_File

Section "System Utils"
{
Item "Settings",ID_Settings
Item "Flash BIOS",ID_Flash_Bios
Item "Backup",ID_Backup
Item "Skins",ID_Skins
}
Section "Launch Menu"
{
Section "Games"
{
AutoAddItem "e:\games\"
AutoAddItem "f:\games\"
SortAll
}
Section "Apps"
{
AutoAddItem "e:\apps\"
AutoAddItem "f:\apps\"
SortAll
}
}
}