Fläktar går inte upp i varv på h100i

Trädvy Permalänk
Medlem
Plats
Strb
Registrerad
Apr 2004

Fläktar går inte upp i varv på h100i

Tjenare!

Satte ihop min dator igår och har lite problem med vattenkylningen. Har en 3770k som har idletemp på typ 28-30c. Vilket är helt normalt vad jag förstått.
Men oklockad och vid full load med intel burn så ligger tempen på 60c. Och fläktarna går inte inte upp i varv överhuvudtaget. Kan tillägga att när jag startar datorn, så går fläktarna upp på max och låter som en orkan, precis som dom ska. Så det är ju någon inställning någonstans som gör att dom är inställda på typ "low" "quiet" eller vad det heter.

Jag ringde komplett där jag köpte datorn. Han bad mig kolla så att cpufläkten var inställd på "auto" i bios. Men jag kan inte ens hitta var jag ställer in cpufläkten på auto.

Specs: Asus Sabertooth z77
i7-3770k
h100i

Tacksam för hjälp

Mvh Edin

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Tanka corsair Link 2 så kan du ändra fläktarna där

Trädvy Permalänk
Medlem
Plats
Strb
Registrerad
Apr 2004

Jag har corsair link 2 Men man kan ju inte sätta fläktarna på auto där, eller ja. Dom står på performance mode.

Och på idle ligger fläktarna då på 1650ish varv och vid full load ligger dom på 1750ish. Väljer jag "maximum speed" så ligger fläktarna på 2450ish. Och jag tycker "performance" borde trycka upp fläktarna på max? speciellt vid 60 grader

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

60 grader är ju inte speciellt högt, mina fläktar ökar inget speciellt förrens jag kommer förbi 70c strecket (Vilket i princip aldrig händer)

[Workstation] [i7 3770K | Sabertooth Z77 | EVGA GTX 1080 SC WC | AX1200 | 16GB DDR3 | 1TB 850 Evo]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Bärbar] [Macbook Pro Retina 15 | 512GB SSD | 16GB Ram]

Trädvy Permalänk
Medlem
Plats
Strb
Registrerad
Apr 2004

Okej, frågar för min bror har en vanlig h100. Och den drar igång på fullt flås bra mycket tidigare och håller mycket lägre temperatur än vad min gör. Och då har han ändå en i7-930 2.8@4.0 som redan från fabrik håller högre temp än vad min processor gör Därav slutsatsen att något inte stämde Trodde jag då:)

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003

Till att börja med så var Link 2 inställd på vattentemp här (vilket den rimligtvis även bör vara som jag förstått det) och är så kanske hos dig med? I takt med att vattentempen kommer öka av cpu tempen kommer säkert fläktarna dra igång mer?

Edit: Ändrar du fläktarna till gruppen Cpu temp istället för kylpaketets grupp så kommer säkert fläktarna snurra efter Cpun's temp

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | Qpad MK-70 | QPAD 5K Pro | Qpad QH-90 |

Trädvy Permalänk
Medlem
Plats
Strb
Registrerad
Apr 2004
Skrivet av azmodan:

Till att börja med så var Link 2 inställd på vattentemp här (vilket den rimligtvis även bör vara som jag förstått det) och är så kanske hos dig med? I takt med att vattentempen kommer öka av cpu tempen kommer säkert fläktarna dra igång mer?

Edit: Ändrar du fläktarna till gruppen Cpu temp istället för kylpaketets grupp så kommer säkert fläktarna snurra efter Cpun's temp

Du löste alla mina problem Tusen tack!

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003
Skrivet av sniloR:

Du löste alla mina problem Tusen tack!

Så lite så. Satt själv och var mäktigt förvirrad till en början

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | Qpad MK-70 | QPAD 5K Pro | Qpad QH-90 |

Trädvy Permalänk
Medlem
Plats
Strb
Registrerad
Apr 2004

Nu ska vi se här, bytte precis kylpasta, och fläktarna funkar osm dom ska nu. Men fortfarande så ligger processorn på 64c(enligt corsairs programvara)/68c(enligt hwmonitor) vid full load. Vattnet i vattenkylningen låg inte på mer än 28 grader vid full load och 23,8 vid idle.. Något måste vara vajsing va? Oklockad dator med vattenkylning blir så varm?

Trädvy Permalänk
Medlem
Plats
Strb
Registrerad
Apr 2004

Tror jag hittat mitt "problem"

Den ligger inte på 3500 som jag trodde Den ligger på 4222mhz i full load

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003
Skrivet av sniloR:

Nu ska vi se här, bytte precis kylpasta, och fläktarna funkar osm dom ska nu. Men fortfarande så ligger processorn på 64c(enligt corsairs programvara)/68c(enligt hwmonitor) vid full load. Vattnet i vattenkylningen låg inte på mer än 28 grader vid full load och 23,8 vid idle.. Något måste vara vajsing va? Oklockad dator med vattenkylning blir så varm?

Intel burn test du kör med? Får alltid några grader högre med den av någon anledning än t.ex Prime95. Ligger runt samma temps som dig överklockat. Däremot är vatten tempen ca 28 grader vid idle för att vandra uppåt efter ett tags belastning. Orkar du och vill kan du ju alltid montera om för att utesluta felmontering.

Sedan så är det väl lite inbränningstid på kylpastan för att få full effekt.

Edit:

Skrivet av sniloR:

Tror jag hittat mitt "problem"

Den ligger inte på 3500 som jag trodde Den ligger på 4222mhz i full load

Ja det kan ju påverka

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | Qpad MK-70 | QPAD 5K Pro | Qpad QH-90 |

Trädvy Permalänk
Medlem
Plats
Strb
Registrerad
Apr 2004

Ja men då är vi på samma nivå då ju Eftersom du ligger på 4.3 och jag på 4.22 Så det borde väl vara ungefär samma temperaturer tycker jag Tack för all hjälp

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003

Ja det är nog som det ska tippar jag på

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | Qpad MK-70 | QPAD 5K Pro | Qpad QH-90 |

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Du verkar vara en som kan det här med datorer/fläktar och tänkte om du kan hjälpa mig. Byggde min första dator för 2 månader sedan och allt har funkat klockrent förutom vattenkylningen till cpu. Jag har också h100i vattenkylning och har haft problem. I början låg min processor på stadig 32 grader (var vintertid ioförsig) men nu går den aldrig ner i temp. Jag ligger på runt 46 enligt HWMmonitor och runt 36 i Corsair link 2. Jag kan inte spela något krävande spel innan datorn startar om (kan isf höja när dator ska rsa) men tycker inte jag ska behöva det. När jag känner utanpå på plasten runt kylarplatan är den övre delen kall och undre delen varm.

Ber om ursäkt om jag skriver som en idiot har inte riktigt lärt mig det här med datorer än.

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003
Skrivet av tha_chipp:

Du verkar vara en som kan det här med datorer/fläktar och tänkte om du kan hjälpa mig. Byggde min första dator för 2 månader sedan och allt har funkat klockrent förutom vattenkylningen till cpu. Jag har också h100i vattenkylning och har haft problem. I början låg min processor på stadig 32 grader (var vintertid ioförsig) men nu går den aldrig ner i temp. Jag ligger på runt 46 enligt HWMmonitor och runt 36 i Corsair link 2. Jag kan inte spela något krävande spel innan datorn startar om (kan isf höja när dator ska rsa) men tycker inte jag ska behöva det. När jag känner utanpå på plasten runt kylarplatan är den övre delen kall och undre delen varm.

Ber om ursäkt om jag skriver som en idiot har inte riktigt lärt mig det här med datorer än.

Absolut ingen expert

Men skulle rekommendera dig att ta bort kylaren från cpun, rengöra och kleta på ny kylpasta och montera den igen, även för att kolla så den inte hamnat på sniskan.
Du kan ju även kolla i Link om vattentemperaturen stiger i takt med att cpun blir varmare, ökar den inte relativt snabbt är den nog inte riktigt monterad (utan att ha fläktarna på fullt blås då). Dock skulle jag montera om kylaren och byta pasta innan jag belastade den för mycket, ifall inte kylningen funkar som den ska.

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | Qpad MK-70 | QPAD 5K Pro | Qpad QH-90 |

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Apr 2004

I princip kan man använda temperaturskillnaden mellan kärnorna(eller prollen) och vattenkylarens temperatur som en indikation på hur bra man lyckas föra över värme från processorn till kylblocket. Hög diff = dålig värmeöverföring. Ivy bridge har sämre överföring än tidigare processorer pga att man byggt processorn med (dålig) kylpasta mellan processorlocket(IHS) och chipet. Det varierar med individerna och har man en processor med sämre överföring så kommer det vara hög temp på processorn hur än man gör, så länge man inte tar isär och byter ut kylpastan.

För monteringen mellan processor och kylare så är mitt tips att först rengöra noga och sen montera så tunt lager det bara går. Klick- eller strängmetoden gör att man oftast får för mycket kylpasta. Jag använder ett rakblad för att stryka ut ett så tunt lager jag bara kan.

Men största temperaturboven är med 99% sannolikhet pastan under IHS. Gjorde ca 30 grader för mig.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Tack för alla svar, är nog förmodligen kylarpastan, gjorde aldrig nå vidare tunt. Blir och fixa imorn

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Jul 2003
Skrivet av tha_chipp:

Tack för alla svar, är nog förmodligen kylarpastan, gjorde aldrig nå vidare tunt. Blir och fixa imorn

Blev det bättre?

Intel Core i5-3570K @ 4,3ghz | Crucial DDR3 BallistiX Elite 1600Mhz 16GB | Intel SSD 330 Series 60GB, Seagate Barracuda Green 2TB | MSI Z77A-G43 | Fractal Design R4 White | Silver Power SP-SS850 850W | Corsair H80i | Dell U2414H | Qpad MK-70 | QPAD 5K Pro | Qpad QH-90 |

Trädvy Permalänk
Avstängd
Registrerad
Mar 2013
Skrivet av sniloR:

Tror jag hittat mitt "problem"

Den ligger inte på 3500 som jag trodde Den ligger på 4222mhz i full load

3.9 ligger den på i turbo boost, om du själv inte klockat den.
I windows task manager står det dock högre, men kolla med coretemp så ser du.

Skickades från m.sweclockers.com

Hur jävla svårt kan det vara att inte särskriva?!