Får ej ned vCore i 3770k, Blåskärmar

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Får ej ned vCore i 3770k, Blåskärmar

Jag har försökt klocka upp processorn i runt 4,5 GHz, Det problem jag har är att jag inte kan boota under 1,400 V + i vCore. Bläskärmar är vad jag får när jag går under 1,400 V i vCore. jag ska även nämna att vCore går upp i 1,480 V när jag väljer "Auto" på vCore i BIOS.
När jag bootar med standard klockfrekvensen så ligger vCore på ett normal värde. jag prövade även att boota i 4,3 GHz och 1,250 V. då fungerade det bra och Prime95 kunde köras utan problem. det känns som om jag har ett onormalt värde i vCore, eller kan man köra en processor i över 1,400 V? Som exempel så måste jag lägga vcore på 1.49 för att kunna köra stresstest i 4,6 GHz. Kommer processorns livslängd bli jättrkort vid 1.49 eller är det ok om man håller temperaturerna på en bra nivå?

Finns det någon som har en aning om vad jag gör fel?

-i7 3770k
-GTX 660ti Asus Directcu II
-Asus P8Z77-V
-Corsair HX650
-Corsair H100i
-Corsair 650D
-Corsair Vengence 8GB RAM
-Samsung 840 120GB (OS)
-Samsung 500GB
-250GB

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Alltså, den klockar helt enkelt inte högre utan höjd vCore. Inget konstigt med det. Jag vet inte vad gränser för när IB börjar ta skada är. Personligen kör jag min IB i 0.95.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Aleshi:

Alltså, den klockar helt enkelt inte högre utan höjd vCore. Inget konstigt med det. Jag vet inte vad gränser för när IB börjar ta skada är. Personligen kör jag min IB i 0.95.

Okej då ska jag ställa in vcore efter vad processorn kräver. Tack!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

Håll koll på tempsen bara! Så den inte blåskärmar av värme.

Chassi: FD Arc || PSU: Corsair TX550w M || MB: ASRock 990FX Ex-3 || CPU: FX-8320 || GPU: HD6870 || RAM: 8GB|| HDD: 1TB WD || SSD: Intel 330 120GB||

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Pejnar:

Håll koll på tempsen bara! Så den inte blåskärmar av värme.

Jag ska försöka hålla "CPU cores" tempsen på under 90 grader när jag kör Prime 95, Tack för svaret!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av Strotic:

Jag ska försöka hålla "CPU cores" tempsen på under 90 grader när jag kör Prime 95, Tack för svaret!

Under 84 grader är bra.

CASE Hex Gear R80 CPU 5960X GPUs 4x Fury X CF RAM 32GB KLEVV Cras White Series 8x4GB PSU EVGA T2 1600W SSD 950 Pro 512GB Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 + Sennheiser Momentum Wireless 2.0 + Sennheiser PC 363D Screen 1x Asus ROG Swift PG278Q Motherboard ASUS X99-E WS/USB 3.1 Microphone Samson Meteor

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2012

kör du stockkylare`?

CPU:intel core i5 2500k 3.30ghz||MB:Gigabyte z68x-ud3h-b3||
RAM:corsair vengeance 8gb 1600mhz||GPU:kfa2 gtx 680 (accelero hybrid)||
PSU:corsair TX750w||CHASSI: fractal design define r3 ||
HDD:2tb||SSD:120gb||

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av tvelander:

Under 84 grader är bra.

Okej, då ska jag se till att hålla temperaturen under 84.

Skrivet av gwin:

kör du stockkylare`?

Nej, Jag kyler processorn med en Corsair H100i (dem medföljande fläktarna i push).

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av gwin:

kör du stockkylare`?

Skrivet av Strotic:

Okej, då ska jag se till att hålla temperaturen under 84.

Nej, Jag kyler processorn med en Corsair H100i (dem medföljande fläktarna i push).

En bra kylare är ju alltid bra, men tyvärr så hjälper det inte så mycket när processorn utvecklar mer värme än den hinner för över till någon kylare. Det stora problemet är värmeöverföringen mellan kärnan och IHS. Det problemet blir som mest påtagligt när man höjer spänningen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

90c låter högt. Sitter allt som det ska?
Har du kollat vad andra med det moderkkortet klockat upp till?
4.5 ghz ska du kunna köra med mycket lägre volt. 1.275 eller lägre..

Blåskärmar kan du få av mycket..
Själv hade jag lite problem men till slut körde jag i x.m.p och drog ner vcore till 1.275
Asus autoklock var lite för hett på mitt moderkort m5f..

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012

Tjenare, med mitt sabertooth så kör jag min i7a i 4,7 Ghz och 1,31 på spänningen och det funkar... Så var har det gått snett?

Project Autumn Enthoo Primo - i7 5930k 4,2Ghz, 2x980ti, 32GB RAM, X99 SOC Force, 1x 256 GB Samsung 950, 2x Samsung 850 250 GB, 1x Intel 520 240 GB, 3x 3TB WD, Corsair AX 1500i. Full loop 1x360x45mm, 1x360x60mm alphacool,rigid tubing - ek parts. Asus ROG SWIFT PG279Q

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Jul 2009

Det är inget konstigt. Olika upplagor av samma processor kan prestera väldigt olika.

Chassi: NCase M1 | MB: ASUS VI Impact | GPU: Titan X | CPU: 4770K | RAM: 2x8GB Corsair Vengeance | SSD: Samsung 830 512GB | Skärm: ASUS Swift

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jul 2011

Tror du dragit en nitlott med din i7 tyvärr, antingen med heatspreadern eller chippet. Min klarar 4,8GHz med ca 1.32 v. Eller så klockar du fel.

Chassi: Corsair Graphite 600T Vit Mobo: ASUS Maximus V Formula
Cpu: Intel Core i7 3770k @ 4,6GHz Ram: Corsair 16GB 1600MHz Vengeance
Grafikkort: 2x ASUS HD 7970 DirectCU II, CrossFire X SSD: Samsung 840, 500GB
Systemkylning: Egen vattenkylning, 240x30 + 360x60 Radiatorer
Galleri

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

Antingen har du dragit en nitlott med CPUn, eller så är det något knasigt med moderkortet Om du har möjlighet så testa gärna processorn i en annan dator

3960x 5GHz @ 1.376v | Rampage IV Gene | R9 Nano | Enthoo Mini XL | XSPC RX360 & RX240 | Alphacool D5 m. EK-topp | AX760i | 1GBit Fiber

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

Kolla vad du har för vCore vid auto vCore och standard klock. Jag gissar att du som mig har en betydligt högre volt programmerat i processorn från början än vad de som klockar högt har. Jag har t.ex 1,255V som standardvolt vid 4,2Ghz medan andra har 1,100vCore som standard. Det gör att jag har lite utrymme att höja vCore då jag ska klocka högre. Vi har helt enkelt fått chips som är lite sämre än snittet, men produkten uppfyller utlovad hastighet så det är bara att hoppas på bättre tur nästa gång. Standardvolten på IB sätts på chips basis om jag förstått det rätt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Ibland har man en riktigt sur processor. Min 2500K behöver en herrans massa volt för att klockas - Inte för att det ger så stora tempproblem, men är ju inge kul att mata 1.4v+, lär ju brinna ut innan året är slut om man sitter och lastar den.

Intel 6700K | 2x Asus 980 Ti Strix SLI | Asus Maximus Hero VIII | Phanteks Enthoo Primo | Corsair HX 1000w | Eyefinity 3x Dell u2312hm
Samsung Evo 850 500GB | 2x Intel 320 240GB SSD | 3 x Mekanisk HDD

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Akarr:

90c låter högt. Sitter allt som det ska?
Har du kollat vad andra med det moderkkortet klockat upp till?
4.5 ghz ska du kunna köra med mycket lägre volt. 1.275 eller lägre..

När jag kommer upp i 90c så körde jag på auto vcore. då lade sig vcore på 1,490 V vid 4,5 GHz. Jag har lyckats få ned vcore nu till 1,370 V med X.M.P mode.

Blåskärmar kan du få av mycket..
Själv hade jag lite problem men till slut körde jag i x.m.p och drog ner vcore till 1.275
Asus autoklock var lite för hett på mitt moderkort m5f..

Jag prövade att använda X.M.P och satte vcore på 1,270 V. Datorn startade då men crashade under stresstest. Sedan så ökade jag vcore allt mer och mer(4,5GHz). Och när jag kom upp i 1,370V så verkade den stabil hyffsat stabil. Nu har jag fått ned vcore från 1,480 till 1,370 @ 4,5 GHz. Så tack för tipset!

Skrivet av swesen:

Tror du dragit en nitlott med din i7 tyvärr, antingen med heatspreadern eller chippet. Min klarar 4,8GHz med ca 1.32 v. Eller så klockar du fel.

Ja det verkar som att den har lite svårt att gå ned i spänning. nu med XMP mode så fick jag ned vcore till 1,370. Jag antar att jag kan använda processorn i åtminstone 2 år till med 1,370 i vcore.