Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Okt 2006

CPU kör i 100% även i idle

överklockade precis min processor, använde mig endast av multipliern från 17 till 18, sen 18 till 19 då jag läste att detta skulle vara relativt säkert
nu har jag gått upp från 3.4 till 3.8 ghz. men när jag kör CPU-Z så drar cpu'n alla 3.8 ghz även vid idle, drar jag på stress så är det samma.
om jag minns rätt så låg idle på runt 600-800 när jag hade multipliern på 18. det är en AMD Phenom II X4 965

varför är det såhär? är det något jag missat i klockningen?

bör man öka Vcore vid överklockning med hjälp av multipliern?

mvh. oldeback

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011

Kanske inte hjälper dig så mycket, men jag har faktiskt samma problem I stockfrekvenser kan jag ställa in att CPU:n ska klocka ned sig i idle, men så fort man drar upp "multipliern" lite så vägrar den efter detta att klocka ned sig

| OS: Windows 10 Home 64bit | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW GAMING
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Är cool n quiet fortfarande aktiverat?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2008

Är Cool n' Quiet (AMD), Speedstep (Intel) aktiverat? Samt kolla om C-states är aktiverade (C1 bör vara aktiverad, C3 och C6 kan strula, iaf på Intels SB/IB). Sedan kolla power-settings i windows och se om processorn får gå ner under 100%. Brukar räcka med att sätta på balancerat, om man inte har ändrat i dem själv.

WS: 4770k, 16GB, 2x 250GB SSD, 2x 4TB HDD (RAID1), GTX670, W10.
SRV: 2600, 16GB, 16GB USB (OS), 7x 2TB HDD (RAID5 1x Hotspare), Debian Jessie.
RTR: 2500k, 2GB, 1x 500GB HDD, Intel Server MT/1000 Dual NIC + AC66U, PfSense 2.2.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Okt 2006
Skrivet av dunis90:

Är cool n quiet fortfarande aktiverat?

hittar ingenting i bios som heter så, om det nu är där det ska finnas.

jag ändrade ingenting förutom multipliern i bios, ändrade tillbaka till "auto" nu, vilket är 3400. den kör som vanligt igen och hoppar lite mellan 800 och 2000 på idle.

min core voltage står även den på auto, så när jag drar upp multipliern så hamnar denna på 4+

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Okt 2006
Skrivet av OsNy:

Är Cool n' Quiet (AMD), Speedstep (Intel) aktiverat? Samt kolla om C-states är aktiverade (C1 bör vara aktiverad, C3 och C6 kan strula, iaf på Intels SB/IB). Sedan kolla power-settings i windows och se om processorn får gå ner under 100%. Brukar räcka med att sätta på balancerat, om man inte har ändrat i dem själv.

processorn kör på 2-3% i task manager och power plan är satt på balanced.

vart kan jag hitta cool n quiet och c-states? i BIOS?

jag är helt ny till klockning bör tilläggas, men det enda jag själv ändrade på var multipliern, resten står på auto i mina BIOS.

tacksam för era svar!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2008
Skrivet av oldeback:

processorn kör på 2-3% i task manager och power plan är satt på balanced.

vart kan jag hitta cool n quiet och c-states? i BIOS?

1. Ser det ut såhär?: http://i.imgur.com/4M0u5hf.png

2. Yes i BIOS, antagligen under avancerade inställningar och någon meny med CPU eller liknade.

WS: 4770k, 16GB, 2x 250GB SSD, 2x 4TB HDD (RAID1), GTX670, W10.
SRV: 2600, 16GB, 16GB USB (OS), 7x 2TB HDD (RAID5 1x Hotspare), Debian Jessie.
RTR: 2500k, 2GB, 1x 500GB HDD, Intel Server MT/1000 Dual NIC + AC66U, PfSense 2.2.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Okt 2006
Skrivet av OsNy:

1. Ser det ut såhär?: http://i.imgur.com/4M0u5hf.png

2. Yes i BIOS, antagligen under avancerade inställningar och någon meny med CPU eller liknade.

klockinställningarna ligger under något som kallas för MB Intelligent Tweaker (M.I.T) i BIOS. men det finns ingen c-states eller cool n quiet.

märkte nu att när jag har på multiplier på auto (3,4 ghz (multiplier 17)) så finns max och min med i power options.
drar jag nu upp multiplier till 19 istället (3,8 ghz) så försvinner min och max under processor power management i power options och endast system cooling policy finns med i listan.

varför beter den sig såhär tro?

i denna tråden finns en lista på hur M.I.T i mina BIOS ser ut:
http://forums.tweaktown.com/gigabyte/38651-mb-intelligent-twe...

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011
Skrivet av OsNy:

Är Cool n' Quiet (AMD), Speedstep (Intel) aktiverat? Samt kolla om C-states är aktiverade (C1 bör vara aktiverad, C3 och C6 kan strula, iaf på Intels SB/IB). Sedan kolla power-settings i windows och se om processorn får gå ner under 100%. Brukar räcka med att sätta på balancerat, om man inte har ändrat i dem själv.

har inte C1 Kan man köra auto då elr?

| OS: Windows 10 Home 64bit | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW GAMING
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Okt 2006
Skrivet av OsNy:

1. Ser det ut såhär?: http://i.imgur.com/4M0u5hf.png

2. Yes i BIOS, antagligen under avancerade inställningar och någon meny med CPU eller liknade.

hittade precis cool n quiet, den var satt på auto, har testat nu både auto och disabled (det som finns) och det blir ingen skillnad.
har även stängt av amdOverdrive nu som jag märkte stod på.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

vilken version av cpu-z kör du? är den gammal så kanske den inte läser av korrekt efter att du överklockat.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Okt 2006

- LÖST -

lyckades lösa det på egen hand, det är problem med just gigabyte-moderkorten som automatiskt stänger av CnQ vid överklockning med multipliern. För att lösa detta tankade jag PhenomMsrTweaker som agerar som en ny egen CnQ.

får ner CPU'n till ~800-2000 vid idle nu!