Första klocken, amd phII 965be, ser det bra ut?

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Dec 2010

Första klocken, amd phII 965be, ser det bra ut?

Hejsan,

Som titeln lyder så är det min absolut första klock jag testar på att göra, den utfördes på min amd phenom II 965be.
Började dra upp försiktigt och sedan lite mer och till sist så var jag uppe i 4ghz.
Det är några saker jag tycker är konstiga:

1. Jag var tvungen att kör med 1.5volt för att den inte ska krasha?!

2. Fast jag med 1.5volt så ligger den på ~30c i idle och när jag körde prime95 i 20 min så kom den endast upp i ~50c som max. När jag testade att spela lite fps-spel så kom jag upp i ~42c, dock inga cpu krävande spel!

Kör med en CM 212evo med PnP Corsair AF120.

Här är länk med screen print:

Tack på förhand!

Mvh

"Skillnaden mellan manlighet och idioti är hårfin"

Asrock 970extreme4, Corsair 8Gb Vengance 1600Mhz, AMD 965BE @4ghz, Zotac gtx580, Corsair cx600, Fractal design arc och självklart ingen ssd.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Min går också i taget vid ungefär 4GHz, då på 1,47V. Spelar ingen roll om jag ökar spänningen, den går inte ett steg högre.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

Kanske att du kan få ner spänningen lite till. Kör min på 1,43-1,44V på 4Ghz. Men det beror ju såklart på exemplar med. Annars ser temps riktigt bra ut!

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Dec 2010
Skrivet av Wallman_91:

Kanske att du kan få ner spänningen lite till. Kör min på 1,43-1,44V på 4Ghz. Men det beror ju såklart på exemplar med. Annars ser temps riktigt bra ut!

Hmm, funderar kring att dra ner spänningen. Nu när jag höjde till 1.5 så rullade den på fint i prime95 i ca 1.5h då jag tog beslutet att den var ganska stabil, innan när jag hade lite lägre spänning så ville core#4 sluta vara med i prime95 efter ca 20min.
Nu när jag ändå har så bra temps som du påstår och jag också sett så känner jag att jag inte riktigt behöver dra ner spänningen, såvida högre spänning inte orsaka någon skada?

Håller med, tempsen är över mina förväntningar

Mvh

"Skillnaden mellan manlighet och idioti är hårfin"

Asrock 970extreme4, Corsair 8Gb Vengance 1600Mhz, AMD 965BE @4ghz, Zotac gtx580, Corsair cx600, Fractal design arc och självklart ingen ssd.