Trädvy Permalänk
Medlem
Plats
Strb
Registrerad
Apr 2004

Strul med Sabertooth z77 och 3770k

Jag har försökt överklocka, lyckats med själva överklockningen. Men den vill verkligen inte stänga av HT som jag vill.. Så jag tog prints på alla mina inställningar i bios, hoppas någon kan hjälpa mig med varför den automatiskt sätter på HT hela tiden.

Tacksam för all hjälp jag kan få

Trädvy Permalänk
Medlem
Plats
Strb
Registrerad
Apr 2004

Anledningen till att jag vill stänga av ht är för att jag vill testa om det hjälper mig när jag spelar sc2. Jag kör allt på lägsta grafik, och har konstant 120fps.. Sen rätt vad det är så kan det droppa ner till 40-50 ibland till 10 och ibland även göra så att min dator hänger sig o startar om. När jag spelar bf3 så kan jag spela hur länge som helst utan att något krashar/droppar/startar om.

Detta är datorn jag har:

Asus Sabertooth z77
i7 3770k @ 4.5
Corsair Vengance 16gb @ 1600mhz
HX1050
EVGA 570 sli

Detta är en bild på hur processorn arbetar när jag får fpsdrop, 2 av 8 "kärnor" jobbar.. Och då är HT avstängt så det ska egentligen inte ens finnas 8 staplar i aktivitetshanteraren utan bara 4.

Trädvy Permalänk
Medlem
Registrerad
Apr 2002

Ja, du visar ju att det är avstängt här:
http://i24.photobucket.com/albums/c37/snjL/130324161926_zps0d...

Flippar det tillbaka i uefi-inställningarna också eller är HT bara på fastän det står att det är avstängt?
Oavsett så låter det ju mer som en bugg än att du gjort fel.

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2006

Hade exakt samma kort som dig, Asus Sabertooth Z77. Upplevde ett liknande fel på det, där den helt enkelt inte "accepterade" de nya inställningar utan dem blev resetade. Som grädde på moset ändrade dock mitt mobo inställningar helt random, vips så satt jag på 50xmulti och fria volt på Vcore, ingen höjdare.

Kontaktade Inet där jag köpt det, och de blev lika chockade som jag (allt hade spelats in med kamera)

Så jag utesluter inte att du har något hårdvaru/bios fel på ditt kort, reklamera om det inte blir bättre är mitt råd!

| i7-3930K 4.9 GHz | 2X EVGA GTX 780 CLASSIFIED | 2X Vertex 4 512GB RAID 0 | 2X WD Green 2TB | MSI Big Bang-XPower II | Corsair 900D | 2X X-Star DP2710 120Hz | Corsair Dominator Platinum DDR3 2400mhz 4x4GB | Corsair AX 1200i | Asus Xonar STX | Watercooling 480+480+240 |

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Har du tankat senaste bios och laddat optimised defaults, och sen börjat om med dina inställningar från scratch? Kan kanske hjälpa för att få saker att bita om du har tur. (men jag är tveksam)

...

Sättet den faller ihop på för dig i Starcraft 2 låter för mig som du helt enkelt klockar för hårt så den inte pallar. Du kanske kan minska belastningen genom att ställa ner hyperthreading och kringgå problemet den vägen, men känns bättre/säkrare att dra ner nån annanstans istället. Har du kollat tempsen?

if only i had an enemy
bigger than my apathy
I could have won

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

Är överklockningen stabil? Jag har fått konstiga drops och krasher i just scII pga ett par dåliga överklockningar.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |