C1/EIST Volten går ner istället för upp vid Load ?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2010

C1/EIST Volten går ner istället för upp vid Load ?

Hejsan.

Har sedan länge kört med stabil 4ghz klock på min burk, men sitter och leker lite nu och försöker få en stabil klock med Strömsparfunktionerna aktiverade.
Har aktiverat C1 och EIST.

LLC = Disabled
Vcore = 1.32500
DVID = +0.01250

Problemet är att CPU-Z inte visar att Prollen klockar ner sig vid idle, ligger stadigt på 4 ghz och volten på 1.312 V
När jag lastar den med IntelBurn så hoppar volten istället ner till 1.280 V

Trots detta så lyckas jag hålla ett stabilt system. Lite bakvänt dock
Det jag skulle vilja ha hjälp med är att få ner Idle klocken och Volten rejält, och en förklaring till varför jag inte fattar vad jag håller på med

Här är två bilder på IDLE och LOAD

Mvh MystiQu3

Spel Burk: Gigabyte GA-P55A-UD4 -- I5 760 @ 4Ghz -- DDR3 1600MHz 12GB -- XFX HD 7970 -- OZC Vertex 3 60GB.
HTPC AMD A8 5600K - ASRock FM2A75M-ITX

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Spänningen droppar ofta vid belastning det är inget att oroa sig för, Googla vDroop för mer info om det.

Sen tror jag det kan ha med Windows att göra att den inte klockar ned sig som den skall, så kolla ströminställningar (Max/min CPU hastighet) vet inte riktigt vad det ligger eller hur de ser ut i Windows 8 men det är nog rätt simpelt

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2010
Skrivet av Jekean:

Spänningen droppar ofta vid belastning det är inget att oroa sig för, Googla vDroop för mer info om det.

Sen tror jag det kan ha med Windows att göra att den inte klockar ned sig som den skall, så kolla ströminställningar (Max/min CPU hastighet) vet inte riktigt vad det ligger eller hur de ser ut i Windows 8 men det är nog rätt simpelt

Fantastiskt

Tänk att det var så enkelt som att ändra Energischema från Prestanda till Balanserat.

Men sen undrar ju även om man kan få ner Volten mera, när den nu går ner till 1800 mhz så ligger volten kvar på runt 1.312. är det DVID som jag skall sänka då ?

*edit* hittade lösningen.

Citat:

RGONE over at Overclockers (Senior DFI Staff) posted this and I think it sums it up nicely..........

DVID = Gigabyte Dynamic Vcore. Vcore must be set to normal or DVID will not function. All C states and EIST etc must be enabled.

The idea is to 'find' the max Vcore necessary for stablity. Then 'know' what is the normal cpu voltage supplied by the board's bios. Not something you set but Vcore supplied automatically by board bios.

Then subtract default Vcore from the Max Vcore needed for stability. This resultant number is inserted as the DVID setting.

Thus DVID is NOT some arbitrary 0.1 or 0.4 setting but an actual value determined setting by testing and doing the math.

"DVID would only or should only come into play after stability is reached"

Hope this helps

Aussie Allan

Spel Burk: Gigabyte GA-P55A-UD4 -- I5 760 @ 4Ghz -- DDR3 1600MHz 12GB -- XFX HD 7970 -- OZC Vertex 3 60GB.
HTPC AMD A8 5600K - ASRock FM2A75M-ITX