Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Apr 2010

Läckande vattenpump/top

Har köpt en AlphaCool MCP655 med EK Top/reservoar.
Kan bara inte få det till att bli tätt mellan de bitar som är bottenplatta och den som är själva toppen med reservoar.
Har varit väldigt noggrann med att skruva in de små skruvarna som följer med ett kvarts varv i taget tills det att det känns lite stumt.

När jag skruvar loss och delar på allt igen så känner jag att det finns ett glapp mellan pump och toppen i sidled. Vilket borde vara anledningen att det inte blir tätt.

Gummiringen sitter där den ska enligt medföljande instruktioner också.

Är det något jag kan missat eller är det reklamation som gäller?

Trädvy Permalänk
Medlem
Plats
Tungelsta
Registrerad
Okt 2004

kolla gummitätningen ett par gånger till, funkar det inte så är det bara att reklamera den

[Nanoxia Deep Silence 1][Intel i5 2550K] [ASUS P8Z77-V [16Gb DDR3 G.Skill Ripjaws X] [OCZ Agillity 3 90GB] [WD Black 1.0TB] [XFX HD7970 DD GHZ-Edition] [LG 27" IPS] [BOSE 2.1 system] [BeQuiet Straight Power 680W 80+ Gold Modular] [Qpad QH-90 Headset]

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Apr 2010
Skrivet av prOZac:

kolla gummitätningen ett par gånger till, funkar det inte så är det bara att reklamera den

Den sitter helt stumt mot gummitätningen men glappar mot själva toppen. Och där ska tydligen inte va någon tätning utan pumpen ska ligga an mot toppen bara, vilket aldrig i min värld kan bli tätt.

Finns det nån annan som använder samma delar som jag?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Asså det ska finnas en oring mellan pumpen och toppen.

http://www.aquatuning.de/images/product_images/600x400/10761_...

Anslutningarna ska också ha oringar som på bilden om det är där den läcker

http://imageshack.us/photo/my-images/32/bpvsek732x1163.jpg/

kan du ta en bild och visa var den läcker?

Desktop: Dell UltraSharp U2711 | Fractal Design - Arc Midi R2 | Asus Maximus VI Formula | Intel 4770k |
Corsair Vengeance Pro 16GB 2400Mhz | ASUS GeForce GTX 780 3GB | Samsung 830 Pro 256Gb | Corsair AX 860 |
Ljud: Asus Xonar Essence One| AKG Q701

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

Pumpen går i väldigt tätt mot toppen nästa så man måste småskruva i den. Toppen ska inte kunna glappa nåt.. låter väldigt fel. Gummiringen sitter i en skåra kolla så den sitter rätt..
Jag har en ny pump oxh top liggandes för ett kommande bygge.. är du i Stockholm och det är panik skicka ett pm

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Apr 2010
Skrivet av Akarr:

Pumpen går i väldigt tätt mot toppen nästa så man måste småskruva i den. Toppen ska inte kunna glappa nåt.. låter väldigt fel. Gummiringen sitter i en skåra kolla så den sitter rätt..
Jag har en ny pump oxh top liggandes för ett kommande bygge.. är du i Stockholm och det är panik skicka ett pm

Jag såg ett galleri här på swec att underplattan och själva toppen i princip sitter ihop. Min kommer som bäst med 3-4mm mellanrum med allt max inskruvat. Har t.om lyckats paja en gänga trots endast tumskruvning.
Får demontera och dubbelkolla allt igen, pressa ihop allt och se så att det inte blir glapp om det går.

Tack för supporten Akarr, det är ingen panik, kör med en mindre pump sålänge...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008
Skrivet av Guteklockaren:

Jag såg ett galleri här på swec att underplattan och själva toppen i princip sitter ihop. Min kommer som bäst med 3-4mm mellanrum med allt max inskruvat. Har t.om lyckats paja en gänga trots endast tumskruvning.
Får demontera och dubbelkolla allt igen, pressa ihop allt och se så att det inte blir glapp om det går.

Tack för supporten Akarr, det är ingen panik, kör med en mindre pump sålänge...

det ska sitta tätt ihop.. den fyrkantiga med hålet i mitten som greppar och pressar pumpen mot toppen ska finnas vara en skarv som du känner med nageln när den är på plats..

kan det vara så att du inte fått in pumpen hela vägen in i toppen? det kan vara tajt som jag skrev tidigare.. man måste vrida in den samtidigt som man trycker på lite..

sen är det väldigt lätt att få gängpaj på dessa produkter.. plast mot metall och samtidigt som man vill att det ska sitta på plats kan resultera i det har själv gjort så på en gänga i en top

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Apr 2010

Ja nu är problemet löst. Det var märkligt nog fel i instruktionerna. Enligt bilden skall o-ringen sitta under pumpen, men i verkligheten sitter den ju över pumpen och då passar allt så mycket bättre.

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Maj 2010
Skrivet av Guteklockaren:

Ja nu är problemet löst. Det var märkligt nog fel i instruktionerna. Enligt bilden skall o-ringen sitta under pumpen, men i verkligheten sitter den ju över pumpen och då passar allt så mycket bättre.

kan det vara fel på ritningsläsaren

i5 2500k,,,,asus p8z77-v pro

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Apr 2010
Skrivet av itkoll:

kan det vara fel på ritningsläsaren

Javisst kan det vara så. Men bilden visar att toppen är först, sedan pump, o-ring och sist monteringsplattan. Detta gör att det blir fel. O-ringen måste sitta mellan top och pump om allt ska klaffa.

Skickades från m.sweclockers.com