Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Corsair LED problem

Hej

Har haft min Corsair Hydro H100i ett tag nu.

Först när jag startade upp datorn så funkade LED lampan några veckor

EFTER det bytte den till grönt

Nu vill den inte lysa över huvudtaget. Har laddat ner drivrutiner och mjukvara till den då jag har valt att den ska lysa men det gör den icke.

Inte för att jag bryr mig så himla mycket om LED och sånt men det skulle vara riktigt nice om den bara funkade

Tack på förhand!

Moderkort:Asus Sabertooth Z77 Processor:i5 3570K 4.1 Ghz RAM:Corsair 8GB Vengeance 1600Mhz Processor kylare:Corsair Hydro H100i Nätaggregat:Corsair HX 750W 80+ Gold Modulär Grafikkort:Gigabyte GeForce GTX 680 2048MB Super Overclock Ljudkort:Asus Xonar D2X/XDT SSD:Samsung SSD Basic 840-Series 250GB Hårddisk:1TB Seagate Barracuda 7200rpmSkärm:Acer 24'' GD245HQAbid 120Hz Chassi:NZXT Tempest 410 Elite Svart

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Precis likadant med min...

I början kunde jag byta färger etc. men nu lyser den bara grönt eller inget. Kan ändra i Link, men om jag tar vit eller grön så lyser det grönt och väljer jag någon annan färg slocknar det.

Bryr mig inte heller så mycket då jag inte har något fönster på burken, men man vill ju ändå att grejerna ska fungera.. som det är tänkt.

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO / 256GB SSD NAS: Synology DS415+ 16TB

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av DaBone:

Precis likadant med min...

I början kunde jag byta färger etc. men nu lyser den bara grönt eller inget. Kan ändra i Link, men om jag tar vit eller grön så lyser det grönt och väljer jag någon annan färg slocknar det.

Bryr mig inte heller så mycket då jag inte har något fönster på burken, men man vill ju ändå att grejerna ska fungera.. som det är tänkt.

Exakt, det är skumt :/

Moderkort:Asus Sabertooth Z77 Processor:i5 3570K 4.1 Ghz RAM:Corsair 8GB Vengeance 1600Mhz Processor kylare:Corsair Hydro H100i Nätaggregat:Corsair HX 750W 80+ Gold Modulär Grafikkort:Gigabyte GeForce GTX 680 2048MB Super Overclock Ljudkort:Asus Xonar D2X/XDT SSD:Samsung SSD Basic 840-Series 250GB Hårddisk:1TB Seagate Barracuda 7200rpmSkärm:Acer 24'' GD245HQAbid 120Hz Chassi:NZXT Tempest 410 Elite Svart