överklockning funakr inte efter omformatering, hjälp?

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

överklockning funakr inte efter omformatering, hjälp?

Tjena nu är det så här att när jag formatera om min dator så försvann min överklockning på min processor. Nu när jag ska överklocka det så går det inte.
Kan någon hjälpa mig? Intel core i7 920 2.67. Vill ha upp den till 3.5 igen.

Tar gärna i mot hjälp för jag vill inte ha denna slöa slappa processorn längre.

mvh Addezki

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Det borde inte göra något om du formaterar datorn?..
Man överklockar ju i BIOS och det har inget med operativsystemet att göra...
Vad har du för moderkort etc?

Bara för att du inte hittar ett virus så betyder det inte att det inte finns där.

Jag anmäler mina egna kommentarer för att någon ska läsa dem.
<!-- Sad Smiley -->

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005

finns eller fanns iallafall program som man kunder överklocka med, kanske han körde på ett sådant?

i sådana fall borde du klocka genom bios så slipper du tappa överklockningen vid formatering.

SB @ 4.2ghz, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Feb 2007
Skrivet av addezki:

Tjena nu är det så här att när jag formatera om min dator så försvann min överklockning på min processor. Nu när jag ska överklocka det så går det inte.
Kan någon hjälpa mig? Intel core i7 920 2.67. Vill ha upp den till 3.5 igen.

Tar gärna i mot hjälp för jag vill inte ha denna slöa slappa processorn längre.

mvh Addezki

Har haft samma problem som dig, överklockat, prime:at i 24h, sedan kört klocken i vardagsbruk.

Helt sonika så vart klocken borta en dag utan att jag gjort något annorlunda. Inte formaterat, inte installerat något nytt program... Bara spelat de sple jag hade på datorn och surfat som jag alltid gör.

Samma socket, 1366 så jag undrar om det är någe vajsing med dessa moderkort? Läste någon annan tråd som även hade väldigt liknande problem med uppstart och plötslig avstängning.

System: Aerocool DS Cube|| i5 4690K @ Stock || Phanteks PH-TC12DX || MSI Z97M-G43 || G.Skill Ripjaws 8-9-9-24 1866 MHz 8 GB || Gigabyte GTX460 1GB OC || PNY Optima SSD 480GB || Crucial C300 128 GB || Samsung Spinpoint F3 1TB || Fractal Design Edison M 750W 80+ Gold

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005

inget energiparläge eller liknande? som min dator som nu rullar på i 1.6ghz tills jag drar igång något spel eller tex prime95 då hoppar den direkt upp till 4.2ghz?

SB @ 4.2ghz, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

är det någon som kan skicka hur jag gör det. så jag gör rätt nu så det funkar.

Trädvy Permalänk
Moderator
Plats
göteborg
Registrerad
Okt 2006

*Tråd flyttad*

Passa även gärna på att läsa de klistrade trådarna i denna forumdel. Jag snyggade även till titeln lite.

Med vänlig hälsning
MichaSWE

Kontakta mig direkt vid frågor om eller synpunkter på min moderering.
Glöm inte att tala om vilken tråd ditt ärende gäller.
Kontaktvägar: via PM eller via E-post: michaswe@sweclockers.com
Mina System: HePC och Gaming

Trädvy Permalänk
Medlem
Plats
Johannesburg
Registrerad
Mar 2009
Skrivet av addezki:

är det någon som kan skicka hur jag gör det. så jag gör rätt nu så det funkar.

Har du gigabytemoderkort? De tenderade förut att låsa biosen i standardläge om man startade om dem för mycket. Bara att cleara CMOS med pinsen, och sedan på det igen - om du nu har gigabyte.

i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
E34 540 Kompressor 760WHP