Trädvy Permalänk
Medlem
Plats
arboga
Registrerad
Mar 2013

Ingen bild efter transport

Som titeln säger. Idag så skulle jag ta med datorn i en stor väska.
Innan jag åkte fungerade den precis som den alltid har gjort, men när jag packa upp den nu så blir de ingen skärm. Min hårddisk hade låsnat pånågot vänster, och hade åkt runt i chassit.
Allt i datorn startat, alla fläktar osv. Men närjag öppna väskan så låg HDD på grafikkortet.
Och jag misstänker att den har skadat grafikkortet. kan de stämma?

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Mar 2012

Då har väl grafikkortets PCIe-anslutning i värsta fall knäckts, och då är det ny GPU som gäller.

Har HDD:n kastats runt i chassit kan den ha skadat lite allt möjligt.

Lägg alltid datorn på bredsida när du fraktar den.

Jag spelar World of Tanks. Vill du spela lite i pluton kan du lägga till mig, heter Slaktardej även där.

Hur svårt kan det vara att skilja mellan de och dem?

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Sep 2011
Skrivet av hallgrenoo:

Som titeln säger. Idag så skulle jag ta med datorn i en stor väska.
Innan jag åkte fungerade den precis som den alltid har gjort, men när jag packa upp den nu så blir de ingen skärm. Min hårddisk hade låsnat pånågot vänster, och hade åkt runt i chassit.
Allt i datorn startat, alla fläktar osv. Men närjag öppna väskan så låg HDD på grafikkortet.
Och jag misstänker att den har skadat grafikkortet. kan de stämma?

Om HDDn låg på grafikkortet när du start datorn kan det tyvärr ha blivit en kortslutning, har du kollat så att allt sitter i? RAM, grafikkort, kablar?

CPU: i5 2500k 4,2GHz (Noctua NH-D14) GPU: GTX 760 Windforce 3x
Minne: 16GB 1600MHz Vengeance LP MB: MSI P67A-GD65 B3
PSU: Cooler Master GX 750W Chassi: Bitfenix Raider
SSD: Samsung SSD EVO Basic 840 120GB HDD: Seagate Barracuda 500GB

Trädvy Permalänk
Medlem
Plats
arboga
Registrerad
Mar 2013

Så om PCIe-platsen knäckts, är de ett nytt moderkort som gäller? eller funkar de att sätta in ett nytt grafikkort?

tack för svar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007

Moderkort.

[Asrock X79 Extreme4-M] [Corsair AX850W] [Corsair Dominator 1600mhz 4x2GB] [i7 3820] [Antec 620] [NVIDIA Gigabyte GTX 680][Sandisk 256GB]

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Sep 2011
Skrivet av Niklashog:

Moderkort.

Det kan väl vara grafikkortet som har knäckts? Bör väl testa med ett annat grafikkort innan han byter.

CPU: i5 2500k 4,2GHz (Noctua NH-D14) GPU: GTX 760 Windforce 3x
Minne: 16GB 1600MHz Vengeance LP MB: MSI P67A-GD65 B3
PSU: Cooler Master GX 750W Chassi: Bitfenix Raider
SSD: Samsung SSD EVO Basic 840 120GB HDD: Seagate Barracuda 500GB

Trädvy Permalänk
Medlem
Plats
arboga
Registrerad
Mar 2013

Nej de låg ej på grafikkortet när jag starta datorn.

Trädvy Permalänk
Medlem
Plats
Rätt sida älven
Registrerad
Jul 2012
Skrivet av TasTheDevil:

Det kan väl vara grafikkortet som har knäckts? Bör väl testa med ett annat grafikkort innan han byter.

Ja, eller kanske moderkortet har en annan PCIe-plats som fortfarande fungerar som han kan testa grafikkortet i en vända?

Chassi: Fractal Design Define R4 CPU: Intel Core i5-3470 GPU:Gigabyte Radeon R9 270X 2GB RAM: Crucial Ballistix Sport 8GB 1600MHz MB: Gigabyte GA-B75M-D3H Lagring: Kingston SSDNow V300 120GB, WDl Caviar Green 2TB PSU: Fractal Design Integra R2 500 W OS Windows 7 64 bit

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Dec 2010

Sitter grafikkortet fast? Tänkte att det kanske har hoppat ur läge.

Corsair 800D\Asus P9x79 Deluxe\Intel i7 3930\Corsair H80i\Minne G.Skill 32Gb 2133Mhz Ripjaws Z Performance\2X Sapphire Radeon HD 7970 3GB GDDR5\ SSD A-Data 511s 120GB\3 WD 2TB\PSU Corsair HX 1000W\Win7 Ultimate

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007
Skrivet av TasTheDevil:

Det kan väl vara grafikkortet som har knäckts? Bör väl testa med ett annat grafikkort innan han byter.

Svarade på hans inlägg där han skrev "Så om PCIe-platsen knäckts, är de ett nytt moderkort som gäller? eller funkar de att sätta in ett nytt grafikkort?"

Då borde det vara moderkortet som ska bytas och inte grafikkortet. Har båda skadats så kan det vara en tanke att byta ut båda.

[Asrock X79 Extreme4-M] [Corsair AX850W] [Corsair Dominator 1600mhz 4x2GB] [i7 3820] [Antec 620] [NVIDIA Gigabyte GTX 680][Sandisk 256GB]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

Här låter det som att något gått käpprätt åt pipsvängen. Hur i hela friden satt hårddisken fast om den lossnade? (snabbfästen?)
Testa ta ur grafikkortet och köra i någon annan dator och kolla om något ser vajsing ut.
Annars är det nog mobo som har tagit skada.

Chassi: FD Arc || PSU: Corsair TX550w M || MB: ASRock 990FX Ex-3 || CPU: FX-8320 || GPU: HD6870 || RAM: 8GB|| HDD: 1TB WD || SSD: Intel 330 120GB||

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Ganska vanligt att grafikkort och annat ploppar ur under transporter med mycket skak och stötar...

Har du kollat att allt sitter i ordentligt.

Dator 1: ASRock X99M Extreme4 - i7 5960X - H100i GTX - 16GB 3000Mhz Dominator Platinum - Samsung SM951 512GB, 840 PRO 512GB SSD - 8TB lagring - ASUS GTX 780 DirectCU II OC - AX860 Platinum - Corsair 450D
Bärbar 1: ASUS G75VW / 240GB SSD Bärbar 2: MacBook PRO / 256GB SSD NAS: Ready NAS NV+ v2 8TB

Trädvy Permalänk
Medlem
Plats
arboga
Registrerad
Mar 2013
Skrivet av Pejnar:

Här låter det som att något gått käpprätt åt pipsvängen. Hur i hela friden satt hårddisken fast om den lossnade? (snabbfästen?)
Testa ta ur grafikkortet och köra i någon annan dator och kolla om något ser vajsing ut.
Annars är det nog mobo som har tagit skada.

jaa snabbfästen, ett av dem hade låsnat under färden.
Ska testa de, om inte grafikkortet fungerar då men ett annat funkar. Då är de bara att bytta grafikkort eller?

Trädvy Permalänk
Medlem
Plats
arboga
Registrerad
Mar 2013
Skrivet av DaBone:

Ganska vanligt att grafikkort och annat ploppar ur under transporter med mycket skak och stötar...

Har du kollat att allt sitter i ordentligt.

Har plockat ur och i alla komponenter förutom disdansskruvarna. allt sitter som de ska.

Trädvy Permalänk
Medlem
Plats
arboga
Registrerad
Mar 2013
Skrivet av hjorten66:

Sitter grafikkortet fast? Tänkte att det kanske har hoppat ur läge.

De sitter i. och har provat att fästa grafikkortet i båda portarna i moderkortet men de funka inte heller.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2012

Kan du inte posta lite bilder?

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Nov 2004

Och hur transporterade du den om en hårddisk lyckats landa liggandes på grafikkortet? Protip: var försiktig med sakerna så ska du se att det funkar nästa gång!

Mobo: Asus Maximus VI Hero Processor: 4770k Ram: 16gb corsair vengeance. GPU: GTX780 SLI. PSU: XFX core edition 850w. Samsung 840 250gb. Chassi: Silverstone Fortress 2. Skärm: Philips 298X4QJAB.

Trädvy Permalänk
Medlem
Plats
arboga
Registrerad
Mar 2013

De var komponenter på grafikkortet som hade låsnat.
Funka med att sätta i ett nytt.

Tack för hjälpen