Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jun 2011

FX 8350 problem efter clock

Hej,

Satt mig nu på morgonkvisten och skulle ta och testa klocka min FX 8350 lite.

Gjorde först en lätt klock till 4400 mhz och satt mig och spelade. Fick blue/red screen startade om sänkte hastigheten, men tror det var då problemen började dyka upp.

Allt startar som normalt men då windows har loadat klart (startat alla program) så flimrar skärmen till och windows aero stängs av samt att om jag försöker starta musik/spel/film etc. Det går att starta allt går att använda men ljudet samt bilden hackar. Såg i spel att den hela tiden gick till 0 FPS och sen upp igen.

Vet inte riktigt i vilken del problemet nu sitter om det är ram, processor eller gpu.

Har testat ändra klocken, ställa tillbaka den till ursprungsvärdet osv men blir alltid samma problem. Ska testa byta grafikkort till mitt andra 6970 som jag inte har isatt i burken just nu men tror inte det kommer göra någon större skillnad. (men återkommer med information efter jag har gjort det hur det gick).

| Fractal Design Define R4 | Intel i7 4790K | Noctua NH-U14S | Asus Maximus VII Hero | 4x4 GB Kingston HyperX | EVGA GTX 780 | Corsair AX 760W 80+ Platinum | Win 10 pro |
Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jun 2011

Fan lösning på problem efter långt felsökande, var en clock som jag gjort tidigare via amd overdrive som skapade problem. Stängde av CPU overdrive så gick det fint felfritt efteråt.

| Fractal Design Define R4 | Intel i7 4790K | Noctua NH-U14S | Asus Maximus VII Hero | 4x4 GB Kingston HyperX | EVGA GTX 780 | Corsair AX 760W 80+ Platinum | Win 10 pro |
Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012
Skrivet av Road:

Fan lösning på problem efter långt felsökande, var en clock som jag gjort tidigare via amd overdrive som skapade problem. Stängde av CPU overdrive så gick det fint felfritt efteråt.

Använd inte CPU Overdrive, det förstör allt. Testade det och alla program blev otroligt sega, text försvann, saker fick fel färger osv.
Klocka via BIOS, då blir det rätt.

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jun 2011

Exakt, tänkte bara skriva ner vad jag hittade för lösning och vad som skapade problemet till att börja med. Tänkte det kanske kan hjälpa någon i framtiden

| Fractal Design Define R4 | Intel i7 4790K | Noctua NH-U14S | Asus Maximus VII Hero | 4x4 GB Kingston HyperX | EVGA GTX 780 | Corsair AX 760W 80+ Platinum | Win 10 pro |
Fraktfritt Inet