Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jul 2001

Corsair H110 problem med backplate.

Jag köpte en Corsair H110 förra veckan och när jag monterade den på mitt nya moderkort, märkte jag att två av skruvarna
inte drog riktigt, bara snurrade runt.
Det var muttrarna som man pressar in i backplaten som snurrar runt.
Väldigt konstigt materialval till backplaten som är i en ganska mjuk plast tycker jag.
Nån annan som haft liknande problem med detta och kanske har en bra lösning?

Cooler Master Cosmos II, Corsair AX750, Asus Maximus Formula V, I7 3770K@4.5GHz , 2 x Asus GTX680 DCII Top, 16GB DDR3

Trädvy Permalänk
Medlem
Plats
Mariefred
Registrerad
Jul 2011

behöver inte sitta stenhårt..Står i manualen att 1½ varv räcker drar du hårdare händer just det som hände dig

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jul 2001

Självklart vet jag att man inte ska dra åt för hårt.
Och det gjorde jag verkligen inte.

Skrivet av fermia:

behöver inte sitta stenhårt..Står i manualen att 1½ varv räcker drar du hårdare händer just det som hände dig

Cooler Master Cosmos II, Corsair AX750, Asus Maximus Formula V, I7 3770K@4.5GHz , 2 x Asus GTX680 DCII Top, 16GB DDR3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Samma med H100, helt värdelös backplate.

[Workstation] [i7 3770K | Sabertooth Z77 | EVGA GTX 1080 SC WC | AX1200 | 16GB DDR3 | 1TB 850 Evo]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Bärbar] [Macbook Pro Retina 15 | 512GB SSD | 16GB Ram]