Corsair H80i, pump låter väldigt mycket.

Trädvy Permalänk
Medlem
Plats
Strömsnäsbruk
Registrerad
Dec 2003

Corsair H80i, pump låter väldigt mycket.

Godkväll, swecare. Jag införskaffade i dag en Corsair H80i. Pillig installation men allt ser ut att ha gått bra. Installerade LINK osv. Men, pumpen snurrar konstant i ~2300 RPM och ljudet är outhärdligt, för mig om föredrar tysta lösningar. Den överröstar allt annat och hörs mycket väl i hela lägenheten.

Ska pumpen låta så mycket? Kan man ändra varvtalet separat från fläktarna och i så fall hur?

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Reklamera din h80i, när jag köpte min och gjorde läcktest på min h80i kunde jag bara höra pumpen om jag satte den direkt mot örat.

MBP Retina 15" late 13 2,3ghz / 16gb ram / 512gb ssd / GT750m / Iphone 6 128gb

Trädvy Permalänk
Medlem
Plats
Strömsnäsbruk
Registrerad
Dec 2003

Det känns ju tråkigt när jag nu spenderat så mycket tid och arbete på att byta ut allt till vatten (sitter på ett mITX bygge). Ja ja, goodbye Corsair.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2010

Testa att koppla fläktarna på moderkortet istället, de finns ett fel på vissa av dessa som gör att de låter högt om man har de kopplade via pumpen. Det är ett fel på fläktarna och om man anmäler de på Corsairs hemsida så får man nya gratis.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2012
Skrivet av raekan:

Godkväll, swecare. Jag införskaffade i dag en Corsair H80i. Pillig installation men allt ser ut att ha gått bra. Installerade LINK osv. Men, pumpen snurrar konstant i ~2300 RPM och ljudet är outhärdligt, för mig om föredrar tysta lösningar. Den överröstar allt annat och hörs mycket väl i hela lägenheten.

Ska pumpen låta så mycket? Kan man ändra varvtalet separat från fläktarna och i så fall hur?

Är de pumpen eller fläkten som låter och har du anslutit fläkten till cpu kontakten på moderkortet?
Annars vet jag att de varit mycket problem med dessa framförallt med hög ljudnivå på pumpen.

Chassi Fractal Design XL R2 PSU Corsair AX 760i MB ASUS Maximus V Extreme CPU Intel I7-3770K Cooling Noctua NH-U12S+NF-F12 PWM GPU ASUS GTX780DCII OC SLI RAM Corsair Vengeance 16GB 1866Mhz HDD SSD Samsung 840 Pro 512GB, Intel 520 240GB, Seagate Barracuda 3TB 7200rpm Monitor BenQ XL2420T KB Ducky Shine 3 Mouse ASUS ROG Gladius Mousemat Razer Goliathus HP Sony MDR-DS6500 7.1 Router ASUS RT-N56U

Trädvy Permalänk
Medlem
Plats
Strömsnäsbruk
Registrerad
Dec 2003
Skrivet av WEBRUNNER:

Är de pumpen eller fläkten som låter och har du anslutit fläkten till cpu kontakten på moderkortet?
Annars vet jag att de varit mycket problem med dessa framförallt med hög ljudnivå på pumpen.

Det är pumpen som låter med ett (nästan) konstant högt oljud. Fläktarna går att reglera någorlunda via mjukvaran så det är inte dom. Fläktarna går till 2xfläkt-adaptern och rätt in i blocket för CPUn. Från blocket och in till moderkortet går det en 3-pinskabel.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2012
Skrivet av raekan:

Det är pumpen som låter med ett (nästan) konstant högt oljud. Fläktarna går att reglera någorlunda via mjukvaran så det är inte dom. Fläktarna går till 2xfläkt-adaptern och rätt in i blocket för CPUn. Från blocket och in till moderkortet går det en 3-pinskabel.

Låter som du får skicka tillbaks detta och hoppas du får en fungerande enhet vilket inte heller är säkert.
Finns för övrigt en del trådar om detta problem med corsairs vattenkylning om man söker.

En del verkar fått tystare pump genom att uppgradera firmwaren. Kolla om de finns en nyare.

Chassi Fractal Design XL R2 PSU Corsair AX 760i MB ASUS Maximus V Extreme CPU Intel I7-3770K Cooling Noctua NH-U12S+NF-F12 PWM GPU ASUS GTX780DCII OC SLI RAM Corsair Vengeance 16GB 1866Mhz HDD SSD Samsung 840 Pro 512GB, Intel 520 240GB, Seagate Barracuda 3TB 7200rpm Monitor BenQ XL2420T KB Ducky Shine 3 Mouse ASUS ROG Gladius Mousemat Razer Goliathus HP Sony MDR-DS6500 7.1 Router ASUS RT-N56U

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2005

Hade samma problem som du löste det genom att installera senaste firmware 2.2.0 sen dess har den gått tyst.

i7 3820 @4.3GHz | Gigabyte GA-X79-UD5 | Gigabyte GTX 970 G1
Corsair H80i | Corsair Vengeance 32GB |Corsair Force 3 120GB | Corsair 650D | Corsair AX850W | WD 1TB
Yamakasi Q270 | Corsair K60 | Corsair M90 | Corsair SP2500 | Corsair 2000 | Corsair MM400 | Galleri: Vought F4U Corsair

Trädvy Permalänk
Medlem
Plats
Strömsnäsbruk
Registrerad
Dec 2003
Skrivet av M89:

Hade samma problem som du löste det genom att installera senaste firmware 2.2.0 sen dess har den gått tyst.

Jag drog hem Corsair Link 2.3.4816 och uppdaterade firmware till 1.05, men för min del gjorde det ingen skillnad.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Apr 2004

Låter som en felaktig pump. Min går toktyst även med F/W 1.04.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2002

Får ett ganska jämnt, upp-och-ned-gående, dovt och surrande oljud från min nya H70. Kan det vara ett liknande problem med denna?

: Asus Sabertooth Z77, i5 3570K@4,9GHz, Corsair H70, 16GB Vengeance, 490GB SSD, MSI "Superclocked" 660ti (SLI).
: Debian Linux server@GA-MA790X-DS4, X2 5000+, 4GB RAM, Asus G210 TC Silent, 2x2x2TB Samsung F4EG (RAID1)
: Xp-m 2400@4100+, Duron 600@1GHz, K6-2 300@375MHz, P75MHz, sHg 8000, Acer 5930G (R.I.P).