Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Maj 2012

MSI Mpower z77, ratio/Vcore Steping?

Hej! Bara undra en liten sak. När jag kör typ 4ghz och Vcore 1.100 på min i7 3770K eller rättare sakt ställt in det i BIOS. När jag senare kollar på CPU id så är den helatiden på 4000mhz och Vcore på 1.100 även om jag inte gör något på datorn? vad ska man göra?

Den finns ingen offset på Mpower moderkortn utan du ändrar ju direkt till den volten som man vill ha.

Min BIOS inställning

// Mvh Melker Simonsson

Datorn 1: CPU: I7 3770K 4,6GHz , Moderkort:, MSI MPower z77 ATX, RAM: Corsair XMS3 Vengeance (4x4GB) 1866MHz, GPU: GIGABYTE-GTX670 OC, Chassie: Zalman z9, OS:, Nätagg: XFX 850W, HDD: 640GB WD SSD: Samsung 840 pro
Dator 2:Intel core 2 Quad Q6600 2,6Ghz, hemmagjord CPU kylare, moderkort: P5K, 4Gb Ram, Readon HD 7750, 550W

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010

4500MHz för mej även när datorn är i idle. har jag missat något här?
(min 3570K är på 4500MHz)

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Maj 2012
Skrivet av simon253:

4500MHz för mej även när datorn är i idle. har jag missat något här?
(min 3570K är på 4500MHz)

Förut när jag klocka på mitt Extreme 4 så gick den ner till 1600mhz vid idle och vid belastning 4500mhz

Datorn 1: CPU: I7 3770K 4,6GHz , Moderkort:, MSI MPower z77 ATX, RAM: Corsair XMS3 Vengeance (4x4GB) 1866MHz, GPU: GIGABYTE-GTX670 OC, Chassie: Zalman z9, OS:, Nätagg: XFX 850W, HDD: 640GB WD SSD: Samsung 840 pro
Dator 2:Intel core 2 Quad Q6600 2,6Ghz, hemmagjord CPU kylare, moderkort: P5K, 4Gb Ram, Readon HD 7750, 550W

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Maj 2012

någon med en idee eller aning vad jag kan göra?

Datorn 1: CPU: I7 3770K 4,6GHz , Moderkort:, MSI MPower z77 ATX, RAM: Corsair XMS3 Vengeance (4x4GB) 1866MHz, GPU: GIGABYTE-GTX670 OC, Chassie: Zalman z9, OS:, Nätagg: XFX 850W, HDD: 640GB WD SSD: Samsung 840 pro
Dator 2:Intel core 2 Quad Q6600 2,6Ghz, hemmagjord CPU kylare, moderkort: P5K, 4Gb Ram, Readon HD 7750, 550W

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av mecke96:

någon med en idee eller aning vad jag kan göra?

Aktivera Enhanced Intel SpeedStep, även förkortat EIST.

edit: Fast den verkar ju vara enable i BIOS. hmm...
edit2: Du ska nog försöka aktivera turbo boost funktionen. Som det är nu har du talat om för BIOS att den ska köra CPUn på max hela tiden.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Maj 2012
Skrivet av Falcon:

Aktivera Enhanced Intel SpeedStep, även förkortat EIST.

edit: Fast den verkar ju vara enable i BIOS. hmm...
edit2: Du ska nog försöka aktivera turbo boost funktionen. Som det är nu har du talat om för BIOS att den ska köra CPUn på max hela tiden.

Ska testa

Återkommer med resulatat.

EDIT: Blev ingen skillnad. Men det jag kan göra är att man ändrar så intel turbo boost kan bosta till 4.5ghz+. Men då är det ju volten jag undrar om man kontrollera eller om den tar den volt den behöver... oftast för mycket som jag vet :/

Datorn 1: CPU: I7 3770K 4,6GHz , Moderkort:, MSI MPower z77 ATX, RAM: Corsair XMS3 Vengeance (4x4GB) 1866MHz, GPU: GIGABYTE-GTX670 OC, Chassie: Zalman z9, OS:, Nätagg: XFX 850W, HDD: 640GB WD SSD: Samsung 840 pro
Dator 2:Intel core 2 Quad Q6600 2,6Ghz, hemmagjord CPU kylare, moderkort: P5K, 4Gb Ram, Readon HD 7750, 550W

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Maj 2012
Skrivet av Falcon:

Aktivera Enhanced Intel SpeedStep, även förkortat EIST.

edit: Fast den verkar ju vara enable i BIOS. hmm...
edit2: Du ska nog försöka aktivera turbo boost funktionen. Som det är nu har du talat om för BIOS att den ska köra CPUn på max hela tiden.

alltså något e totalt galet. kolla på Vcore när jag inte kör "intel burn test" sen när jag kör "intel burn test"

Datorn 1: CPU: I7 3770K 4,6GHz , Moderkort:, MSI MPower z77 ATX, RAM: Corsair XMS3 Vengeance (4x4GB) 1866MHz, GPU: GIGABYTE-GTX670 OC, Chassie: Zalman z9, OS:, Nätagg: XFX 850W, HDD: 640GB WD SSD: Samsung 840 pro
Dator 2:Intel core 2 Quad Q6600 2,6Ghz, hemmagjord CPU kylare, moderkort: P5K, 4Gb Ram, Readon HD 7750, 550W

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jul 2008

MSIs moderkort har av någon anledning inte stöd för överklockning med offset. Andra tillverkare har det men MSI har ej det.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Maj 2012
Skrivet av Faulisto:

MSIs moderkort har av någon anledning inte stöd för överklockning med offset. Andra tillverkare har det men MSI har ej det.

Så då kommer inte speedstep funka?

Datorn 1: CPU: I7 3770K 4,6GHz , Moderkort:, MSI MPower z77 ATX, RAM: Corsair XMS3 Vengeance (4x4GB) 1866MHz, GPU: GIGABYTE-GTX670 OC, Chassie: Zalman z9, OS:, Nätagg: XFX 850W, HDD: 640GB WD SSD: Samsung 840 pro
Dator 2:Intel core 2 Quad Q6600 2,6Ghz, hemmagjord CPU kylare, moderkort: P5K, 4Gb Ram, Readon HD 7750, 550W

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jul 2008
Skrivet av mecke96:

Så då kommer inte speedstep funka?

Nej