Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2010

Defekt SSD?

Tjena Sweclockers!

Har precis inhandlat en ny SSD för att uppgradera mitt system, men jag märker varken skillnad när jag startar upp system eller när jag startar program när datorn väl är igång. Har försökt att uppdatera Firmware men corsair updatetool verkar inte kunna hitta den.
Den sitter ipluggad i 6gb/s porten. Systemet fryser även till en gång i timmen circus vilket är konstigt.(behöver inte reboota dock)
Så här ser det ut på ATTO

Det rör sig om en SSD som heter : Corsair SSD Force GS Series 128GB

Och mitt system innefattar:
MK Asus P7P55D-E PRO, P55 Socket 1156, ATX
HD1TB Samsung SP SATA-2 7200RPM Spinpoint F3
CPU Core i5 760, 2.8GHz 8MB
GK PCIe GB GF GTX 470 SOC
Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP
PSU Corsair TX 750w

Tack för er tid och hoppas att någon kan hjälpa mig med detta problem.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

har du AHCI mode i bios?(6gbit/s) ser ut som att du har sata 3gb/s nu. (kan nästan svära på att jag hade samma read/write som du innan jag ändrade till ahci)

Om inte, och du vill inte installera om windows så kolla in linken nedan:
http://forums.guru3d.com/showthread.php?t=313676

Once you enable that in the BIOS during Windows 7 boot up, the OS will crash.

The common question is, is there a solve for this ?

To answer that question (and I do this safely with all Intel ICHR9/10 chipsets) there is a way to safely enable AHCI mode. Here we go:

1. Startup "Regedit"
2. Open HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlset / Services
3. Open msahci
4. In the right field left click on "start" and go to Modify
5. In the value Data field enter "0" and click "ok"
6. exit "Regedit"
7. Reboot Rig and enter BIOS (hold "Delete" key while Booting

In your BIOS select "Integrated Peripherals" and OnChip PATA/SATA Devices. Now change SATA Mode to AHCI from IDE.

You now boot into windows 7, the OS will recognize AHCI and install the devices. Now the system needs one more reboot and voilla .. enjoy the improved SSD performance.

Dold text

fungerade prima för mina datorer hemma

edit: har samma SSD får 550

PS uppdatera inte SSDn om den fungerar och du får read/write, kan bli så att den får buggar/inte vill fungera osv..

Case: Fractal Design Define R5 CPU: Intel Core i7 6700K MB: ASUS Z170 PRO GAMING GPU: ASUS GeForce GTX 1080 8GB ROG STRIX DC3 Gaming SSD:Samsung 850-Series EVO 500GB Memory: Corsair 32GB DDR4 2133MHz PSU: EVGA Supernova P2 850W

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Kollade lite snabbt på ditt moderkort. http://www.asus.com/Motherboards/P7P55DE_PRO/#specifications
Du har ett marvell chipp med 2st sata6 portar. Kolla så att du INTE använder dessa då de beter alt som oftast minst sagt udda. Du får ofta bättre prestanda presstanda på Intels portar de som kommer med chipset p55.
Men, då kommer du max få ut 3gb/s men få stabilare prestanda och bättre i/o.

Marvell har löst sina problem med chippen så vit jag vet, men den versionen då de gjorde det borde kommit långt efter att ditt moderkort tillverkades. Där kan säkert någon annan fylla in.
Lycka till.

Edit:
Din graf säger iof att den sitter på en sata2 port. Bara för säkerhets skull, den sitter inte på den svarta sata porten antar jag (JMicron JMB363) Det är nämligen inte att föredra då du har intel portarna.
Sen om man gämför med minna ssd diskar så ser det inte så illa ut. Konstigt att det känns segt. Har du någon gammal HDD disk i systemet. Om en disk håller på att gå så kan den då och då låsa datorn då den inte går att nå som den borde. Sen fortsätter alt som vanligt.

Edit2:
Minna värden. De kär raid 0 så radera värdena med 2 så blir det mer korrekt.

Sata2

Sata3

Edit3:
Som du ser i mitt exempel blir det inte så stor skillnad då bara mindre mängder data löses. Det är framföralt det som snabbar upp din dator jämfört med en hdd. Det viste du säkert redan men. ja.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av Jonteo:

Tjena Sweclockers!

Har precis inhandlat en ny SSD för att uppgradera mitt system, men jag märker varken skillnad när jag startar upp system eller när jag startar program när datorn väl är igång. Har försökt att uppdatera Firmware men corsair updatetool verkar inte kunna hitta den.
Den sitter ipluggad i 6gb/s porten. Systemet fryser även till en gång i timmen circus vilket är konstigt.(behöver inte reboota dock)
Så här ser det ut på ATTO http://i.imgur.com/kTzxP4y.png?1?3127

Det rör sig om en SSD som heter : Corsair SSD Force GS Series 128GB

Och mitt system innefattar:
MK Asus P7P55D-E PRO, P55 Socket 1156, ATX
HD1TB Samsung SP SATA-2 7200RPM Spinpoint F3
CPU Core i5 760, 2.8GHz 8MB
GK PCIe GB GF GTX 470 SOC
Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP
PSU Corsair TX 750w

Tack för er tid och hoppas att någon kan hjälpa mig med detta problem.

Spontan gissning att den sitter i marvell porten och du endast har aktiverat ahci för intelportarna...gör ett test med as-ssd och lägg upp en skärmdump här så får vi lite mer matnyttig info för att kunna felsöka.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2010

Testade med intelportarna men resultaten blev bara sämre.

Ändrade till ACHI från IDE men blev ingen skillnad.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Jonteo:

http://i.imgur.com/qQUXfnt.png?1

Testade med intelportarna men resultaten blev bara sämre.

Ändrade till ACHI från IDE men blev ingen skillnad.

felet är att Disken är testad med Benchmark som jag linkade bild på. du måste testa med samma program som disken är benchmarkad med i marknads syfte.

Case: Fractal Design Define R5 CPU: Intel Core i7 6700K MB: ASUS Z170 PRO GAMING GPU: ASUS GeForce GTX 1080 8GB ROG STRIX DC3 Gaming SSD:Samsung 850-Series EVO 500GB Memory: Corsair 32GB DDR4 2133MHz PSU: EVGA Supernova P2 850W

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av Jonteo:

http://i.imgur.com/qQUXfnt.png?1

Testade med intelportarna men resultaten blev bara sämre.

Ändrade till ACHI från IDE men blev ingen skillnad.

Vid detta test sitter disken i en marvell-port och ahci är aktiverat. Hur blir det med as-ssd och disken i en intelport?

Angående resultat med olika program så kan du läsa min sign.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.