Datorn hittar inte mitt OCZ Vertex2 120GB SSD

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Jan 2009

Datorn hittar inte mitt OCZ Vertex2 120GB SSD

Nu har min 2,5 år gamla OCZ Vertex2 120GB slutat dyka upp i BIOS. Har prövat följande:

Har haft den som systemdisk men nu kan datorn inte längre hitta den. Har testat den i två datorer utan lycka. Har testat den både i IDE och AHCI läge men ingen skillnad. Har försökt med OCZs reparationsverktyg men de hittar inte heller disken. Har testat att starta om den massa gånger vilket ibland hjälpt vertex2 diskar men det hjälper inte. Har testat den med olika Sata och strömkablar och olika sata platser men ingen skillnad.

Har kört en livecd med fedora och letat efter den där men inte heller det hjälpte. Har den senaste versionen av BIOS.

Om jag start datorn med strömkabeln i men utan Sata kabeln ikopplad. Då lyser diskens led grönt men om jag startar datorn med sata kabeln i så lyser den grönt i en sekund och slår sedan över till rött.

Räknar med att den är död men tänkte att det är värt att kolla här först om någon har nått trick

Övrig setup:

CORSAIR 4GB DDR3 XMS3 INTEL I5/I7 PC10600 1333MHZ (42GB)
SAMSUNG DVD±R/RW/RAM DL 22X SATA BULK SVART
SEAGATE BARRACUDA 7200.12 500GB 7200RPM SATA/300 16MB
CORSAIR VX 550W NÄTDEL ATX12V 2.2 / EPS12V
INTEL CORE I5 750 2.66GHZ 8MB S-1156

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003

den är nog röktom den inte hittas i BIOS ja. vanligt fel på den serien.

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Ja, hade du kunnat hitta den i bios så hade du ev kunna rädda den med ny firmware, men nu är det för sent för det.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2010

Jag lånar tråden lite..

Min Vertex 2 har likadant problem ungefär, den syns i BIOS först, men om jag försöker accessa den genom att försöka boota Windows på den, eller formatera den med en Windows skiva så försvinner den helt och hållet.

Om jag bootar Windows från en annan hårddisk och försöker komma åt SSDn från Windows så försvinner den också. Någon som har någon aning vad som kan göras för att fixa detta? Kanske är den död..

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Jalle64:

Ja, hade du kunnat hitta den i bios så hade du ev kunna rädda den med ny firmware, men nu är det för sent för det.

Skrivet av Formel117:

Jag lånar tråden lite..

Min Vertex 2 har likadant problem ungefär, den syns i BIOS först, men om jag försöker accessa den genom att försöka boota Windows på den, eller formatera den med en Windows skiva så försvinner den helt och hållet.

Om jag bootar Windows från en annan hårddisk och försöker komma åt SSDn från Windows så försvinner den också. Någon som har någon aning vad som kan göras för att fixa detta? Kanske är den död..

Detta kanske?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2010

Den har varit såhär i några månader, jag gav upp och slutade försöka rädda den efter ett par timmar. Ska ta och försöka igen nu.

Lyckades uppdatera firmwaren till 1.37 men samma problem uppstår vid försök att använda den.

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av Formel117:

Den har varit såhär i några månader, jag gav upp och slutade försöka rädda den efter ett par timmar. Ska ta och försöka igen nu.

Lyckades uppdatera firmwaren till 1.37 men samma problem uppstår vid försök att använda den.

Skulle i så fall föreslå att du försöker med en secure erase, förslagsvis med hjälp av parted magic som bla finns på ultimate boot cd:

http://www.ultimatebootcd.com/download.html

Guide:

http://www.overclock.net/t/1227597/how-to-secure-erase-your-s...

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

Har en OCZ octane med samma problem, provade med secure erase men det blev klart efter ca 15 sekunder? när jag startade datorn så hittades den inte i bios, det märkliga är att om man låter den ligga på hyllan några veckor så hittas den igen, antagligen för att den laddar ur sig

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Jan 2009

Man kan alltid testa OCZs egna verktyg, http://blog.ocztechnology.com/?p=542. Med den kan man uppdatera firmware och göra secure erase etc.

Som sagt är väll min disk död men kan kanske hjälpa andra med OCZ diskar

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2008

Var har du köpt den? Min OCZ vertex2 (dock 60GB) dog på samma sätt efter 2 år och 10 månader men eftersom ocz har 3 års garanti så var det inga problem att få en ny. hade inge direkta förhoppningar att få ut en ny på garantin men det kostade inget att försöka och det gick bra (var många som hade klagat att de hade gått sönder efter ungefär samma tid). Tror det var därför dustin bytte den utan att klaga.

Göm hornen ko!

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Jan 2009

Intressant! Disken är köpt på Dustin. Hade funderat på om det kunde vara värt och höra av sig till dom eftersom de alltid brukar ha grym kundsupport. Får se vad de säger

Tror jag haft den i 2 och ett halvt år.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av bobonolla:

Var har du köpt den? Min OCZ vertex2 (dock 60GB) dog på samma sätt efter 2 år och 10 månader men eftersom ocz har 3 års garanti så var det inga problem att få en ny. hade inge direkta förhoppningar att få ut en ny på garantin men det kostade inget att försöka och det gick bra (var många som hade klagat att de hade gått sönder efter ungefär samma tid). Tror det var därför dustin bytte den utan att klaga.

Skrivet av Firanthir:

Intressant! Disken är köpt på Dustin. Hade funderat på om det kunde vara värt och höra av sig till dom eftersom de alltid brukar ha grym kundsupport. Får se vad de säger

Tror jag haft den i 2 och ett halvt år.

HMMM, jag misstänker planerat åldrande... Dock lite konstigt eftersom de har 3 års garanti, men pajade före det, men det kanske bara är den svenska garantin...
Har själv ett OCZ-nätagg, med en fläkt som knattrar nåt förfärligt, så det blir väl till att lämna in den på garantin nu;)

Å andra sidan har ju SSDer en kortare livslängd, så det kanske inte är så konstigt.

Dator 2012- Chassi: Antec Solo 2 Nätagg: OCZ 750w ZT series CPU: intel 3570k Moderkort: Asrock z77 extreme4 RAM: A-DATA 2x8GB SSD: 128GB A-DATA SX900 HDD: 3TB Seagate Barracuda 7200rpm, DVD-brännare: Plextor PX-L890SA
Skärm: (TV) LG32LS560T @ 32" TGB: Ducky G2pro PTB MX green

Trädvy Permalänk
Medlem
Registrerad
Jul 2008
Skrivet av Firanthir:

Intressant! Disken är köpt på Dustin. Hade funderat på om det kunde vara värt och höra av sig till dom eftersom de alltid brukar ha grym kundsupport. Får se vad de säger

Tror jag haft den i 2 och ett halvt år.

Jo skicka till dustin och inte till OCZ. Har du tur får du en bättre modell av Dustin, av OCZ lär du få samma skit (som igen kommer gå sönder efter 1-2 år).

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012

Samma hände med min OCZ för en vecka sedan, skickade tillbaka den till Inet som fixade en ny Intel SSD som var dubbelt så snabb

PSU: Corsair HX750 | MOBO: Asus P8Z77-V LX | CPU: i7 3700K @ 4.4 GHz | GPU: MSI Radeon R9 290X Twin Frozr Gaming OC 4GB GDDR5 | RAM: Corsair Vengeance 2x4GB @ 1600 MHz | SSD(s): Samsung EVO 840 256 GB & Intel 520 120 GB | HDD(s): Samsung HD204UI 2TB & Seagate Desktop 500GB | AUDIO: ASUS Xonar DX
AKA: FakeNinja

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Jan 2009

Skickade in min SSD till Dustin idag så får vi se vad de säger, men jag bör få en ny motsvarande