Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Hyper 212 Evo - Felmonerad? (Bilder)

Hejsan,

Under bygge av ny dator monterade jag ikväll processorkylaren som är en Hyper 212 Evo på ett MSI Z77A G45 ATX moderkort. Det underliga i installationen är att skruvhålen där man ska montera skruvfästena för kylaren har "ledningar" (dock täckta av isolering) väldigt närliggande som skruvarna ligger an mot. Spontant kändes det som att det borde vara en gummipackning mellan skruven och moderkortet, men installationsguiden säger inget om detta och de packningar jag har - som följde med chassit - är så tjocka att de hade gjort att skruven inte hade nått till muttern på baksidan av moderkortet. Jag har letat runt utan att hitta någon info som hjälpt mig. Jag har kollat på en del bilder av färdiga installationer men alla är på moderkort som är helt rena kring hålen.

Någon som vet ifall det är i sin ordning att göra som jag gjort eller om jag riskerar att skada moderkortet och måste hitta något att lägga emellan skruvarna och moderkortet?

Bifogar bild på moderkortet med skruvhålen markerade samt en bild på min egen installation där man ser hur skruven sitter mot moderkortet.

https://www.dropbox.com/s/krbrvdis8ylnb5l/MB01.jpg

https://www.dropbox.com/s/gdk93nkkzx5uqh6/MB02.jpg

Vågar inte riktigt gå vidare innan jag har koll på detta, så jag är såklart mycket tacksam för svar.

Mvh

//RJ

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010
Skrivet av Rick-James:

Hejsan,

Under bygge av ny dator monterade jag ikväll processorkylaren som är en Hyper 212 Evo på ett MSI Z77A G45 ATX moderkort. Det underliga i installationen är att skruvhålen där man ska montera skruvfästena för kylaren har "ledningar" (dock täckta av isolering) väldigt närliggande som skruvarna ligger an mot. Spontant kändes det som att det borde vara en gummipackning mellan skruven och moderkortet, men installationsguiden säger inget om detta och de packningar jag har - som följde med chassit - är så tjocka att de hade gjort att skruven inte hade nått till muttern på baksidan av moderkortet. Jag har letat runt utan att hitta någon info som hjälpt mig. Jag har kollat på en del bilder av färdiga installationer men alla är på moderkort som är helt rena kring hålen.

Någon som vet ifall det är i sin ordning att göra som jag gjort eller om jag riskerar att skada moderkortet och måste hitta något att lägga emellan skruvarna och moderkortet?

Bifogar bild på moderkortet med skruvhålen markerade samt en bild på min egen installation där man ser hur skruven sitter mot moderkortet.

https://www.dropbox.com/s/krbrvdis8ylnb5l/MB01.jpg

https://www.dropbox.com/s/krbrvdis8ylnb5l/MB01.jpg

https://www.dropbox.com/s/gdk93nkkzx5uqh6/MB02.jpg

https://www.dropbox.com/s/gdk93nkkzx5uqh6/MB02.jpg

Vågar inte riktigt gå vidare innan jag har koll på detta, så jag är såklart mycket tacksam för svar.

Mvh

//RJ

Funkar datorn?

Huzzbutt! Huzzbutt! Huzzbutt! Huzzbutt!

(Huzzbutt Hatar Klubben nästa möte är flyttat till tisdag, men vi ses som vanligt bakom Statoil. Ta med Chips och glatt humör!)

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Aug 2009

det är i sin ordning det är lugnt =D bara att skruva fast,..

i7 4790K, BeQuiet! SR2, Asrock z97e-itx/ac, XMS3 8GB,
GTX 670 2GB, Raid-0 3xKingston ssdNOW300V 120GB,
Bitfenix Prodigy, OCZ ZT 750W

Twittwit@enRodjavel

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Huzzbutt: Har inte vågat sätta igång något än eftersom jag var osäker på installationen av kylaren.

enRödjävel: Tackar för svar! Bara av intresse, varför är det lugnt? Beror det på att ytan är täckt av lack och att man därför inte kommer åt någon koppar?

//RJ