Riktigt irriterande ljud i datorn troligtvs Corsair h100i

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010

Riktigt irriterande ljud i datorn troligtvs Corsair h100i

Hejsan

Vet inte om denna tråd ska ligga här eller i felsökningsdelen. Får gärna läggas rätt om jag skrivit den i fel.

Till frågan iaf.
Jag byggde ihop nya datorn idag, dock så fick jag ett riktigt irriterande ljud i datorn.

Vad jag har gjort

- Jag har bytt ut samtliga fläktar i datorn till Be quiet silent wings 2 fläktar.
- Vattenkylare till CPU. Corsair Hydro series h100i
- bytt ut fläktarna till radiatorn till 2 st Cougar Vortex 120mm, PWM CF-V12HP

Datorn är väl rätt skapligt tyst förutom ett ljud som hörs rätt ordentligt och är riktigt störande.
Jag vet inte om det är vattenpumpen som låter så jävligt, verkar inte som det är någon fläkt som låter.

Ska lyfta av sidopanelerna och lyssna närmare men tänkte kolla samtidigt om det är någon som vet om detta och vad det kan vara ?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2010

Corsair brukar få lite defekta pumpar då och då som låter Kan vara luft i pumpen också.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av trisse23:

Corsair brukar få lite defekta pumpar då och då som låter Kan vara luft i pumpen också.

Grymt irriterande då jag lagt ner en jäkla massa för att få datorn tyst så startar man upp den och får detta jävla ljud. Har datorn står i vardags rummet och går jag till köket brevid med öppen dörr så kan jag nästan höra skiten.

Vad gör man då, är det bara att reklamera och skicka tillbaka ?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Testa följande:
Stäng av datorn.
Lägg den ner om möjligt.
Minskar ljudet/försvinner? Om JA: Då är det luft i pumpen som för oväsen.
Stäng av datorn innan du ställer datorn upp igen.

i7 6850K, MSI GTX 1080 X, MSI GODLIKE CARBON X99, 64GB Corsair Vengeance LPX 2133Mhz, Noctua NH-D15, Samsung 850 EVO 500GB, Samsung 950 PRO 256GB, WD Black 6TB, be quiet Dark Base 900.

Trädvy Permalänk
Avstängd
Registrerad
Mar 2013

vilken firmware-version kör du?

Skickades från m.sweclockers.com

Hur jävla svårt kan det vara att inte särskriva?!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av trisse23:

Corsair brukar få lite defekta pumpar då och då som låter Kan vara luft i pumpen också.

Skrivet av trolliban:

vilken firmware-version kör du?

Skickades från m.sweclockers.com

Har ingen koll just nu men ska kolla och uppdatera om möjligt då jag installerade datorn för bara 30 min sen typ

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Kolla så ingen kabel ligger emot en fläkt.
Stoppa fläktarna en i taget med ett finger och se om det är någon av dem.

Ibland glömmer man ju bort det enklaste

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av Hoggaforfan:

Kolla så ingen kabel ligger emot en fläkt.
Stoppa fläktarna en i taget med ett finger och se om det är någon av dem.

Ibland glömmer man ju bort det enklaste

Kablarna ligger inte emot då jag la timmar på att dra allting ordentligt. Men ska installera klart och uppdatera allting och sedan där efter felsöka och kolla allt ni nämnt för att se va de kan vara

Har den här cpu kylaren hemma också http://www.inet.se/produkt/6909841/phanteks-ph-tc14pe-svart
, var massa strul hit och dit med leveranser och jag bara ville få igång mitt system så sluta att jag fick hem bägge.

Är det någon som vet om denna cpu kylare är bra ? Vilken är den bättre av de två jag har och vilken är tystast(om man bortser mitt lilla problem nu haha)

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av bjorn1988:

Kablarna ligger inte emot då jag la timmar på att dra allting ordentligt. Men ska installera klart och uppdatera allting och sedan där efter felsöka och kolla allt ni nämnt för att se va de kan vara

Har den här cpu kylaren hemma också http://www.inet.se/produkt/6909841/phanteks-ph-tc14pe-svart
, var massa strul hit och dit med leveranser och jag bara ville få igång mitt system så sluta att jag fick hem bägge.

Är det någon som vet om denna cpu kylare är bra ? Vilken är den bättre av de två jag har och vilken är tystast(om man bortser mitt lilla problem nu haha)

För att vara luftkylning så ska den vara en riktigt bra cpu-kylare

i7 6850K, MSI GTX 1080 X, MSI GODLIKE CARBON X99, 64GB Corsair Vengeance LPX 2133Mhz, Noctua NH-D15, Samsung 850 EVO 500GB, Samsung 950 PRO 256GB, WD Black 6TB, be quiet Dark Base 900.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010

Har kollat lite nu och det verkar vara en av cougar fläktarna som gör det konstiga ljudet. Stannade en av fläktarna i taget och när jag stängde av ena utav dem så försvann ljudet och sedan när jag startade den igen så kom ljudet direkt tillbaka.

Jag har uppdaterat allt osv, så det måste ju va något fel med fläkten då isf eller ?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Äldre version av firmware till h100i gjorde ju så standardfläktarna rasslade som fan. Den nya gör så dem tjuter. Så kolla vilken firmware din H100i har även fast du har andra fläktar.

[Workstation] [i7 3770K | Sabertooth Z77 | EVGA GTX 1080 SC WC | AX1200 | 16GB DDR3 | 1TB 850 Evo]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Bärbar] [Macbook Pro Retina 15 | 512GB SSD | 16GB Ram]

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av wRRM:

Äldre version av firmware till h100i gjorde ju så standardfläktarna rasslade som fan. Den nya gör så dem tjuter. Så kolla vilken firmware din H100i har även fast du har andra fläktar.

Hade 1.0.4 från fabrik sen så körde jag in 1.0.5 och ingen skillnad, om det är den senaste vet jag inte men det var det enda som jag kunde hitta iaf.

Alla verkar ju ha problem med denna kylare, är det någon som den funkar ordentligt för egentligen ?

Det är bara en av fläktarna som låter illa, den andra låter hur bra som helst.
Lackar ur på skiten snart och åker ner till närmsta datahandlare och köper en noctua kylare istället.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jun 2011

Vad jag har kunnat läsa mig till är det inte så väldigt stor skillnad mellan noctua och phanteks, ifall du har phanteken så kan du nog köra med den. Annars så testa byt den fläkt som låter till en annan bara för att se om ljudet upstår i den också? alternativt switcha de 2 fläktarna som sitter på kylaren redan

| Fractal Design Define R4 | Intel i7 4790K | Noctua NH-U14S | Asus Maximus VII Hero | 4x4 GB Kingston HyperX | EVGA GTX 780 | Corsair AX 760W 80+ Platinum | Win 10 pro |
Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004
Skrivet av bjorn1988:

Hade 1.0.4 från fabrik sen så körde jag in 1.0.5 och ingen skillnad, om det är den senaste vet jag inte men det var det enda som jag kunde hitta iaf.

Alla verkar ju ha problem med denna kylare, är det någon som den funkar ordentligt för egentligen ?

Det är bara en av fläktarna som låter illa, den andra låter hur bra som helst.
Lackar ur på skiten snart och åker ner till närmsta datahandlare och köper en noctua kylare istället.

Du skulle ju kunna byta plats på fläktkablarna för att utesluta att det faktiskt är ena fläkten som är trasig och inte källan(h100i) som strular.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av wRRM:

Äldre version av firmware till h100i gjorde ju så standardfläktarna rasslade som fan. Den nya gör så dem tjuter. Så kolla vilken firmware din H100i har även fast du har andra fläktar.

Hade 1.0.4 från fabrik sen så körde jag in 1.0.5 och ingen skillnad, om det är den senaste vet jag inte men det var det enda som jag kunde hitta iaf.

Alla verkar ju ha problem med denna kylare, är det någon som den funkar ordentligt för egentligen ?

Det är bara en av fläktarna som låter illa, den andra låter hur bra som helst.
Lackar ur på skiten snart och åker ner till närmsta datahandlare och köper en noctua kylare istället.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010

Enligt vad jag fått fram så kan jag inte ha phanteken då jag har corsair dominator platinum minnen. Skulle behöva low profile.

Noctuan borde få plats tycker jag då jag hade en sån i min förra dator och hade då corsair dominator minnen.

Har switchat plats på dem utan resultat.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av bjorn1988:

Hejsan

Vet inte om denna tråd ska ligga här eller i felsökningsdelen. Får gärna läggas rätt om jag skrivit den i fel.

Till frågan iaf.
Jag byggde ihop nya datorn idag, dock så fick jag ett riktigt irriterande ljud i datorn.

Vad jag har gjort

- Jag har bytt ut samtliga fläktar i datorn till Be quiet silent wings 2 fläktar.
- Vattenkylare till CPU. Corsair Hydro series h100i
- bytt ut fläktarna till radiatorn till 2 st Cougar Vortex 120mm, PWM CF-V12HP

Datorn är väl rätt skapligt tyst förutom ett ljud som hörs rätt ordentligt och är riktigt störande.
Jag vet inte om det är vattenpumpen som låter så jävligt, verkar inte som det är någon fläkt som låter.

Ska lyfta av sidopanelerna och lyssna närmare men tänkte kolla samtidigt om det är någon som vet om detta och vad det kan vara ?

Jag hade samma problem med min pump på min H60, Jag löste det med att köra den i hastigheten 80% då det skrap/ knaster ljudet försvinner.

Du kan antingen köpa en fläktkontroller och sätta den på 70-80% där igenom, eller om du har ett moderkort med inbyggt fancontroller som ASUS har på många modeller så kan man sätta den så den går i 70-80% där med

Så kan pump problemet lösas

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2007

Låter det lite som ett pipande och surr så är det dina radiator fläktar. Vortex har det problemet i många fall om man inte kör fläktarna i 100%

Skickades från m.sweclockers.com

Dator: I7 6700K - MSI Z170A KRAIT - Kingston HyperX DDR4 16GB 3000Mhz - MSI GTX980ti - Samsung Pro 512GB SSD - WD Black 2TB - Corsair K95rgb - Razer Deathadder Chroma - Acer 27" 144HZ

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av lindbergski:

Låter det lite som ett pipande och surr så är det dina radiator fläktar. Vortex har det problemet i många fall om man inte kör fläktarna i 100%

Skickades från m.sweclockers.com

Efter massa kollande på datorn samt internet så är det mycket troligen det som du säger ovan. När jag höjde fläktarna till 100% så försvann ljudet, dock så låter ju datorn då rätt mycket istället. Visserligen bättre med högre fläktljud än det där ljudet, fast då jag hade haft tanke på att bygga en rätt tyst dator så känns det lite surt. Alla delar är jätte tysta förutom dessa två fläktar just nu.

Kommer nog göra processen kort och enkel och bara plocka bort vattenkylaren plus vortex fläktarna. Monterar dit en noctua kylare samt monterar två st lika be quiet fläktar som jag redan har sitter i datorn som är jätte tysta och bra.

Är det någon som vet om noctua nh-d14 passar när jag har corsair dominator platinum minnen på mitt asus p9x79 pro modekort?

Vet att jag fick plats med den kylaren på min förra dator då jag hade corsair dominator minnen.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2007
Skrivet av bjorn1988:

Efter massa kollande på datorn samt internet så är det mycket troligen det som du säger ovan. När jag höjde fläktarna till 100% så försvann ljudet, dock så låter ju datorn då rätt mycket istället. Visserligen bättre med högre fläktljud än det där ljudet, fast då jag hade haft tanke på att bygga en rätt tyst dator så känns det lite surt. Alla delar är jätte tysta förutom dessa två fläktar just nu.

Kommer nog göra processen kort och enkel och bara plocka bort vattenkylaren plus vortex fläktarna. Monterar dit en noctua kylare samt monterar två st lika be quiet fläktar som jag redan har sitter i datorn som är jätte tysta och bra.

Är det någon som vet om noctua nh-d14 passar när jag har corsair dominator platinum minnen på mitt asus p9x79 pro modekort?

Vet att jag fick plats med den kylaren på min förra dator då jag hade corsair dominator minnen.

Misstänkte att var så på grund av att jag haft samma problem med en av mina vortex fläktar. Så är tvungen att köra dom på 100%. Tur att man inte är ljudkänslig. Iof är dom relativt tysta även på 100% men har man byggt en dator i syftet att den ska vara tyst så förstår jag irritationen.

Skickades från m.sweclockers.com

Dator: I7 6700K - MSI Z170A KRAIT - Kingston HyperX DDR4 16GB 3000Mhz - MSI GTX980ti - Samsung Pro 512GB SSD - WD Black 2TB - Corsair K95rgb - Razer Deathadder Chroma - Acer 27" 144HZ

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av MrRandom:

Misstänkte att var så på grund av att jag haft samma problem med en av mina vortex fläktar. Så är tvungen att köra dom på 100%. Tur att man inte är ljudkänslig. Iof är dom relativt tysta även på 100% men har man byggt en dator i syftet att den ska vara tyst så förstår jag irritationen.

Skickades från m.sweclockers.com

Jo precis, är inte så överkänslig egentligen mot ljud. Men just på denna dator så har ljudet tagits in i beräkningen på varenda komponent så då sticker det verkligen i ögonen.

Har beslutat att riva ut dessa grejor för att installera en annan luftkylare. Dock så får jag mer eller mindre panik då vad jag en söker på så verkar det ju som att alla är för stora :S

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jun 2011

Här har du svar på den frågar om dina minnen passar med en Noctua NH-D14

http://www.noctua.at/main.php?show=compatibility_ram_gen&prod...

Men det ser ut som svaret på den frågan är nej.

Har det problemet själv att jag har tänkt byta till den men behöver då byta ram minnen.

| Fractal Design Define R4 | Intel i7 4790K | Noctua NH-U14S | Asus Maximus VII Hero | 4x4 GB Kingston HyperX | EVGA GTX 780 | Corsair AX 760W 80+ Platinum | Win 10 pro |
Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av Road:

Här har du svar på den frågar om dina minnen passar med en Noctua NH-D14

http://www.noctua.at/main.php?show=compatibility_ram_gen&prod...

Men det ser ut som svaret på den frågan är nej.

Har det problemet själv att jag har tänkt byta till den men behöver då byta ram minnen.

hittade den där precis också. Kommer dock göra så här nu haha. Köpte ju grejorna precis och pratade med komplett om problemet och kommer få skicka tillbaka ram minnena. Kommer ta ett gäng Crucial DDR3 BallistiX Sport 16GB KIT istället samt installera Phanteks PH-TC14PE cpu kylaren.

Känns som det är det smidigaste och snabbaste sättet för att få datorn up and running.

För jag förlorar ju egentligen ingenting på att byta ram minnena från platinum till Crucial DDR3 BallistiX Sport 16GB KIT.(Eller är det skit minnen ?)
Phantek vs noctua, vilken är den tystaste utav dem ?

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jun 2011

Har försökt läst mig till det svaret under en veckas tid nu utan att hitta något verkligt konkret svar mer än att phantek är snyggare än noctua's.
Sett tester som säger noctua är bättre tystare och tester som säger phantek är bättre tystare, sen då jag inte har något erfarenhet av varken eller vet jag inte riktigt vad jag ska säga.

Sen så ram... vet inte alls om de ens gör märkbar prestanda skillnad i applicationer.

| Fractal Design Define R4 | Intel i7 4790K | Noctua NH-U14S | Asus Maximus VII Hero | 4x4 GB Kingston HyperX | EVGA GTX 780 | Corsair AX 760W 80+ Platinum | Win 10 pro |
Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av Road:

Har försökt läst mig till det svaret under en veckas tid nu utan att hitta något verkligt konkret svar mer än att phantek är snyggare än noctua's.
Sett tester som säger noctua är bättre tystare och tester som säger phantek är bättre tystare, sen då jag inte har något erfarenhet av varken eller vet jag inte riktigt vad jag ska säga.

Sen så ram... vet inte alls om de ens gör märkbar prestanda skillnad i applicationer.

Har bytt ram minnena nu till låg profil och monterat i phantek. Riktigt tyst burk nu, man får koncentrera sig för att höra datorn. Så nu har alla extra pengar för att få den tyst gjort sig förtjänta. Dock så får jag något fel så datorn startar men kickar inte igång utan förblir svart bara så måste kolla vad som blivit galet.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jun 2011

Grafikkortet går igång? vad har du för komponenter i övrigt?

Enda jag kan gissa på utan att veta mer är som
Har du kontrollerat samtliga kablar om de sitter i ordentligt?
(Den startade ordentligt tidigare?)
är ram ordentligt ditsatta?

Finns också chans som det var för mig med bulldozer att jag inte hade biosversion för bulldozer vilket resulterade i att datan startade men allt var svart. (men kan inte vara om den har fungerat tidigare)

| Fractal Design Define R4 | Intel i7 4790K | Noctua NH-U14S | Asus Maximus VII Hero | 4x4 GB Kingston HyperX | EVGA GTX 780 | Corsair AX 760W 80+ Platinum | Win 10 pro |
Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av Road:

Grafikkortet går igång? vad har du för komponenter i övrigt?

Enda jag kan gissa på utan att veta mer är som
Har du kontrollerat samtliga kablar om de sitter i ordentligt?
(Den startade ordentligt tidigare?)
är ram ordentligt ditsatta?

Finns också chans som det var för mig med bulldozer att jag inte hade biosversion för bulldozer vilket resulterade i att datan startade men allt var svart. (men kan inte vara om den har fungerat tidigare)

Jag har följande

Asus P9X79 Pro
Intel® Core i7-3820 Processor 3.6 Ghz
Crucial Ballistix Sport VLP DDR3 PC12800/1600MHz CL9 4x8GB
ASUS GeForce GTX 680 2048MB DirectCUII TOP
be quiet! Dark Power Pro10 750W 80+ Gold
Phanteks PH-TC14PE Cpy kylare

Såg att jag råkade få med mig fel minnen, var dessa jag skulle ha egentligen.
Crucial Ballistix Sport DDR3 PC12800/1600MHz CL9 4x8GB. Men enda skillnaden är väl egentligen att de
ena är low profile och de andra inte. Ska iaf hämta de som jag skulle haft imorgon påväg till jobbet.

Ska montera de nya när jag kommer hem sen och kolla. Annars börjar jag med att montera tillbaka de gamla sakerna för att se vad som händer. Annars så får jag göra som du säger ta ett minne i taget.

Datorn startar upp som vanligt och beter sig som om man skulle ha glömt att sätta i bildkabeln bara ungefär kan man säga. Det är inget som piper eller lyser. Kollade led displayen för koder. Alla koder som blinkade förbi var inget av intresse. Enda var A5 (Internal CPU Error) sen fortsatte den visa massa andra koder för att sedan stanna på AE(Kommer inte ihåg på rakt arm just nu).

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Jul 2007
Skrivet av bjorn1988:

Hade 1.0.4 från fabrik sen så körde jag in 1.0.5 och ingen skillnad, om det är den senaste vet jag inte men det var det enda som jag kunde hitta iaf.

Alla verkar ju ha problem med denna kylare, är det någon som den funkar ordentligt för egentligen ?

Det är bara en av fläktarna som låter illa, den andra låter hur bra som helst.
Lackar ur på skiten snart och åker ner till närmsta datahandlare och köper en noctua kylare istället.

Hade också oljud med likadana fläktar och kylare, men idag beslöt jag mig för att koppla ur de ur pumpen...köra de direkt från nätagget eller fläktsyrning.. Kör på senast nämda och vips så är allt knäpp tyst.

Mitt förslag, skit fullständigt i corsair link och allt vad det heter så blir allt knäpptyst.

Byt ej firmware påh100i för då slutar led lampan att lysa efter ett tag. Min lyser inte alls nu

Mobo, Maximus GENE V - CPU, I7 3770K @ stock (so far), Corsair H100i - MINNE, 16gb Vengance 1600Mhz - GPU, HD7970, DCTOP II - HDD, OCZ Vertex 4 120GB + Vertex 2 E 120Gb

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jun 2011

Det kan inte vara så du har råkat böjt några pins på moderkortet? (lite jobbigare att titta efter om det är så) men om det är cpu som ger error vet jag inte.

| Fractal Design Define R4 | Intel i7 4790K | Noctua NH-U14S | Asus Maximus VII Hero | 4x4 GB Kingston HyperX | EVGA GTX 780 | Corsair AX 760W 80+ Platinum | Win 10 pro |
Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av pixelroom:

Hade också oljud med likadana fläktar och kylare, men idag beslöt jag mig för att koppla ur de ur pumpen...köra de direkt från nätagget eller fläktsyrning.. Kör på senast nämda och vips så är allt knäpp tyst.

Mitt förslag, skit fullständigt i corsair link och allt vad det heter så blir allt knäpptyst.

Byt ej firmware påh100i för då slutar led lampan att lysa efter ett tag. Min lyser inte alls nu

Orkade inte med struket då jag vill få igång datorn. Så rykte ur resorna, köpte andra ram minnen och satte i en phantek kylare. Datorn är snuskigt tyst nu:)

Dock så startar den bara och går men ger ingen bild då det är något fel men håller på att kolla det nu. Tyst är den iaf haha.