Trädvy Permalänk
Medlem
Registrerad
Mar 2013

defekt antec kuhler 620?

hejsan!

installerade min Antech Kuhler h20 620 igår och tror att den är trasig då den kyler väldigt dåligt! Ligger runt 100 grader i bios. kommer inget ljud ifrån pupmen så kanske kan det vara den som inte fungerar!

ingen som kan hjälpa?

Trädvy Permalänk
Medlem
Plats
Karleby
Registrerad
Jun 2012
Skrivet av DASANTOON:

hejsan!

installerade min Antech Kuhler h20 620 igår och tror att den är trasig då den kyler väldigt dåligt! Ligger runt 100 grader i bios. kommer inget ljud ifrån pupmen så kanske kan det vara den som inte fungerar!

ingen som kan hjälpa?

pumpen går nog inte. Säker att du kopplat in alla ström sladdar och så? Du borde ligga ca. 70 grader lägre pröva installera om allt och återkom sen

Skickades från m.sweclockers.com

Feministers ideologi bottnar i att män är svin och kvinnor ska vara lika bra

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av TontteJooi:

pumpen går nog inte. Säker att du kopplat in alla ström sladdar och så? Du borde ligga ca. 70 grader lägre pröva installera om allt och återkom sen

Skickades från m.sweclockers.com

har nu installerat om allting och allt är ikopplat där det ska vara men fortfarande så ligger den på 100 grader! skickat tillbaka den i hopp om att få en fungerande!

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Kylpasta? Felmonterad?

Skaffa Dropbox o gör ditt liv lättare: https://db.tt/XSPktIcl
Specs: ASUS Radeon HD7950 3GB DCII, G.Skill 16GB CL9 1600Mhz, Intel Core i5 3570K 4.2 Ghz, Crucial m4 128GB, Intel 520 180GB, Corsair TX 650W V2 80+ Bronze, ASRock Z77 EXTREME4, ATX. Kringutrustning Ducky Shine 5, Qpad 5k
Laptop HP Pavilion DV6 Kamera Nikon D3100 Telefon One Plus 3 Surfplatta Nexus 7 32GB 2012