Hjälp att klocka min 3770K med ASUS Sabertooth

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Hjälp att klocka min 3770K med ASUS Sabertooth

Hej Sweclockare!
Jag har försökt överclocka min 3770K i bios men utan resultat.
Jag har kollat på guides men dom använder inte samma moderkort som mig och jag antar att det är något jag inte stänger av eller liknande i bios som ställer till det för mig när jag kollar på dem. Så nu vill jag gärna ha hjälp att få upp processorn till ungefär 4.5GHz hade varit fina fisken, hade varit bra om någon som klockat på just Asus Sabertooth hjälpt mig då ni antagligen känner till inställningarna.

Hjälp pls

ps: kör med en Phanteks PH-TC14PE kylare så det borde inte vara nåt problem på kylnings sidan.

Med vänlig hälsning Gurra.

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

kan även säga att alla processorer är olika. vissa klockar bra och vissa klockar dåligt.

4690K @ 4.8 Ghz 1.333 V Powered by Asus Ranger, Cooled by Corsair H100i
Mitt problem: Bra kisel, dålig kylning|Simon253s problem : Dåligt kisel, bra kylning.
Citera för svar|Fraktfritt
Flickr

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Skrivet av Gurawn:

Hej Sweclockare!
Jag har försökt överclocka min 3770K i bios men utan resultat.
Jag har kollat på guides men dom använder inte samma moderkort som mig och jag antar att det är något jag inte stänger av eller liknande i bios som ställer till det för mig när jag kollar på dem. Så nu vill jag gärna ha hjälp att få upp processorn till ungefär 4.5GHz hade varit fina fisken, hade varit bra om någon som klockat på just Asus Sabertooth hjälpt mig då ni antagligen känner till inställningarna.

Hjälp pls

ps: kör med en Phanteks PH-TC14PE kylare så det borde inte vara nåt problem på kylnings sidan.

Med vänlig hälsning Gurra.

Kollat den? http://www.sweclockers.com/forum/2-kylning-och-overklockning-...

Den ger ganska mycket

♦I7 3770K♦ ♦ASUS GTX 680 DCII TOP♦ ♦HAF X♦ ♦ASUS SABERTOOTH Z77♦ ♦660GB SSD♦ ♦1TB HDD♦ ♦H100i♦

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av VeryMadMeatball:

Har provat den men får inget resultat med den heller, antagligen nåt jag missar att stänga av eller liknande. Ser att du också har 3770K och Sabertooth Z77 i din sign, Hur har du ställt in det i bios?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Gurawn:

Hej Sweclockare!
Jag har försökt överclocka min 3770K i bios men utan resultat.
Jag har kollat på guides men dom använder inte samma moderkort som mig och jag antar att det är något jag inte stänger av eller liknande i bios som ställer till det för mig när jag kollar på dem. Så nu vill jag gärna ha hjälp att få upp processorn till ungefär 4.5GHz hade varit fina fisken, hade varit bra om någon som klockat på just Asus Sabertooth hjälpt mig då ni antagligen känner till inställningarna.

Hjälp pls

ps: kör med en Phanteks PH-TC14PE kylare så det borde inte vara nåt problem på kylnings sidan.

Med vänlig hälsning Gurra.

Hur har du gjort när du har försökt att klocka din cpu?

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Skrivet av Gurawn:

Har provat den men får inget resultat med den heller, antagligen nåt jag missar att stänga av eller liknande. Ser att du också har 3770K och Sabertooth Z77 i din sign, Hur har du ställt in det i bios?

Just nu kör jag o överklockat Men annars är det ju "bara" att följa guiden.. man får leta runt lite i bios och sen dubbelkolla med tex guiden att det är det man ska ändra.

♦I7 3770K♦ ♦ASUS GTX 680 DCII TOP♦ ♦HAF X♦ ♦ASUS SABERTOOTH Z77♦ ♦660GB SSD♦ ♦1TB HDD♦ ♦H100i♦

Trädvy Permalänk
Medlem
Plats
192.167.?.!
Registrerad
Feb 2012

Har samma prolle och samma mobo.
Exakt vad händer? Hur har du ställt in allt i bios?

Mvh

Man lever som man bör. Bör leva som man lever. Ibland blir det torsk men alltid en seger.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Jag är lite av en nybörjare när det gäller att klocka i Bios använde ett program som gjorde det åt mig på min förra dator så ha gärna överseende med det.

Såhär ser det ut i mitt bios efter att jag följt guiden: https://www.dropbox.com/sh/9hgpvq1klxanh9w/yiyF3QLuLz

Uppdaterade bios tidigare idag så det är fräscht.

Trädvy Permalänk
Medlem
Plats
192.167.?.!
Registrerad
Feb 2012

Ladda hem prime95
Ladda även hem CPU-Z

Starta prime95
Välj stresstest sedan blend låt det köra och öppna CPU-Z

Vad visar core speed i CPU-Z?
Vad visar Core voltage i CPU-Z?

Mvh

Man lever som man bör. Bör leva som man lever. Ibland blir det torsk men alltid en seger.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Intel3770:

Ladda hem prime95
Ladda även hem CPU-Z

Starta prime95
Välj stresstest sedan blend låt det köra och öppna CPU-Z

Vad visar core speed i CPU-Z?
Vad visar Core voltage i CPU-Z?

Mvh

Core Voltage visar 1.296V som högst och Core Speed hoppar från 1600.00MHz till 4400MHz.

Är nybörjare så vet inte riktigt men är inte den volten väldigt hög för speeden? ska prova prime95 nu

Nånting värkar väldigt fel i bios, Thermal Armor programmet kom upp nere i hörnet nu och sa till att volten kom upp till 3.3V?! <-- Under Prime95

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010
Skrivet av Gurawn:

Core Voltage visar 1.296V som högst och Core Speed hoppar från 1600.00MHz till 4400MHz.

Är nybörjare så vet inte riktigt men är inte den volten väldigt hög för speeden? ska prova prime95 nu

Jag tycker det verkar som att volten är väldigt hög för klocken. Eftersom det står 4400MHz så beytder det ju att du har en klock på 4,4GHz

Chassi: Define R3 | Moderkort: MSI Z77A-S01 | CPU: i5-3570k @ 4.2GHz | GPU: HD7970 @ 1050/1500MHz | PSU: Tesla 650W | RAM: 8GB @ 1600MHz | Ljudkort: Asus Xonar Essence STX | Kylning: Noctua NH-U12P SE2 | SSD: 120GB Intel 520 | Skärmar: Eizo Foris FS2333 Benq E2200HD | Mus: Zowie FK1 | Tangentbord: Ducky Shine 3 MX Blue | Hörlurar: Sennheiser HD598 | Musmatta: QcK mini | Ultrabook: Asus Zenbook UX303LN-R4140H

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av cjal:

Jag tycker det verkar som att volten är väldigt hög för klocken. Eftersom det står 4400MHz så beytder det ju att du har en klock på 4,4GHz

Aa tycker också det, Men nu under Prime95 test så fick jag upp av AI SUITE 2 nere i hörnet att det gick upp till 3.3V så nånting i bios måste ju vara fel?

EDIT: Här är bilder från CPU-Z och RealTemp, som ni ser så går det lite upp och ner både på speed och volt.
Kanske fånigt men undrar också, ska inte system klassificeringen ändra sig från 3.5GHz som i nedersta bilden?

https://www.dropbox.com/s/2mshhz72wfri7jc/CpuZ%20Realtemp.png

Trädvy Permalänk
Medlem
Plats
192.167.?.!
Registrerad
Feb 2012

Volten är som redan sagt kanske lite hög.
Håll dig under 1,4 så är det lugnt. Du kommer antagligen inte belasta prollen upp till 4,4 Ghz 24/7 eller? Jag kör 4,0 Ghz och har en volt på 1,136. Har dock inte behövt röra volten alls sedan jag klockade prollen.
Ang din klassificering så är den som den är. Den ändras inte. Inte på min dator iaf.

Mvh

Man lever som man bör. Bör leva som man lever. Ibland blir det torsk men alltid en seger.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Just nu har jag multiplern på 45 i bios och volten på -0.010 och allt är stabilt vad jag märkt av. Men nu när jag kör Prime95 och kollar på CPU-Z sammtidigt så ser jag att multiplern bara är uppe i 35 alltså 3,5GHz vilket är standard för 3770k? så nåt är fel igen va men vad?

Trädvy Permalänk
Medlem
Plats
192.167.?.!
Registrerad
Feb 2012

Ja något är ju fel. Jag har med haft detta fenomen. Vad jag gjort när det strulat så är att återställa bios helt. Sedan börja om.

Mvh

Man lever som man bör. Bör leva som man lever. Ibland blir det torsk men alltid en seger.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Intel3770:

Ja något är ju fel. Jag har med haft detta fenomen. Vad jag gjort när det strulat så är att återställa bios helt. Sedan börja om.

Mvh

Får prova det.

Edit: Har nu provat det och förstår mig inte på det här, när jag inte har Prime95 igång så kan ja se att speeden går upp till 4500MHz / 45Multiplier men när jag kör Prime95 så vägrar den gå över 35Multiplier / 3500MHz, frågan varför? :s