Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2011

SpeedFan vill inte samarbeta

Som titeln lyder vägrar speedfan att samarbeta, oavsett hur lågt jag ställer in fan speed så slutar inte fläktarna på min H100 att snurra på vad som skulle kunna kallas "jet engine mode". Jag har kollat lite config guides här o där men för det första har ingen samma version som jag (4.49) och för det andra så har inte jag manual fan control som en valmöjlighet inne på advanced config. Skulle vara väldigt trevligt om någon kunde upplysa mig lite! Har ingen tid att experimentera och jag behöver få tyst på fanskapet innan lördag

Tack i förhand!

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Kagamex:

Som titeln lyder vägrar speedfan att samarbeta, oavsett hur lågt jag ställer in fan speed så slutar inte fläktarna på min H100 att snurra på vad som skulle kunna kallas "jet engine mode". Jag har kollat lite config guides här o där men för det första har ingen samma version som jag (4.49) och för det andra så har inte jag manual fan control som en valmöjlighet inne på advanced config. Skulle vara väldigt trevligt om någon kunde upplysa mig lite! Har ingen tid att experimentera och jag behöver få tyst på fanskapet innan lördag

Tack i förhand!

kolla i bios om det går att stänga av att det ska styras från moderkortet.. hade så på mitt moderkort att det går att ställa On/Off/auto. sitter fläkten kopplad direkt till CPU-fan på moderkortet?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2011
Skrivet av jonatan80:

kolla i bios om det går att stänga av att det ska styras från moderkortet.. hade så på mitt moderkort att det går att ställa On/Off/auto. sitter fläkten kopplad direkt till CPU-fan på moderkortet?

Yes, fläktarna är kopplade direkt till cpu_fan via cpu blocket! Det är nog som du säger, att det bara går att stänga av och på fläktarna. Känns dock lite b att kylaren inte kan anpassa sig efter temp och bara kör max hela tiden, även fast man ställer in den på lägsta möjliga setting.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010

SpeedFan har väll inte funkat på flera år, vad jag vet (med nya moderkort alltså).

Vad har du för moderkort? Alla moderna varianter borde ha någon slags möjlighet att automatiskt kontrollera fläkthastigheten.

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Har du prövat att klicka i auto rutan? (Rutan som kommer när du öppnar speedfan)

Själv så har jag aldrig haft problem med SeppedFan,

Trädvy Permalänk
Medlem
Plats
Askersund
Registrerad
Okt 2008

Har varit med om två olika "fel" med Speedfan, vanligast är att moderna moderkort oftast bara kan styra fläktar via PWM signal, och då behöver man PWM fläktar, vilket är förvånande ovanligt, eller så krockar moderkortets fläktstyrning med Speedfan så speedfan reglerar åt ett hål och "bios" åt ett annat.

Kolla om det är PWM fläktar på H100, skulle inte tro det, och om det inte är PWM fläktar kolla om moderkortet kan styra på Volt i stället för via PWM siganl, finns i Bios. Sen brukar man klara sig med bara bios inställningarna om man bara får fläktar som moderkortet kan styra över huvud taget.

"Jag har inte gått 5 år på Chalmers, men till och med jag vet att det är en dum idé att blanda vatten och elektronik"
Min Fru

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2011

Saken är den att på h100 finns en knapp med vilken man kan byta mellan 3 olika lägen, att byta mellan lägena gör ingen som helst skillnad även fast fläktarna är inkopplade till just cpu_blocket och inte till moderkortet. För övrigt har jag ett GA-990X-UD3!

Trädvy Permalänk
Medlem
Plats
Stenungsund/Gbg
Registrerad
Sep 2012

Jag skulle gissa på att ditt moderkort bara kan styra PWM fläktar som de andra sagt, när jag bytte till mitt nya moderkort gick helt plötsligt alla fläktar i max alltid för de kan inte styra med volt, fick sätta på resistorer på kablarna för o få ner hastigheten.

Intel Core i7 2700k @4.7 - Asus P8Z68-V Pro/Gen3 - 2x8GB Corsair Vengeance 1600 @2133 - Asus Strix 970 @1500/8120 - Corsair RM850i - Scythe Ashura - Windows 10 Pro
Krysslådahelvarv slim 250gb - Sega Dreamcast - Playstation 3 FAT 60GB
Elephone P8000 - Stock 5.1 w Xposed FW

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2011
Skrivet av Twidash:

Jag skulle gissa på att ditt moderkort bara kan styra PWM fläktar som de andra sagt, när jag bytte till mitt nya moderkort gick helt plötsligt alla fläktar i max alltid för de kan inte styra med volt, fick sätta på resistorer på kablarna för o få ner hastigheten.

Som tur är har jag en scythe kaze ligger hemma, så jag kan väl styra dem manuellt i värsta fall.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Det brukar medfölja ett övervakningsprogram på moderkortsskivan (eller på deras hemsida). Där kan man nästan alltid ställa in de olika fläktuttagen så som man vill.

/s

2500k H2O, HD6950@6970

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2011
Skrivet av shaglord:

Det brukar medfölja ett övervakningsprogram på moderkortsskivan (eller på deras hemsida). Där kan man nästan alltid ställa in de olika fläktuttagen så som man vill.

/s

Får kolla på det när jag är hemma

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2011

löste problemet lite snabbt genom att installera fläktstyrningen istället, tack ändå för att hjälp!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2003

Ställ in alla PWM # mode till manual (på rätt chip), då funkar det finfint till mitt Asus P8Z77-V. Kom i håg att klicka i "remember it" på alla.

Spel: Intel i7-5820k | ASRock Fatal1ty X99M | 16 GB DDR4 | ASUS GTX 980ti (ref) |
Crucial MX100 1 TB | Phanteks Enthoo EVOLV | Corsair AX860i | Asus PG279Q
ESXi: HP ProLiant MicroServer Gen8 | Intel Xeon E3-1265Lv2 | 16 GB ECC RAM | IBM M1015

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002
Skrivet av superapan:

Ställ in alla PWM # mode till manual (på rätt chip), då funkar det finfint till mitt Asus P8Z77-V. Kom i håg att klicka i "remember it" på alla.

http://katt.dyndns-server.com/speedfan.png

Samma sak för mig, fast jag fick välja "Software controlled". Gigabyte-bräda här.

Gillar dock inte sättet som speedfan styr fläktarna på. Så fort CPUn kommer upp i inställd temperatur så brassar det på fullfart vilket gör att CPUn blir kall igen och fläkten går ner i idle. Och så upprepas det. De kunde väl lagt in nån closed-loop reglering istället.De hade ju inte behövt köra en full PID-regulator... hade ju räckt med PI eller till och med bara P. Borde vara enkelt att implementera om man är programmerare.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3