Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2010

Funderingar kring stabil OC

Kan börja med att säga att jag är väldigt ny på detta med överclockning.

Systemet är
P8Z68-V PRO Bräda
i5 2500k
Radeon 6970
Fractal Design R4
Corsair Vengeance 4*4GB

Jag installerade min nya kylare idag en H100i från Corsair, allt gick snyggt och prydligt till och nu sitter den där den ska och verkar göra sitt jobb.
Jag provade mig sakta med säkert fram när jag började överclocka. Nu ligger jag på 4,5 Ghz och när jag gör maximum heat test i Prime95 och i Intel Burn Test så ligger jag ganska stabilt på ca 20 grader under TJ max. Systemet stänger inte av sig och jag får inga felmeddelanden under testen.

Ökar jag däremot upp till 4,6Ghz så springer tempen iväg fort som bara fan och jag hamnar snabbt över TJ max i Intel Burn Test (inte i Prime95 av någon anledning, där ligger jag fortfarande en bra bit under)
Jag har inte övervoltat processorn någonting maunellt, utan den för sköta det åt mig. Känner inte att jag är tillräckligt duktigt för att börja peta runt på sådant än.
Betyder detta att jag kommit till den maxgränsen som min CPU orkas köra i eller har jag gjort fel eller kan jag bara ändra någonting och komma upp i högre frekvenser ?

Jag testade för skojj skull att starta BF3 och köra ett par rundor på olika banor. Det verkar som om jag fått lagg i spelet, jag vet inte om detta bara är en ren slump att det hänt efter att jag började överclocka eller om det är pga av överclockningen ?

Jag är väldigt nu och oerfaren kring detta så jag uppskattar all hjälp jag kan få.
Har jag glömt någonting så säg till

EDIT: Om jag kör blended test i Prime95 så hamnar jag inte i närheten av TJ max utan den verkar tuffa runt vid 75 grader ungefär.

Stationär PC: i5 2500k @ 4,5Ghz (Corsair H100i) | ASUS p8z68-pro | EVGA GeForce GTX 770 SC ACX | 16Gb Corsair Vengence 1600Mhz | Asus Xonar DX | 60Gb Team Xtreme SSD (OS) | 128Gb Samsung 830 SSD (Spel) | Plexgear 500W | Fractal Design R4 (Black) |
Lagring: Synology 411j | 3x 3TB Western Digital Red (SHR)
Kamera: Canon EOS 6D | EF 50/1,4

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Du har ju inte ändrat volten. Den sitter antagligen och skruvar upp spänningen skithögt i load för att garantera stabilitet. Bästa är att ställa in den manuellt.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av RiFTER:

Ökar jag däremot upp till 4,6Ghz så springer tempen iväg fort som bara fan och jag hamnar snabbt över TJ max i Intel Burn Test

Ställ spänningen till processorn, manuellt! Aldrig köra detta på auto.

Läs den här guiden så kommer du förstå och lära dig ett och annat.
http://www.sweclockers.com/forum/2-kylning-och-overklockning-...

6600k @4.6, Asus Z170 Pro Gaming, Vengeance DDR4 White3000 @3.3, 1060 GamingX 6GB @2.2/9.3, 144Hz, W10 Pr0.