Ström genom datorn från extern hårddisk

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Maj 2007

Ström genom datorn från extern hårddisk

Hej!

Har köpt ett externt chassi till en av mina hårddiskar och monterat ihop den.

Deltaco MAP-GD32US
http://www.prisjakt.nu/produkt.php?p=1159097

Problemet jag har är att när jag använder den med ex min laptop så (antar jag att det) går det ström in i datorn från hårddisken. När jag glider med fingret över datorns skal (aluminium, MBAir) så känner jag att det går ström i fingertoppen. Problemet upphör så fort jag drar ut USB-kontakten.

Vad är det som är fel? Kan/ska jag reklamera? Eller ska jag åtgärda något själv?

Tacksam för svar!
//Carl Johan

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2011
Skrivet av Tortimer:

Hej!

Har köpt ett externt chassi till en av mina hårddiskar och monterat ihop den.

Deltaco MAP-GD32US
http://www.prisjakt.nu/produkt.php?p=1159097

Problemet jag har är att när jag använder den med ex min laptop så (antar jag att det) går det ström in i datorn från hårddisken. När jag glider med fingret över datorns skal (aluminium, MBAir) så känner jag att det går ström i fingertoppen. Problemet upphör så fort jag drar ut USB-kontakten.

Vad är det som är fel? Kan/ska jag reklamera? Eller ska jag åtgärda något själv?

Tacksam för svar!
//Carl Johan

Händer detta om du pluggar in något annat i USB-porten med extern-ström. Alltså en annan HDD? Det kan vara porten också.

Intel core i7 6700K, MSI Radeon R9 390X GAMING 8G, ASUS Z170i Pro Gaming, Corsair Vengeance DDR4 2666MHz 8GB, OCZ Trion 100 240GB, Samsung SSD EVO Basic 840-Series 250GB, Fractal Design core 500, Be Quiet Pure Rock, Corsair SF 600, Windows 10 Pro N 64-bits

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det är troligen för att det blir olika jordpotentialer pga att apparaterna saknar gemensam jord via nätdelen, ev kan det bli bättre om du vrider den ena nätdelen ett halvt varv i vägguttaget.
Jag tror det blir svårt att åtgärda det på annat sätt än att byta till nått med en helt annan konstruktion.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Det du upplever är helt normalt. Detta händer ofta/alltid med apparater som är antingen jordade till chassiet eller använder chassiet som antenn. Pröva t.ex iphone 4/4s, koppla in den i laddaren och dra pekfingret fram och tillbaka på den övre antennen, där kommer du känna ungefär samma sak dock förmodligen svagare.

Är en jobbig jävel. Lev med det.

| GA-X79-UP4 | i7-3930K @4.7GHz | ASUS GXT 680 4Gb | 2x ADATA 128Gb SSD RAID0 | 28TB mekaniska diskar (en fin häxblandning) | Corsair H100i | Fractal Design Define R4 | Corsair VENGEANCE 32Gb | Corsair HX850 80+ Gold |