Trädvy Permalänk
Medlem
Registrerad
Feb 2013

är cpun sönder klockad? hjälp!!! :O

hej alla SweC.
har en kompis som har en AMD Phenom II , och han har överklockat den, men när han gjorde det, så sket det sig så satte han den på default och nu har han 13fps i bf3. nån som vet vad det kan vara?
kan det vara sönderklockad?

hans specs -
mobo msi 770.c45
GPU hd radeon 5850
CPU Amd phenom 2 dualcore 550

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Plats
Lappland
Registrerad
Jan 2011

Hur mycket hade han innan?

Med dem specsen är man ju nästan förvånad att spelet startar.

1.r4 - SSD 80GB - Raptor - Asus dc2 770 - AX850 - Vengeance 8gb - FX-8350 som hatar OC -corsair h110
2. PHII X3 - Gtx260 - SP 850W - WD Caviar black - Crucial 8gb
Ipad3, Lumia 920, Wii U, ps3, SGS3

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010
Skrivet av Niklas_Jensen97:

hej alla SweC.
har en kompis som har en AMD Phenom II , och han har överklockat den, men när han gjorde det, så sket det sig så satte han den på default och nu har han 13fps i bf3. nån som vet vad det kan vara?
kan det vara sönderklockad?

hans specs -
mobo msi 770.c45
GPU hd radeon 5850
CPU Amd phenom 2 dualcore 550

Hej!

Hur mycket volt hade han på? Lite mer info tack!

Skrivet av Immort:

Hur mycket hade han innan?

Med dem specsen är man ju nästan förvånad att spelet startar.

Varför då? Inga problem att spela BF3 med ett HD 5850 samt en phenom II 550

Gigabyte GA-X99-UD5 WIFI - Intel Core i7 5820K - Ballistix 16GB DDR4 4x4 2400MH - LEPA G1000-MB 80+ Gold - Samsung 850 EVO 500GB - Noctua D15 - Phanteks Enthoo Luxe - GTX970 - AOC g2770Pqu - Corsair K70 RGB - Razer Mamba 2012 4G - SteelSeries QcK+ - Roccat KAVE XTD 5.1 -

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av filipcombat:

Hej!

Hur mycket volt hade han på? Lite mer info tack!

han hade 1.4v på core volt

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005
Skrivet av Niklas_Jensen97:

hej alla SweC.
har en kompis som har en AMD Phenom II , och han har överklockat den, men när han gjorde det, så sket det sig så satte han den på default och nu har han 13fps i bf3. nån som vet vad det kan vara?
kan det vara sönderklockad?

hans specs -
mobo msi 770.c45
GPU hd radeon 5850
CPU Amd phenom 2 dualcore 550

Kör en runda cpu-bench med något program. Sedan kan du ladda ner cpuz och kolla hur den reagerar vid belastning vid exempelvis OOCT (small inställning). Om den funkar där är det nog inte cpu som är felet.

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012
Skrivet av Niklas_Jensen97:

han hade 1.4v på core volt

Det är ingenting.

Testa att göra en BIOS reset.
För att göra detta så finns det tre sätt.
1. Om ditt moderkort har en BIOS-resetknapp så trycker du på den, läs mer i moderkortets manual.

2. Kortslut en jumper bredvid CMOS-batteriet, läs mer i moderkortets manual.

3. Ta ur CMOS-batteriet. Det är runt och sitter långt ned på moderkortet.

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Slaktardej:

Det är ingenting.

Testa att göra en BIOS reset.
För att göra detta så finns det tre sätt.
1. Om ditt moderkort har en BIOS-resetknapp så trycker du på den, läs mer i moderkortets manual.

2. Kortslut en jumper bredvid CMOS-batteriet, läs mer i moderkortets manual.

3. Ta ur CMOS-batteriet. Det är runt och sitter långt ned på moderkortet.

punkt 3. sätt tillbaka batteriet igen också

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Bad Habit:

Kör en runda cpu-bench med något program. Sedan kan du ladda ner cpuz och kolla hur den reagerar vid belastning vid exempelvis OOCT (small inställning). Om den funkar där är det nog inte cpu som är felet.

okej, kan du länka nått bra program?

och btw det är min kompis som har det

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Slaktardej:

Det är ingenting.

Testa att göra en BIOS reset.
För att göra detta så finns det tre sätt.
1. Om ditt moderkort har en BIOS-resetknapp så trycker du på den, läs mer i moderkortets manual.

2. Kortslut en jumper bredvid CMOS-batteriet, läs mer i moderkortets manual.

3. Ta ur CMOS-batteriet. Det är runt och sitter långt ned på moderkortet.

Skrivet av xmmm:

punkt 3. sätt tillbaka batteriet igen också

tror inte han vill börja pilla sönder mobot

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010
Skrivet av Niklas_Jensen97:

okej, kan du länka nått bra program?

och btw det är min kompis som har det

Här är ett bra program.

Gigabyte GA-X99-UD5 WIFI - Intel Core i7 5820K - Ballistix 16GB DDR4 4x4 2400MH - LEPA G1000-MB 80+ Gold - Samsung 850 EVO 500GB - Noctua D15 - Phanteks Enthoo Luxe - GTX970 - AOC g2770Pqu - Corsair K70 RGB - Razer Mamba 2012 4G - SteelSeries QcK+ - Roccat KAVE XTD 5.1 -

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av Niklas_Jensen97:

okej, kan du länka nått bra program?

och btw det är min kompis som har det

om det nu skulle vara den enda lösningen då ? (ska han köpa en ny dator istället för att läsa i manualen hur man resettar bios?)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012
Skrivet av Niklas_Jensen97:

tror inte han vill börja pilla sönder mobot

Pilla sönder?
Detta är ingen fara om man har lite vett i skallen.

Tadaa

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Immort:

Hur mycket hade han innan?

Med dem specsen är man ju nästan förvånad att spelet startar.

jag kör bf3 i ULTRA med 30 fps. inget problem med 5850!

grafikkort:GTX 580 twin frozr 2 OC prolle:i5 760 mobo:GA-P55-USB3 RAM:12gb Corsair XMS3 SSD:Corsair Force-3 proccessor kylare:hyper TX3 EVO låda:cooler master HAF 912 nätagg: corsair nitro 80+ 'broze 650w

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av fax110:

om det nu skulle vara den enda lösningen då ? (ska han köpa en ny dator istället för att läsa i manualen hur man resettar bios?)

om det skulle vara enda lösningen så får han ta beslutet själv

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av filipcombat:

Här är ett bra program.

han säger att det är processor för överklockningen failade och efter det fick han dålig fps

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Niklas_Jensen97:

hej alla SweC.
har en kompis som har en AMD Phenom II , och han har överklockat den, men när han gjorde det, så sket det sig så satte han den på default och nu har han 13fps i bf3. nån som vet vad det kan vara?
kan det vara sönderklockad?

hans specs -
mobo msi 770.c45
GPU hd radeon 5850
CPU Amd phenom 2 dualcore 550

13fps? vid vilken inställning då i BF3,
ultra är ju inte att tänka på, knappast high heller.

Grafikkortet är väl OK, men CPU begränsar en hel del i BF3.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av ggustavsson:

13fps? vid vilken inställning då i BF3,
ultra är ju inte att tänka på, knappast high heller.

Grafikkortet är väl OK, men CPU begränsar en hel del i BF3.

han kör på low. förut körde han utan lagg, fast han hade väl fps drop på stora banor, men långt ifrån det han har nu :/

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012
Skrivet av Niklas_Jensen97:

han säger att det är processor för överklockningen failade och efter det fick han dålig fps

Hur mycket vet din kompis om datorer jämfört med oss här på SweC, tror du?

Bara för att man misslyckas med att hitta ett stabilt värde på sin CPU-frekvens så går den inte sönder.
Hade hetat SweBankrutters.com i sådana fall.

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Niklas_Jensen97:

han kör på low. förut körde han utan lagg, fast han hade väl fps drop på stora banor, men långt ifrån det han har nu :/

Ja nått är tokigt, skulle göra en reset av bios till att börja med, eller kanske bios har nån snabb inställning att ladda default inställningarna.
CPU är knappast trasig, helt osannolikt.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Slaktardej:

Hur mycket vet din kompis om datorer jämfört med oss här på SweC, tror du?

Bara för att man misslyckas med att hitta ett stabilt värde på sin CPU-frekvens så går den inte sönder.
Hade hetat SweBankrutters.com i sådana fall.

på en skala 1-10 typ 3-4.
men vad kan ha hänt når han klockade ner den till bas klocken, nånting har hänt ?

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av ggustavsson:

Ja nått är tokigt, skulle göra en reset av bios till att börja med, eller kanske bios har nån snabb inställning att ladda default inställningarna.

ska be han göra det

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av ggustavsson:

Ja nått är tokigt, skulle göra en reset av bios till att börja med, eller kanske bios har nån snabb inställning att ladda default inställningarna.
CPU är knappast trasig, helt osannolikt.

han har tydligen gjort en reset av bios.

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2008
Skrivet av Niklas_Jensen97:

hej alla SweC.
har en kompis som har en AMD Phenom II , och han har överklockat den, men när han gjorde det, så sket det sig så satte han den på default och nu har han 13fps i bf3. nån som vet vad det kan vara?
kan det vara sönderklockad?

hans specs -
mobo msi 770.c45
GPU hd radeon 5850
CPU Amd phenom 2 dualcore 550

Om bios är resetat och allt annat du sagt stämmer så är det något annat som är fel.

Dator: i7 870@3,6ghz, XFX 390X, 16GB, 64GB crucial SSD, Fractal newton R2 650 watt, MSI P-55-CD53, Carbide 500R vit, Dell u2515h
https://www.flickr.com/photos/albinivik/

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av ggustavsson:

Ja nått är tokigt, skulle göra en reset av bios till att börja med, eller kanske bios har nån snabb inställning att ladda default inställningarna.
CPU är knappast trasig, helt osannolikt.

Skrivet av Albinfiskare:

Om bios är resetat och allt annat du sagt stämmer så är det något annat som är fel.

aa, från det han sa till mig så har jag misstänkt det, man han vill typ inte köra prime95 i typ 10 min för han är så bomb säker på att det är cpun

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2012
Skrivet av Niklas_Jensen97:

aa, från det han sa till mig så har jag misstänkt det, man han vill typ inte köra prime95 i typ 10 min för han är så bomb säker på att det är cpun

Kolla temperaturerna..

Intel Core i5 3570k || Amd hd6970 (Umf!) || corsair hx650 || Be Quiet dark rock pro 2 (UMF!) || Nexus 4 (mindre umf!) || Då och då ett gott humör :)
Länge leve 9600gt! (Umfens umf!)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010
Skrivet av Niklas_Jensen97:

han säger att det är processor för överklockningen failade och efter det fick han dålig fps

Länkade bara ett bra stress test program

Gigabyte GA-X99-UD5 WIFI - Intel Core i7 5820K - Ballistix 16GB DDR4 4x4 2400MH - LEPA G1000-MB 80+ Gold - Samsung 850 EVO 500GB - Noctua D15 - Phanteks Enthoo Luxe - GTX970 - AOC g2770Pqu - Corsair K70 RGB - Razer Mamba 2012 4G - SteelSeries QcK+ - Roccat KAVE XTD 5.1 -

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av foxzox7:

Kolla temperaturerna..

dom ligger runt 50 grader

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Niklas_Jensen97:

dom ligger runt 50 grader

idle eller högt belastat?
Det är högt belastat temp som är intressant.

Kan vara bra att kolla med CPU-Z också så CPU går i rätt hastigheter, så den inte går i failsafe hastighet på 800 Mhz
samma här man bör belasta CPU en del.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Okt 2005
Skrivet av Niklas_Jensen97:

okej, kan du länka nått bra program?

och btw det är min kompis som har det

http://www.ocbase.com/

http://www.cpuid.com/softwares/cpu-z.html

Burk: Asus Rampage Extreme V x99, i7 5960x @4500mhz, cache 4300mhz, G.SKill ddr4 3200 mhz quad 16gig, 1st EVGA 980ti + EK @1551mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman 400i + EONE MK2 Muses

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av ggustavsson:

idle eller högt belastat?
Det är högt belastat temp som är intressant.

Kan vara bra att kolla med CPU-Z också så CPU går i rätt hastigheter, så den inte går i failsafe hastighet på 800 Mhz
samma här man bör belasta CPU en del.

den ligger på det när han spelar lol, men lol kan han spela utan problem.

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90