Överclockning gör att jag får lagg/stuttering?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2010

Överclockning gör att jag får lagg/stuttering?

Jag överclockade nyligen min Intel i5 2500k till 4,5Ghz (CoreV justeras av moderkortet då jag inte har så många överclockningar under bältet så jag vågade peta på den), allting gick superfint efter att ha kört IBT och Prime95 ett tag. Verkar vara en stabil clock.
MEN, när jag nu spelar battlefield 3 så har det uppstått ett knepigt lagg/stutter när jag spelar. Om jag rör mig rakt fram i en linje så är det ungerfär som om gubben skulle halta. Samma sak om jag kör ett fordon. Det är ungefär som om var annan sekund så kommer det en lagg spik.
Jag har provat flera andra spel och Battlefield är det enda som beter sig knepigt. Jag har kikat runt lite på google och de enda reslutaten jag får fram är när microstuttering-videor på youtube och så beter det sig inte.

GPUn är ett Radeon 6970 som jag inte har överclockat det minsta.

Är det någon annan som har haft liknande problem ? Eller är det helt enkelt så att BF3 och överclockning inte går hand i hand ? (känns som om fler skulle ha problemet isf)

EDIT: Inställningarna i BF3 är låga för att jag ska kunna kräma ur så mycket FPS ur kortet som möjligt. Har kört med högre inställningar och det har inte betett sig på detta sättet.

Stationär PC: i5 2500k @ 4,5Ghz (Corsair H100i) | ASUS p8z68-pro | EVGA GeForce GTX 770 SC ACX | 16Gb Corsair Vengence 1600Mhz | Asus Xonar DX | 60Gb Team Xtreme SSD (OS) | 128Gb Samsung 830 SSD (Spel) | Plexgear 500W | Fractal Design R4 (Black) |
Lagring: Synology 411j | 3x 3TB Western Digital Red (SHR)
Kamera: Canon EOS 6D | EF 50/1,4

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Jag har upplevt samma sak på sistonde, trodde det var en bugg

Skickades från m.sweclockers.com

| ASUS P8Z68-V PRO/GEN3 | i5 2500K - 4.9 GHz| Corsair H100 PnP | Corsair SSD Drive 120G Force3 | 8 Gb Corsair 1600 MHz | EVGA GTX Titan + Geforce 210 + Triplehead2Go + 6 skärmar varav 5 touch | Corsair TX 850W V2 /80+ Bronze | moddat ANTEC P280 |
http://www.sweclockers.com/galleri/9290-simpit-flygsim-och-ga...

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2010
Skrivet av MrMikaelEricsson:

Jag har upplevt samma sak på sistonde, trodde det var en bugg

Skickades från m.sweclockers.com

Jag tänkte också det var en bugg men det verkar inte som det. Jag fick bort det värsta när jag stängde av kantutjämningen....men det är fotfarande lite laggigt.

Stationär PC: i5 2500k @ 4,5Ghz (Corsair H100i) | ASUS p8z68-pro | EVGA GeForce GTX 770 SC ACX | 16Gb Corsair Vengence 1600Mhz | Asus Xonar DX | 60Gb Team Xtreme SSD (OS) | 128Gb Samsung 830 SSD (Spel) | Plexgear 500W | Fractal Design R4 (Black) |
Lagring: Synology 411j | 3x 3TB Western Digital Red (SHR)
Kamera: Canon EOS 6D | EF 50/1,4

Trädvy Permalänk
Medlem
Plats
Malå
Registrerad
Aug 2007

Den överhettar inte så den börjar throttla?

Win 10: FX-9590@5050MHz 1.58V | Noctua NH-D15S, Noctua A15 PWM, 2st Scythe Ultra Kaze 3000rpm | Sapphire R9 390 Nitro | Kingston HyperX 1600 16gb | Gigabyte 990FXA-UD5 | Sound Blaster X-Fi XtremeMusic | EVGA Supernova 1000W G2 | CM 932 HAF

Win XP: Atlon X2 4200+@2640MHz | Nvidia 8800 GTS 320@621/1944 |MSI K8N Neo 4| 2048Mb DDR 800@960MHz

Win 98: Celeron 533MHz@800MHz | ASUS CUSL-2 | Voodoo 3 3000@186MHz | 384Mb PC100 | Creative CT4810

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2010
Skrivet av prozzac:

Den överhettar inte så den börjar throttla?

Nej, jag trodde också det först. Men sen startade jag RealTemp och hade det uppe under hela spelomgången och den är inte ens i närheten av varm.

Stationär PC: i5 2500k @ 4,5Ghz (Corsair H100i) | ASUS p8z68-pro | EVGA GeForce GTX 770 SC ACX | 16Gb Corsair Vengence 1600Mhz | Asus Xonar DX | 60Gb Team Xtreme SSD (OS) | 128Gb Samsung 830 SSD (Spel) | Plexgear 500W | Fractal Design R4 (Black) |
Lagring: Synology 411j | 3x 3TB Western Digital Red (SHR)
Kamera: Canon EOS 6D | EF 50/1,4

Trädvy Permalänk
Medlem
Plats
Europa
Registrerad
Okt 2010

Det kan ju vara så att klocken fungerar utan att krascha men att den fortfarande inte räknar helt rätt? Testa klocka ned den till en lägre nivå, typ 4,0 och se om problemet kvartstår.

Att fler inte rapporterar problemet kan vara för att alla inte märker av ryckighet (eller microstutter) på samma vis som andra gör, eller antar att problemet ligger i grafikkortet eller något annat?

|M5A99X EVO|PH-TC14PE_OR|FX-8320@4,7GHz|Sapphire Radeon HD 7870 2GB@1135MHz/1250MHz|Corsair 8GB Value Select|Corsair TX 650w|CM Storm Enforcer|
I am the cheshire cabbage. Worship me!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2010

bra svar från er alla! Men jag tror jag hittade felet. BF3 hade fått för sig att antistropic filtering skulle ligga på 16x varje gång jag joinade en ny server. När jag sänkte den till 1x fungerade spelet som vanligt igen.

Detta kan vara så för dig också Prozzac.
Jag ska testa lite mer när jag har tid, men dom under som 20min jag spelade nu verkade det som om det fungerade som vanligt igen! (insert happy face)

Stationär PC: i5 2500k @ 4,5Ghz (Corsair H100i) | ASUS p8z68-pro | EVGA GeForce GTX 770 SC ACX | 16Gb Corsair Vengence 1600Mhz | Asus Xonar DX | 60Gb Team Xtreme SSD (OS) | 128Gb Samsung 830 SSD (Spel) | Plexgear 500W | Fractal Design R4 (Black) |
Lagring: Synology 411j | 3x 3TB Western Digital Red (SHR)
Kamera: Canon EOS 6D | EF 50/1,4

Trädvy Permalänk
Medlem
Plats
Malå
Registrerad
Aug 2007

Har inga sånna problem själv, tänkte bara ge lite goda råd.
Värme är ju den vanligaste orsaken till studdering/lagg om de händer efter man ha klockat.
Kul att de löste sig iaf

Win 10: FX-9590@5050MHz 1.58V | Noctua NH-D15S, Noctua A15 PWM, 2st Scythe Ultra Kaze 3000rpm | Sapphire R9 390 Nitro | Kingston HyperX 1600 16gb | Gigabyte 990FXA-UD5 | Sound Blaster X-Fi XtremeMusic | EVGA Supernova 1000W G2 | CM 932 HAF

Win XP: Atlon X2 4200+@2640MHz | Nvidia 8800 GTS 320@621/1944 |MSI K8N Neo 4| 2048Mb DDR 800@960MHz

Win 98: Celeron 533MHz@800MHz | ASUS CUSL-2 | Voodoo 3 3000@186MHz | 384Mb PC100 | Creative CT4810

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007
Skrivet av prozzac:

Har inga sånna problem själv, tänkte bara ge lite goda råd.
Värme är ju den vanligaste orsaken till studdering/lagg om de händer efter man ha klockat.
Kul att de löste sig iaf

Han menade det sista till MrMikaelEricsson

6700k @ 4.7GHz . 16GB @ 2666MHz . 1070 @ stock
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av stylarn:

Han menade det sista till MrMikaelEricsson

Njae, jag har inga problem med värme etc. Skall testa rådet om as.filtering senare idag

Skickades från m.sweclockers.com

| ASUS P8Z68-V PRO/GEN3 | i5 2500K - 4.9 GHz| Corsair H100 PnP | Corsair SSD Drive 120G Force3 | 8 Gb Corsair 1600 MHz | EVGA GTX Titan + Geforce 210 + Triplehead2Go + 6 skärmar varav 5 touch | Corsair TX 850W V2 /80+ Bronze | moddat ANTEC P280 |
http://www.sweclockers.com/galleri/9290-simpit-flygsim-och-ga...