Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2012

H60i/H60v2 dåliga temps?!?

Har nu införskaffat mig en corsair h60i och kör den med två sp120 quiet edition i pushpull men när jag testar under prime så ligger min CPU på samma temps som med stockkylaren? 64 grader vilket jag vet inte är dåligt men det borde ändå bli bättre temps tycker jag? För övrigt så använder jag kylpastan som satt på blocket, hört att den ska vara okej men det känns ändå som att något inte är rätt?

Skickades från m.sweclockers.com

Burken: i7 3770, Gainward GTX 670 2gb, Kingston HyperX blue 16gb 1600mhz, Kingston HyperX 120gb SSD, EVGA NEX750g, Corsair h60i, Corsair Obsidian 650d.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2009

Framförallt märker man större skilnader när man börjar överklocka med eftermarknadskylning, den hänger med mycket bättre. Där du märker största skillnaderna. Sen kontrollera den är korrekt monterad.

Chassi: Phanteks Enthoo Evolv ATX | Nätagg: FD Newton R3 1000w
CPU: I7 4790k | CPU-kylare: Custom Loop
MOBO: Asus Maximus VII Hero | RAM: 4x4GB Corsair Vengeance @ 1600mhz CL9
GPU: 7970
SSD: OCZ Vertex 3 Max Iops 120GB|Crucial MX100 256gb

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2012
Skrivet av scoorch:

Framförallt märker man större skilnader när man börjar överklocka med eftermarknadskylning, den hänger med mycket bättre. Där du märker största skillnaderna. Sen kontrollera den är korrekt monterad.

Den är monterad korrekt, kan det spela någon roll om den sitter lite snett?

Skickades från m.sweclockers.com

Burken: i7 3770, Gainward GTX 670 2gb, Kingston HyperX blue 16gb 1600mhz, Kingston HyperX 120gb SSD, EVGA NEX750g, Corsair h60i, Corsair Obsidian 650d.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2009
Skrivet av AlbvEri:

Den är monterad korrekt, kan det spela någon roll om den sitter lite snett?

Skickades från m.sweclockers.com

Hur menar du snett?

Chassi: Phanteks Enthoo Evolv ATX | Nätagg: FD Newton R3 1000w
CPU: I7 4790k | CPU-kylare: Custom Loop
MOBO: Asus Maximus VII Hero | RAM: 4x4GB Corsair Vengeance @ 1600mhz CL9
GPU: 7970
SSD: OCZ Vertex 3 Max Iops 120GB|Crucial MX100 256gb

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2012
Skrivet av scoorch:

Hur menar du snett?

Den sitter inte helt rakt på CPUn utan lutar några få grader åt höger

Skickades från m.sweclockers.com

Burken: i7 3770, Gainward GTX 670 2gb, Kingston HyperX blue 16gb 1600mhz, Kingston HyperX 120gb SSD, EVGA NEX750g, Corsair h60i, Corsair Obsidian 650d.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2010

Har haft också dåliga idle temps med H60v2 och 3570k, det visade sig att jag monterade pumpen fel och den nödde inte processor riktigt, efter allt blev rätt så får jag nu 28-31 grader utan överklocking i idle och med överklockningen på 4,2 Mhz så får jag 39-42 idle och 68-72 i fullload.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av RussianShark:

Har haft också dåliga idle temps med H60v2 och 3570k, det visade sig att jag monterade pumpen fel och den nödde inte processor riktigt, efter allt blev rätt så får jag nu 28-31 grader utan överklocking i idle och med överklockningen på 4,2 Mhz så får jag 39-42 idle och 68-72 i fullload.

Hej, jag lånar din tråd lite. Hur monterade du om pumpen då? slangarna åt vilket håll? Vad hade du för temps innan? Har nämnligen väldig dåliga temps just nu och köpte en h60 v2

Intel 2500k--Nvidia GTX 570--MSI P67A-C45 B3--Samsung 830 128gb--Fractal Design Define R4 Black Pearl--1tb seagate--Antec 650w--Cooler Master Hyper 212 evo

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2010
Skrivet av ZorziX:

Hej, jag lånar din tråd lite. Hur monterade du om pumpen då? slangarna åt vilket håll? Vad hade du för temps innan? Har nämnligen väldig dåliga temps just nu och köpte en h60 v2

Just nu sitter slangarna på högersida, fläkten riktad mot utsug. Det som var fel var att jag satt mutrar som följde med mellan moderkortet och skruvar, och då satt pumpen för högt, såg det på kylpastan den var orörd på nedre delen. Temps satt runt 55 grader i ide utan överklokningen och med den så fick jag blå skärm.
Så här ser det ut just nu.