Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Problem med min Antec Kühler h20 620

Tja.

Jag har en Antec Kühler h20 620 till min i5a i ca 1 år. Den är inte överklockad eller något. Och nu helt plötsligt börjar temperaturen sticka åt helvete, ligger oftast på 95-98 grader(vilket resulterar i att jag måste stänga av datorn. Men ibland som nu när jag sitter och skriver här så ligger den på 41 grader. Det är något som är lurt... Trodde att det var all damm som satt igen flänsarna. Blåste ur den, men det löste inte mitt problem. Fortfarande samma temperaturer.

När jag startar upp datorn så krasslar det från blocket, kan det vara pumpen som börjar ge sig? När det är som varmast så känner jag på blocket, och det är så varmt så att jag itne kan ta i det. Men flänsarna är väldigt kalla. Någon som har en aning om vad jag ska göra?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2002

Köp nytt, låter som om din pump är på väg att ge sig.

FX-8350 | 7970 3GB | Gigabyte 990FXA-UD3 | 8GB Corsair XMS3 Vengeance 1866MHz | EVGA Supernova G2 750w | Intel 320 120GB | Crucial M500 240GB | Alphacool XP3 light | Heatkiller GPU-X3 "XFX edition" | 2st NexXxos ST30 FC360 H440 Galleri
Ljud: Epiphany EHP-O2D / AKG K240

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010

Kolla vilken rpm pumpen går i.

Gigabyte GA-X99-UD5 WIFI - Intel Core i7 5820K - Ballistix 16GB DDR4 4x4 2400MH - LEPA G1000-MB 80+ Gold - Samsung 850 EVO 500GB - Noctua D15 - Phanteks Enthoo Luxe - GTX970 - AOC g2770Pqu - Corsair K70 RGB - Razer Mamba 2012 4G - SteelSeries QcK+ - Roccat KAVE XTD 5.1 -

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2004
Skrivet av zerty:

När jag startar upp datorn så krasslar det från blocket, kan det vara pumpen som börjar ge sig? När det är som varmast så känner jag på blocket, och det är så varmt så att jag itne kan ta i det. Men flänsarna är väldigt kalla. Någon som har en aning om vad jag ska göra?

Låter onekligen som nått fel med pumpen, kolla om du har garanti kvar på den, fast det är väll inte värt de 300kr att vänta en vecka eller 2 på en ny kylare och vara datorlös under tiden...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Hände samma sak med mig nästan har haft den i över ett halvår och mina tempraturer stiiger till 67 från 58 i fiull load . Ska köpa en ny radiatorfläkt men är lite besviken på antec aså . Märker också att den låter lite mer nu

Amd Phenom IIX6 1090T 4.0GHZ,Corsair XMS3 8GB DDR3 1333mhz,GTX 780Ti Gigabyte 990 FXA UD3, Corseair force 3 120gb,2TB SSHD,1TB Caviar black]Antec kuhler H2O 620 V4(PnP)Bequiet Pure power 730 W [Laptop intel core i3 350m 4gb ddr3 1333mhz amd radeon 5470 1GB ddr3 500GB HDD](HTPC)
rolig vid http://www.youtube.com/watch?v=B-wqztrhack Har också 1TB Externt. Benq E2200HD 63hz

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010
Skrivet av Lexius:

Hände samma sak med mig nästan har haft den i över ett halvår och mina tempraturer stiiger till 67 från 58 i fiull load . Ska köpa en ny radiatorfläkt men är lite besviken på antec aså . Märker också att den låter lite mer nu

Hmm, du har inte V4?

Jag köpte en V4 och den har en ny pump. Hoppas att det fixa detta problem.

Gigabyte GA-X99-UD5 WIFI - Intel Core i7 5820K - Ballistix 16GB DDR4 4x4 2400MH - LEPA G1000-MB 80+ Gold - Samsung 850 EVO 500GB - Noctua D15 - Phanteks Enthoo Luxe - GTX970 - AOC g2770Pqu - Corsair K70 RGB - Razer Mamba 2012 4G - SteelSeries QcK+ - Roccat KAVE XTD 5.1 -