Usb fråga ( är detta normalt O.o ? )

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Usb fråga ( är detta normalt O.o ? )

Tjenare , Har en fråga här ,Inskaffade mig en hårddisk för inte så länge sedan " WD Elements Extern Hårddisk 2 TB " Detta är då bara usb 2.0 samt 5400 RPM, Min fråga är dock , Vad är max hastigheten på 2.0 ? För min disk överför snabbt som satan :s Tacksam för svar , Tack , Alex

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Okt 2011

Det beror ju lite på vad man flyttar för sorts data och vad det är för filstorlek.

817MB/s är inte troligt. Du kopierar ju i screenshoten 975MB, och jag antar att det tog mer än ca. 1,2 sekunder?

i7 2600K | 4x4 GB Corsair XMS3 Vengeance@1866 MHz | Corsair AX1200i | Corsair Carbide Air 540 | 2xAsus GTX 780 DCII | OCZ Vector 512GB | Asus VG278H | Kylning: EK 240 XT-RAD | EK 360 XT-RAD | 2x VPP645 | EK Supremacy | EK-FC780 GTX DCII | 6xAkasa Viper

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2009
Skrivet av fredrikstorm:

Det beror ju lite på vad man flyttar för sorts data och vad det är för filstorlek.

817MB/s är inte troligt. Du kopierar ju i screenshoten 975MB, och jag antar att det tog mer än ca. 1,2 sekunder?

Om det tog 1,2 sekunder skulle jag vilja ha en jag med.

CITERA MIG SÅ ATT JAG HITTAR TILLBAKA!
Many wow, such coin
MSI Z87 MPOWER | i7 4770k | MSI Gaming GTX 970 | 16GB Corsair Vengeance | Samsung 840 EVO 250GB | Steelseries Sensei, Rival | Q-pad QH-90 | Q-pad MK85

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

jo typ kanske 2 sek , Det är dock spelfiler , men desto mer filer = långsammare ? Trodde nästan det var lite för bra för att vara sant >.< brukar ligga runt 200 kanske så ja , en annan fråga , Om jag kör in usb 3.0 i 2.0 port , Blir det ens pytteliten booost ? Tack för svar btw

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2009
Skrivet av croize:

jo typ kanske 2 sek , Det är dock spelfiler , men desto mer filer = långsammare ? Trodde nästan det var lite för bra för att vara sant >.< brukar ligga runt 200 kanske så ja , en annan fråga , Om jag kör in usb 3.0 i 2.0 port , Blir det ens pytteliten booost ? Tack för svar btw

Så det tog två sekunder att föra över 1 GB?
Då skulle jag gissa på att det är något fel på hårddisken.

CITERA MIG SÅ ATT JAG HITTAR TILLBAKA!
Many wow, such coin
MSI Z87 MPOWER | i7 4770k | MSI Gaming GTX 970 | 16GB Corsair Vengeance | Samsung 840 EVO 250GB | Steelseries Sensei, Rival | Q-pad QH-90 | Q-pad MK85

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Mansonite:

Så det tog två sekunder att föra över 1 GB?
Då skulle jag gissa på att det är något fel på hårddisken.

Va fan>.< ett bra fel kanske >.<

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

troll. photoshop?

Case: Fractal Design Define R5 CPU: Intel Core i7 6700K MB: ASUS Z170 PRO GAMING GPU: ASUS GeForce GTX 1080 8GB ROG STRIX DC3 Gaming SSD:Samsung 850-Series EVO 500GB Memory: Corsair 32GB DDR4 2133MHz PSU: EVGA Supernova P2 850W

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2008
Skrivet av croize:

Tjenare , Har en fråga här ,Inskaffade mig en hårddisk för inte så länge sedan " WD Elements Extern Hårddisk 2 TB " Detta är då bara usb 2.0 samt 5400 RPM, Min fråga är dock , Vad är max hastigheten på 2.0 ? För min disk överför snabbt som satan :s Tacksam för svar , Tack , Alex

Maxhastigheten är 480 Mbps för USB 2.0. Ditt resultat är alltså 6056 Mbps mer än vad som överhuvudtaget är möjligt.
Om bilden stämmer så är jag säker på att du bara fått över filnamnen, det finns inget innehåll och då är det inget "bra" fel.

There are two kinds of people: 1. Those that can extrapolate from incomplete data.
Min tråkiga hemsida om mitt bygge och lite annat smått o gott: www.2x3m4u.net

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av croize:

Tjenare , Har en fråga här ,Inskaffade mig en hårddisk för inte så länge sedan " WD Elements Extern Hårddisk 2 TB " Detta är då bara usb 2.0 samt 5400 RPM, Min fråga är dock , Vad är max hastigheten på 2.0 ? För min disk överför snabbt som satan :s Tacksam för svar , Tack , Alex http://i44.tinypic.com/33fbb13.png

Jag förstår inte riktigt varför men alltid i början bär man påbörjar en kopiering, utnyttjar USB den maximala överföringshastigheten. Sedan dalar den neråt.. Så har du en liten fil runt typ 1Gb, så blir det så.. Skulle du testa typ en 5-10 gb fil, ser du att efter 1-1,5gb så sjunker du till runt 20megabyte per sekund....
Detta händer inte när vi talar om "små" filer som typ mp3, bildet osv.

CPU: i7 5820k [4.3GHz] | Kylning: Corsair H100iGTX | MB: Asus x99-A| RAM: Corsair 16GB RAM (2666MHz) | GPU: Gigabyte GTX 980Ti | SSD: Samsung Pro 840 -256GB, Intel 520 -120GB | HD: 2x2TB Western Digital | CHASSI: Antec P280 | LJUDKORT: Asus Xonar DG | SKÄRM: Samsung 27" IPS (2560x1440) SA850T | Nätverkskort TP-Link TL-WDN4800

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010

Har varit så för mig i många år. Det säger "poff" fram till 90% i typ 800MB/s och sedan står den och tuggar på 90% i ett par minuter. Så snarare att den räknar fel

FD R5|ASUS p8z77-V LX| Intel core i7 2700k @ 4.3Ghz|Corsair H115i|Corsair XMS3 DDR3 24GB |MSI 980 Ti Gaming 6G|Samsung 840 EVO 500GB + 17TB lagrning |EVGA superNOVA g2 750w |Asus VG248QE + BenQ GL2450 x2

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Elghinnarisa:

Har varit så för mig i många år. Det säger "poff" fram till 90% i typ 800MB/s och sedan står den och tuggar på 90% i ett par minuter. Så snarare att den räknar fel

Det tror jag med!

CPU: i7 5820k [4.3GHz] | Kylning: Corsair H100iGTX | MB: Asus x99-A| RAM: Corsair 16GB RAM (2666MHz) | GPU: Gigabyte GTX 980Ti | SSD: Samsung Pro 840 -256GB, Intel 520 -120GB | HD: 2x2TB Western Digital | CHASSI: Antec P280 | LJUDKORT: Asus Xonar DG | SKÄRM: Samsung 27" IPS (2560x1440) SA850T | Nätverkskort TP-Link TL-WDN4800

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2011

Kör Crystal Disk Mark på den och se vad du får

ESXi kluster: ca 250GB RAM, 32 kärnor
Filserver: 2U 12 bay Chenbro, 2x Xeon E5530, 72GB DDR3 ECC, 12x 2TB WD Red, 2x 120GB SSD, OmniOS
Spelrigg: Asus Sabertooth X79, 3930k, Gigabyte GTX680, 32GB DDR3, 64GB SSD, 5TB HDD

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002

Har troligen med buffer/cache att göra. Kan ibland se att hddn jobbar flera minuter efter filkopieringen "sägs" vara klar.

Ryzen 7 1700X@3.9GHz, 4x8GB DDR4 2666MHz, Palit GeForce GTX 1080 GameRock, SSDs, Focusrite Scarlett Solo, Blue Snowball, MS LifeCam Studio.

Trädvy Permalänk
Entusiast
Plats
Göteborg
Registrerad
Dec 2005
Skrivet av Elghinnarisa:

Har varit så för mig i många år. Det säger "poff" fram till 90% i typ 800MB/s och sedan står den och tuggar på 90% i ett par minuter. Så snarare att den räknar fel

Samma här. Har inte lyckats lista ut varför men det verkar drabba vissa enheter mer än andra. Har ett USB-minne som nästan alltid gör så men får inte samma sak med min externa hårddisk. Fast har inte gjort något statistisk säkerställd undersökning så det kan vara confirmation bias.

Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av Elghinnarisa:

Har varit så för mig i många år. Det säger "poff" fram till 90% i typ 800MB/s och sedan står den och tuggar på 90% i ett par minuter. Så snarare att den räknar fel

Då är vi tre som tror det

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av digitalflaskpost:

Jag förstår inte riktigt varför men alltid i början bär man påbörjar en kopiering, utnyttjar USB den maximala överföringshastigheten. Sedan dalar den neråt.. Så har du en liten fil runt typ 1Gb, så blir det så.. Skulle du testa typ en 5-10 gb fil, ser du att efter 1-1,5gb så sjunker du till runt 20megabyte per sekund....
Detta händer inte när vi talar om "små" filer som typ mp3, bildet osv.

Du har rätt , Testade lite , Dock har jag mycket mer än 20 mb/s xD + min tuggar inte i flera minuter , Testade att överföra 8 gig , Gick snabbt i början , hastigheten gick ner ofc , Men typ til 150 - 200 mb/s inget tugg i slut.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av fredrikstorm:

Det beror ju lite på vad man flyttar för sorts data och vad det är för filstorlek.

817MB/s är inte troligt. Du kopierar ju i screenshoten 975MB, och jag antar att det tog mer än ca. 1,2 sekunder?

Inte screenshots....

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Filerna buffras i ramminnet för att sedan skrivas till disken i bakgrunden, disken kommer att hålla på att skriva ett bra tag efter det att windows visar att allt är klart. Hur lång tid windows visar att det tar beror således på hur mycket minne som finns tillgängligt och hur stora filerna är.

En ssd som baseras på en kontroller från sandforce komprimerar data för ökad prestanda/livslängd. AS-SSD använder data som inte går att komprimera och ger då sämsta möjliga resultat, ATTO använder data som är lätt att komprimera och ger bästa möjliga resultat. Eftersom program/os/spel ofta går att komprimera någorlunda bra så hamnar den verkliga prestandan någonstans mellan dessa resultat vid normal användning.

Trädvy Permalänk
Medlem
Plats
/root
Registrerad
Jul 2001

Lägg upp en räknare för disken i perfmon så kan du se exakt hastighet och hur lång tid efter kopieringen har slutförts som data fortfarande skrivs till disken.

"to conquer others is to have power, to conquer yourself is to know the way"
Blogg / Browser/OS-sniffer

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Windoz cachar överföringen innan verklig fysisk skrivning sker - där har ni förklaringen grabbs

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2006

Det kan även vara så att datorn blev trött i några sekunder och då han den flytta väldigt många filer mellan två mätpunkter

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av croize:

Du har rätt , Testade lite , Dock har jag mycket mer än 20 mb/s xD + min tuggar inte i flera minuter , Testade att överföra 8 gig , Gick snabbt i början , hastigheten gick ner ofc , Men typ til 150 - 200 mb/s inget tugg i slut.

Kopiering mellan HD till HD med mina SATA 6Gb, kopierar jag 180MB sekunden med...
Kopiering från HD till SSD, kopierar jag 90mb i sekunden.
Kopiering från SSD till HD, tog 5 sekunder.
Till mitt usb 2.0, kopierar jag 20mb i sekunden till.
Till mitt usb 3.0, kopierar jag 60mb i sekunden till.

Så all kopiering beror på vilken källa du läser ifrån o till vilken destiantion...
Källans bandbredd och destinationens bandbredd, någon kommer att vara flaskhalsen.

CPU: i7 5820k [4.3GHz] | Kylning: Corsair H100iGTX | MB: Asus x99-A| RAM: Corsair 16GB RAM (2666MHz) | GPU: Gigabyte GTX 980Ti | SSD: Samsung Pro 840 -256GB, Intel 520 -120GB | HD: 2x2TB Western Digital | CHASSI: Antec P280 | LJUDKORT: Asus Xonar DG | SKÄRM: Samsung 27" IPS (2560x1440) SA850T | Nätverkskort TP-Link TL-WDN4800

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av jookeer:

Windoz cachar överföringen innan verklig fysisk skrivning sker - där har ni förklaringen grabbs

Jaha, jo det kanske är förklaringen

CPU: i7 5820k [4.3GHz] | Kylning: Corsair H100iGTX | MB: Asus x99-A| RAM: Corsair 16GB RAM (2666MHz) | GPU: Gigabyte GTX 980Ti | SSD: Samsung Pro 840 -256GB, Intel 520 -120GB | HD: 2x2TB Western Digital | CHASSI: Antec P280 | LJUDKORT: Asus Xonar DG | SKÄRM: Samsung 27" IPS (2560x1440) SA850T | Nätverkskort TP-Link TL-WDN4800