Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010

Ramminnes problem hjälp tack!

Hejsan, jag har ett litet problem jag kan nämligen inte köra mina ram minnen i trippel channel utan endast duel channel. På mitt moderkort som jag använder finns det 6 st sticker som jag kan ha mina ram minnen i. Mina 6 gb är fördelade på så sätt att två minnen längst till vänster sen sitter 1 ram minne längst till höger på morderkortet. Så det jag behöver hjälp med hur gör jag för att få trippel channel på ram minnena eftersom vad jag har läst ska det göra mycket på prestandan. Här är även en bild på hur värdena ser ut på mina ram minnen http://www.n0.se/v/f/143c3_ramminne.png

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2011

du ska sätta dem på varannan slot, alltså såhär http://www.techspot.com/articles-info/131/triple-channel-ddr3...

|CPU: Intel core i7 2600K 4,2Ghz|GPU: GTX 770|Mobo: ASRock Z68 Extreme3 GEN 3|
|Case: Bitfenix Shinobi|Ram: Corssair 12gb ram|HDD: 1TB samsung HDD|PSU: Corsair 550W|

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010
Skrivet av lome:

du ska sätta dem på varannan slot, alltså såhär http://speedcap.net/sharing/screen.php?id=files/c7/2c/c72c136...

Jo jag har gjort det, men då startade inte datorn av någon konstig anledning..

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2011
Skrivet av messijH:

Jo jag har gjort det, men då startade inte datorn av någon konstig anledning..

Testa och sätta dem på ett annat sätt också ? alltså om du satt stickorna i blå slots nu sätt på i den gula sloten t.ex

|CPU: Intel core i7 2600K 4,2Ghz|GPU: GTX 770|Mobo: ASRock Z68 Extreme3 GEN 3|
|Case: Bitfenix Shinobi|Ram: Corssair 12gb ram|HDD: 1TB samsung HDD|PSU: Corsair 550W|

Trädvy Permalänk
Avstängd
Plats
Åbo, Finland
Registrerad
Feb 2004

Supportar din moderskiva triple channel ?

Chassi: Coolermaster HAF XB PSU: Silverstone Strider 850W, MB: MSI Z87-G45, CPU: Intel I5-4670K @ 4,2Ghz (Corsair H100i), GPU: MSI GTX 970 Gaming RAM: Kingston HyperX 16Gb DDR3 1600Mhz, HDD: 2x Samsung F3 7200rpm 1TB, SSD: Samsung 830 series 128Gb, OS: Win 8.1, Skärmar: LG 55" FullHD & Dell 23'' UltraSharp U2312HM.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010
Skrivet av lome:

Testa och sätta dem på ett annat sätt också ? alltså om du satt stickorna i blå slots nu sätt på i den gula sloten t.ex

Jag har satt minnena i slot 1-3-5 som det står att jag ska göra i instruktionsboken. Kan jag ändå prova att sätta ram minnena i slottarna 2-4-6

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010
Skrivet av WongFeiHung:

Supportar din moderskiva triple channel ?

Ja det gör den!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010

Så här ser mina settings ut i biosen.

http://www.n0.se/v/f/8e319_ramminne.png

Något jag kanske ska ändra för att datorn ska starta när jag sätter i minnena så det ska bli trippel channel ?

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2011

Är alla minen av samma tillverkare och ligger på samma Mhz? Och vilket moderkort har du?

|CPU: Intel core i7 2600K 4,2Ghz|GPU: GTX 770|Mobo: ASRock Z68 Extreme3 GEN 3|
|Case: Bitfenix Shinobi|Ram: Corssair 12gb ram|HDD: 1TB samsung HDD|PSU: Corsair 550W|

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010
Skrivet av lome:

Är alla minen av samma tillverkare och ligger på samma Mhz? Och vilket moderkort har du?

Alla minnen är från samma tillverkare köpte dem i paket. Har ett evga x58 sli3 classified

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Vad står det att dina minnen ska köras i för timings (just nu ser det ut som CL11 ) och volt?

Ibland behöver man skriva in dessa manuelt i BIOS.

Every time I see some piece of medical research saying that caffeine is good for you, I high-five myself. Because I'm going to live forever.
~ Linus Torvalds (2010-08-03)

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010
Skrivet av mechersmith:

Vad står det att dina minnen ska köras i för timings (just nu ser det ut som CL11 ) och volt?

Ibland behöver man skriva in dessa manuelt i BIOS.

Vart hittar man detta? Och när jag sätter in min ramsticka i slott 3 på moderkortet då händer inget med datorn, den är igång hör man men inget händer på skärmen.

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av messijH:

Vart hittar man detta? Och när jag sätter in min ramsticka i slott 3 på moderkortet då händer inget med datorn, den är igång hör man men inget händer på skärmen.

Timings och volt brukar stå på förpackningen till minnena samt brukar en klisterlapp finnas på minnena där detta står(vissa minnen med kylflänsar har dock inte dessa).

Every time I see some piece of medical research saying that caffeine is good for you, I high-five myself. Because I'm going to live forever.
~ Linus Torvalds (2010-08-03)

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2011
Skrivet av messijH:

Vart hittar man detta? Och när jag sätter in min ramsticka i slott 3 på moderkortet då händer inget med datorn, den är igång hör man men inget händer på skärmen.

Du kollar/ändra volten i bios. Men som @mechersmith kolla vad det står på stickorna.

|CPU: Intel core i7 2600K 4,2Ghz|GPU: GTX 770|Mobo: ASRock Z68 Extreme3 GEN 3|
|Case: Bitfenix Shinobi|Ram: Corssair 12gb ram|HDD: 1TB samsung HDD|PSU: Corsair 550W|

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010
Skrivet av mechersmith:

Timings och volt brukar stå på förpackningen till minnena samt brukar en klisterlapp finnas på minnena där detta står(vissa minnen med kylflänsar har dock inte dessa).

Skrivet av lome:

Du kollar/ändra volten i bios. Men som @mechersmith kolla vad det står på stickorna.

Det står 7-8-7-20 1.65 V

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Då ska du ha:
tCL = 7
tRCD = 8
tRP = 7
tRAS = 20

sedan volten på 1.65

Every time I see some piece of medical research saying that caffeine is good for you, I high-five myself. Because I'm going to live forever.
~ Linus Torvalds (2010-08-03)

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010
Skrivet av mechersmith:

Då ska du ha:
tCL = 7
tRCD = 8
tRP = 7
tRAS = 20

sedan volten på 1.65

Det funkade ändå inte när jag satte in det ena minnet i tredje slotten,

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010

På mitt moderkort Asus Ramage III Formula (s.1366), har jag 6gb på det å enligt min manual för att köra "Triple-channel" ska man ha minnen i dessa slots: A1, B1 å C1, röda slots på mitt moderkort.

EDIT: Mina slots är: A2 (tom, grå eller svart slot), A1 (2gb, röd slot), B2 (tom), B1 (2gb, röd), C2 (tom), C1 (2gb, röd).

Tillägg i txt.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av messijH:

Det funkade ändå inte när jag satte in det ena minnet i tredje slotten,

Konstigt, funkar samma minne i andra slots ? i så fall kan det vara sloten som är sönder, ska tydligen vara rätt vanligt på x58

Edit: Jag hade själv testat att stoppa i alla minnen i de svarta slotsen och sedan ställt in timmings och volt, funkar det inte då så är det bara att RMA skiten.

Every time I see some piece of medical research saying that caffeine is good for you, I high-five myself. Because I'm going to live forever.
~ Linus Torvalds (2010-08-03)

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010
Skrivet av mechersmith:

Konstigt, funkar samma minne i andra slots ? i så fall kan det vara sloten som är sönder, ska tydligen vara rätt vanligt på x58

Edit: Jag hade själv testat att stoppa i alla minnen i de svarta slotsen och sedan ställt in timmings och volt, funkar det inte då så är det bara att RMA skiten.

Samma minne funkar i andra slots, bara när jag sätter i minnet i just den sloten så händer inget med datorn.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2011
Skrivet av messijH:

Samma minne funkar i andra slots, bara när jag sätter i minnet i just den sloten så händer inget med datorn.

Om du inte ens kan ha ett ram minne i den sloten så är sloten defekt. Så kör en RMA på den.

|CPU: Intel core i7 2600K 4,2Ghz|GPU: GTX 770|Mobo: ASRock Z68 Extreme3 GEN 3|
|Case: Bitfenix Shinobi|Ram: Corssair 12gb ram|HDD: 1TB samsung HDD|PSU: Corsair 550W|

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010
Skrivet av lome:

Om du inte ens kan ha ett ram minne i den sloten så är sloten defekt. Så kör en RMA på den.

Okej tack så mycket för hjälpen!