Problem med 2TB USB-disk på en dator med Win XP

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006

Problem med 2TB USB-disk på en dator med Win XP

Jag har tre datorer med Windows XP, på en av dessa fungerar inte min nya Seagate 2TB USB-disk och det är just denna dator jag måste säkerhetskopiera, RAID:en har en defekt individ så jag måste av någon anledning bygga om den. Det är Intel 845PE chipset i datorn om det ska ha någon betydelse. Den hittas som okänd enhet.

Jag slängde in ett VIA USB 2.0 PCI-kort och då hittar den controllern men inte disken!?! Hittar alltså masslagringsenheten men ej hårddisken ansluten till den.

Testade ett annat random USB-kort och det blev samma som med de integrerade portarna.

Någon som har ett tips på vad man kan göra?

Server: P4 2,53 XP pro SP3 RAID1 1TB
TVrum: Ath. 64 X2 5200+ 8GB ram W7
Barndator: Laptop Fujitsu i7 6GB
Frugans: Laptop Fujitsu i5
Bärbara 3st 10" + 1st 15,6"

Trädvy Permalänk
Medlem
Plats
Gagnef
Registrerad
Jul 2011

Har hårddisken en enhetsbeteckning? Annars kanske det kan vara så att den är formaterad i Ntfs och inte kan läsas i xp. Osäker på xp och Ntfs, nån annan får ge bättre svar där.

I7930@3.90 | RX480 | Intel 320 - 160 GB | 12 GB RAM | X58A-UDR3 (rev 1.0) | 650 WATT POWER

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Okt 2003

NTFS fungerar i XP så det är inte det som strular

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006

Jag fick det aldrig att fungera helt hundra, bytte lite drivrutiner för USB men det kunde bli läs och skrivfel titt som tätt. Fick köra över nätverket och kopiera med en annan dator (även den med XP, installerat från samma skiva fast annan licensnyckel, modernare chipset), tog 8 timmar för 400Gbyte för Windows update kom på att den ville starta om datorn mitt upp i alltihopa... Grrrr

Server: P4 2,53 XP pro SP3 RAID1 1TB
TVrum: Ath. 64 X2 5200+ 8GB ram W7
Barndator: Laptop Fujitsu i7 6GB
Frugans: Laptop Fujitsu i5
Bärbara 3st 10" + 1st 15,6"