Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003

Dålig kylning med H80i (CPU:3750K)

((OBS! Det går inte att ändra i rubriken tror jag, skall vara 3570K)

Köpte och installerade Corsair H80i häromdagen. Läs mer om detta slutna vattenkylningskit här

Jag har länge kört min 3570K-processor överklockad till 4.4 Ghz. Med en Noctua luftkylare med fläkt på låga varvtal ligger jag stabilt på 30 grader idle (Core temp). Kör jag Prime95 en kvart eller så med fläkten på max kommer jag upp till en maxtemperatur på ca. 85 grader.

När jag nu installerat H80i på rätt sätt (har gjort om proceduren flera gånger eftersom jag först misstänkte att jag gjort något fel) ligger idle-temperaturen och pendlar mellan 35 och 45 grader. Startar jag Prime95 springer temperaturen direkt iväg till 95-100 grader och jag stänger omdelbart av testet. Alla inställningar i bios och annat är exakt samma som tidigare.

Jag får alltså enbart sämre resultat med detta, enligt bl.a. Sweclockers, utmärkta kylningssystem. Jag förväntade mig betydligt lägre temperaturer. Kan detta vara möjligt? Vad kan det bero på? Har jag fått ett dåligt exemplar?

Moderkort och processor: Asus P8Z77-V PRO, Intel i5-3570K.

Chassi: Fractal Design Define R4 | CPU: Intel Core i5-4670K@4600MHz | Kylning: Noctua NH-U14S | GPU: Asus Radeon GTX 970 | RAM: Corsair Vengeance 2 x 4GB 1600MHz | MB: Asus P8Z77-V PRO | PSU: be quiet! Power Zone 750W Bronze Modular | SSD: Intel 530 Series 120GB | HDD: Western Digital Green 3TB

Trädvy Permalänk
Medlem
Plats
En godishylla i Stockholm
Registrerad
Jul 2012

Beror ju på hur fort du kör fläktarna, hur bra dem är och vart du har placerat radiatorn och om du kör Push, pull eller PushPull

Ducky shine 4
Ducky mini PBT caps

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Låter skumt , du har inte satt fläktarna så de blåser imot varandra

|Phantek enthoo primo| Asus ROG Maximus VI Extreme | I7 4770K @ 4.8ghz | Antec KÜHLER H2O 920 |>2x Evga Geforce gtx 780 Classified 1300/7200mhz | 32GB Corsair Vengeance 1600 | Dell u2711 | SSD: 2x Intel 530 Series 240GB + 128gb vertex | Thermaltake 875W Psu | win 8.1 pro | isp 1000/1000 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2002
Skrivet av Eclipse9:

Köpte och installerade Corsair H80i häromdagen. Läs mer om detta slutna vattenkylningskit här

Jag har länge kört min 3750K-processor överklockad till 4.4 Ghz. Med en Noctua luftkylare med fläkt på låga varvtal ligger jag stabilt på 30 grader idle (Core temp). Kör jag Prime95 en kvart eller så med fläkten på max kommer jag upp till en maxtemperatur på ca. 85 grader.

När jag nu installerat H80i på rätt sätt (har gjort om proceduren flera gånger eftersom jag först misstänkte att jag gjort något fel) ligger idle-temperaturen och pendlar mellan 35 och 45 grader. Startar jag Prime95 springer temperaturen direkt iväg till 95-100 grader och jag stänger omdelbart av testet. Alla inställningar i bios och annat är exakt samma som tidigare.

Jag får alltså enbart sämre resultat med detta, enligt bl.a. Sweclockers, utmärkta kylningssystem. Jag förväntade mig betydligt lägre temperaturer. Kan detta vara möjligt? Vad kan det bero på? Har jag fått ett dåligt exemplar?

Moderkort och processor: Asus P8Z77-V PRO, Intel i5-3750K.

Vad är temperaturen för själva blocket/vattnet?

Datorer - Macbook Pro 13" late 2013 / MacBook Air 13" late 2013
Hörlurssystem - DacMagic Plus > Sennheiser HD650 / NAD HP50
Ljudsystem - HRT Music Streamer II+ > NAD C356BEE > DALI Mentor 6
Bilpark - Porsche 911 Carrera S

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003

Pendlar mellan 27-32 grader, blir aldrig högre än så. Det är den temperatur som anges för pumpen i Corsairs styrprogram.

Chassi: Fractal Design Define R4 | CPU: Intel Core i5-4670K@4600MHz | Kylning: Noctua NH-U14S | GPU: Asus Radeon GTX 970 | RAM: Corsair Vengeance 2 x 4GB 1600MHz | MB: Asus P8Z77-V PRO | PSU: be quiet! Power Zone 750W Bronze Modular | SSD: Intel 530 Series 120GB | HDD: Western Digital Green 3TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003
Skrivet av Casten83:

Låter skumt , du har inte satt fläktarna så de blåser imot varandra

Nej.

Chassi: Fractal Design Define R4 | CPU: Intel Core i5-4670K@4600MHz | Kylning: Noctua NH-U14S | GPU: Asus Radeon GTX 970 | RAM: Corsair Vengeance 2 x 4GB 1600MHz | MB: Asus P8Z77-V PRO | PSU: be quiet! Power Zone 750W Bronze Modular | SSD: Intel 530 Series 120GB | HDD: Western Digital Green 3TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003
Skrivet av Obolla:

Beror ju på hur fort du kör fläktarna, hur bra dem är och vart du har placerat radiatorn och om du kör Push, pull eller PushPull

Jag kör med Corsairs medföljande fläktar på max (de låter då som en dammsugare). De är monterade enligt instruktionsboken, push-pull (en fläkt på varsin sida av radiatorn). Radiatorn sitter på baksidan av chassit (Antec P280).

Chassi: Fractal Design Define R4 | CPU: Intel Core i5-4670K@4600MHz | Kylning: Noctua NH-U14S | GPU: Asus Radeon GTX 970 | RAM: Corsair Vengeance 2 x 4GB 1600MHz | MB: Asus P8Z77-V PRO | PSU: be quiet! Power Zone 750W Bronze Modular | SSD: Intel 530 Series 120GB | HDD: Western Digital Green 3TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2002
Skrivet av Eclipse9:

Pendlar mellan 27-32 grader, blir aldrig högre än så. Det är den temperatur som anges för pumpen i Corsairs styrprogram.

Om tempen inte blir högre än så men CPU'n ligger på 85 grader så är det nog kontakten mellan CPU'n och blocket som är dålig.

Datorer - Macbook Pro 13" late 2013 / MacBook Air 13" late 2013
Hörlurssystem - DacMagic Plus > Sennheiser HD650 / NAD HP50
Ljudsystem - HRT Music Streamer II+ > NAD C356BEE > DALI Mentor 6
Bilpark - Porsche 911 Carrera S

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Eclipse9:

Jag kör med Corsairs medföljande fläktar på max (de låter då som en dammsugare). De är monterade enligt instruktionsboken, push-pull (en fläkt på varsin sida av radiatorn). Radiatorn sitter på baksidan av chassit (Antec P280).

för mycket/lite kylpasta?
sitter den som den ska?

chassi: NZXT H440 Red/Black | CPU: i5 3570k 4,6ghz | GPU: Asus Strix GTX 980 1500mhz | PSU: EVGA superNOVA G2 750w | OS: Samsung 840 250GB | Lagring: Samsung 850 evo 250GB & 2TB barracuda 7200rpm | Moderkort: ASrock Z77 EXTREME4 | RAM: Corsair 8GB 1600Mhz Skärm: Philips 298X4QJAB 29" 2560x1080p Tangentbord: Corsair K70 cherry MX red Mus: Logitech G400 Headset: QPAD QH-90

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Maj 2008

du vet hur du som mest optimalt lägger på kylpasta va? ett "Riskorn" i mitten på prollen och sen tryck kylblocket mot CPU:n mednans du skruvar dit det

Gaming, Better than nothing. | Intel Core i7 4970k @ 4.4 GHz | Corsair H80i | Asus Maximus VII Hero | Corsair Dominator Platinum Cl9-9-9-24 2x4GB @ 1600 MHz | Asus GTX 780 DC2 @ 1.1 GHz Boost | 2TB Seagate | Samsung 840 EVO 250GB | FD Define R4 | FD Newton R3 80+ Platinum 600w |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2007

Låter som ett "måndags" exemplar?

"De som fattar, fattar."

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003
Skrivet av born_in_fire:

du vet hur du som mest optimalt lägger på kylpasta va? ett "Riskorn" i mitten på prollen och sen tryck kylblocket mot CPU:n mednans du skruvar dit det

Brukar göra så.

Chassi: Fractal Design Define R4 | CPU: Intel Core i5-4670K@4600MHz | Kylning: Noctua NH-U14S | GPU: Asus Radeon GTX 970 | RAM: Corsair Vengeance 2 x 4GB 1600MHz | MB: Asus P8Z77-V PRO | PSU: be quiet! Power Zone 750W Bronze Modular | SSD: Intel 530 Series 120GB | HDD: Western Digital Green 3TB

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

hur ser det ut när du tar bort kylaren, har kylpastan smetat ut sig ordentligt? Låter onekligen som att kontakten inte är bra.

Simlärare

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

Har du en 3770k eller en 3570k?

| Intel core i7 4930k | EVGA GTX 1080 FTW | Gigabyte GA-X79 UD5 | Patriot 32GB (4x8) 2133Mhz CL 10 | Corsair Obsidian 750D | Corsair AX 860W | Noctua NH-U14S | Samsung 850 Pro 256GB | Samsung 840 Basic 128GB | Seagate Barracuda 7200rpm 2TB | BenQ XL2411Z 144Hz | Windows 10 Pro | Finalmouse 2015 | Sennheiser PC 350 SE | Corsair K65 RGB MX Red | Xtrfy NiP Lightning Large | Samsung Galaxy S6 |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Jilted:

Om tempen inte blir högre än så men CPU'n ligger på 85 grader så är det nog kontakten mellan CPU'n och blocket som är dålig.

Ja precis. Det är det enda problemet med min kylning också om jag har fläktarna på. Heatsinken ligger på 25-30 grader oavsett hur varma kärnorna blir. Det är inte kylningen av heatsinken som begränsar, det är värmeöverföringen från cpu'n till heatsinken som begränsar. Dock så får jag inte ens så höga temps som ts får fast jag kör på 4,6ghz med 1,44 volt. Jag får max 70-75 grader i tung load när det är varmt i rummet. Är det skönare temp i rummet går den upp till typ 60-65 i full load.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003
Skrivet av Schackmannen:

Har du en 3770k eller en 3570k?

3570K... blandade ihop siffrorna lite. Har ändrat uppgifterna ovan

Chassi: Fractal Design Define R4 | CPU: Intel Core i5-4670K@4600MHz | Kylning: Noctua NH-U14S | GPU: Asus Radeon GTX 970 | RAM: Corsair Vengeance 2 x 4GB 1600MHz | MB: Asus P8Z77-V PRO | PSU: be quiet! Power Zone 750W Bronze Modular | SSD: Intel 530 Series 120GB | HDD: Western Digital Green 3TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003
Skrivet av Jilted:

Om tempen inte blir högre än så men CPU'n ligger på 85 grader så är det nog kontakten mellan CPU'n och blocket som är dålig.

Tänkte detta också, men när jag lossat ser jag tydligt att kylpastan var jämnt uttryckt över hela processorns yta, så det verkar inte vara det som är felet...

Chassi: Fractal Design Define R4 | CPU: Intel Core i5-4670K@4600MHz | Kylning: Noctua NH-U14S | GPU: Asus Radeon GTX 970 | RAM: Corsair Vengeance 2 x 4GB 1600MHz | MB: Asus P8Z77-V PRO | PSU: be quiet! Power Zone 750W Bronze Modular | SSD: Intel 530 Series 120GB | HDD: Western Digital Green 3TB

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Apr 2004
Skrivet av Jilted:

Om tempen inte blir högre än så men CPU'n ligger på 85 grader så är det nog kontakten mellan CPU'n och blocket som är dålig.

Skrivet av Eclipse9:

Tänkte detta också, men när jag lossat ser jag tydligt att kylpastan var jämnt uttryckt över hela processorns yta, så det verkar inte vara det som är felet...

Håller med Jilted - Det som är intressant för att avgöra värmeöverföringen är deltat mellan kärnorna och H80i:ns temp. Är skillnaden orimligt hög är det antingen fel på värmeöverföringen, tempgivare eller själva pumpen på nåt sätt. Är det bra kontakt mellan processor och block så måste värmeöverföringen bli bra.
Blir inte H80i:n varm, dvs tempvärdet i H80i så tar den inte emot nån värme vilket pekar på dålig kontakt.

Jag hade liknande värden på processortemp på min 3770K innan jag tog bort IHSen och fixade den interna värmeöverföringen i processorn. H80in blev kring 35grader med fläktarna på max. Efter Processorfixen är kärnorna 30 grader kallare men själva H80in påverkades inte, ligger fortfarande på kring 35 under samma förhållanden. Man hade kunnat misstänka samma problem med din 3570K, dvs värmeöverföringen i processorn men har du kört den innan med Prime95 med betydligt lägre temperaturer så bör det inte vara där boven sitter.

[Edit]Här är förresten mina värden(3770K klockad till 4.5Ghz/1.200v, kyls med H80i, Noctua NF-F12 i Push/Pull, Fractal R4-chassie)

Efter 30min Prime95:
Med alla fläktar på max:
Lufttemperatur: 24
H80i: 35
Processorkärnor: 57

Med fläktar på egen tyst kurva:
Lufttemperatur: 24
H80i: 36
Processorkärnor: 60

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Min cpu brukar ligga på typ 30 grader när kärnorna är på 70 grader. CPU-tempen tas väl från blocket heatsinken ligger emot? Måste väl vara IHS'ens fel att det är så stor skillnad mellan kärnorna och den tempen?

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Moderator
Registrerad
Jan 2005

Kass pump eller den får kanske för låg spänning?

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2012

Buggad temperatur mätare?

Intel Core i5 3570k || Amd hd6970 (Umf!) || corsair hx650 || Be Quiet dark rock pro 2 (UMF!) || Nexus 4 (mindre umf!) || Då och då ett gott humör :)
Länge leve 9600gt! (Umfens umf!)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003

Lämnade in den för felsökning hos Inet idag. Efter mindre än en timme fick jag SMS om att de beställt en reservdel, det verkar alltså vara nåt kasst med den, ska bli spännande att se vad som var fel, pumpen troligen...

Chassi: Fractal Design Define R4 | CPU: Intel Core i5-4670K@4600MHz | Kylning: Noctua NH-U14S | GPU: Asus Radeon GTX 970 | RAM: Corsair Vengeance 2 x 4GB 1600MHz | MB: Asus P8Z77-V PRO | PSU: be quiet! Power Zone 750W Bronze Modular | SSD: Intel 530 Series 120GB | HDD: Western Digital Green 3TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003

Fick hämta ut en helt ny låda igår och denna gång verkar det funka som det ska. Idle: 25-30, Full load: 65-70

Chassi: Fractal Design Define R4 | CPU: Intel Core i5-4670K@4600MHz | Kylning: Noctua NH-U14S | GPU: Asus Radeon GTX 970 | RAM: Corsair Vengeance 2 x 4GB 1600MHz | MB: Asus P8Z77-V PRO | PSU: be quiet! Power Zone 750W Bronze Modular | SSD: Intel 530 Series 120GB | HDD: Western Digital Green 3TB

Trädvy Permalänk
Medlem
Plats
Lerum
Registrerad
Mar 2011

samma problem

håller på och bygga en ny dator, nu när allt är klart stöter jag på exakt samma problem.
Processorn håller 46°C och blocket/vattnet håller 27°C
När jag kör Prime95 håller processorn 100°C och blocket 30°
Sa de på inet vad det var för fel på den?
Fan inget roligt att få ett sånt problem när man har kämpat och pillat för att bli klar med allt.

Chassi: Bitfenix Prodigy M | Moderkort: ASUS H87M-PLUS mATX | Grafik-kort: GTX 780 Asus DCII | Processor: Intel Core i7 4770k, 4.4 GHz | CPU Cooler: Corsair H80i | Internminnen: Crucial 1600 MHz 16Gb | Nätaggregat: XFX ProSeries Modulärt 780W | Ljudkort: Creative SoundBlaster X-Fi Titanium Fatal1ty

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003

Tror aldrig de sa vad som var fel, utan jag bara fick en ny och den fungerade perfekt!

Chassi: Fractal Design Define R4 | CPU: Intel Core i5-4670K@4600MHz | Kylning: Noctua NH-U14S | GPU: Asus Radeon GTX 970 | RAM: Corsair Vengeance 2 x 4GB 1600MHz | MB: Asus P8Z77-V PRO | PSU: be quiet! Power Zone 750W Bronze Modular | SSD: Intel 530 Series 120GB | HDD: Western Digital Green 3TB

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Mar 2011

När jag kör prime med min 1.19 Vcore @ 4,3 GHz på min i5 3570K så får jag max temps på: 66 Grader

MEN min h80i Temp1 ligger på 32,5 Grader och har aldrig sett den högre, förut när jag körde 4,5 Ghz och fick upp till 85 Graders temp låg den också där vid 32 grader.. Vad ska man göra?