Partition "försvinner" när USB-HDD kopplas internt

Trädvy Permalänk
Medlem
Plats
Kälma
Registrerad
Nov 2006

Partition "försvinner" när USB-HDD kopplas internt

Hej!

Har ett litet bekymmer med en extern hårddisk som jag vill koppla in internt i datorn.

Partitionen som finns på disken syns när jag kör genom USB-kabinettet men när jag kopplar internt i datorn blir utrymmet på disken "inte allokerat".
Det står också att disken inte är initierad och om jag väljer att göra detta får jag välja om den ska köra MBR eller GPT.
Jag vågar inte trycka på OK ifall all data försvinner.

Disken i fråga kommer från en WD MyBook på 2 TB.
Själva disken är en WD Green.

Någon som har något tips?

//Fuuza

ASUS P8H77-m | Gigabyte GeForce GTX 670 OC | Intel Core i5-3570K | Intel 320 180GB SSD
LENOVO T460P | Intel I7 6820HQ | Nvidia Geforce GTX 940MX | 512 GB SSD | 32 GB RAM
"What doesn't kill you makes you smaller." -Super Mario

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av Fuuza:

Hej!

Har ett litet bekymmer med en extern hårddisk som jag vill koppla in internt i datorn.

Partitionen som finns på disken syns när jag kör genom USB-kabinettet men när jag kopplar internt i datorn blir utrymmet på disken "inte allokerat".
Det står också att disken inte är initierad och om jag väljer att göra detta får jag välja om den ska köra MBR eller GPT.
Jag vågar inte trycka på OK ifall all data försvinner.

Disken i fråga kommer från en WD MyBook på 2 TB.
Själva disken är en WD Green.

Någon som har något tips?

http://www.pictures.se/bilder/unLhI.th.png

//Fuuza

Det är ju så man börjar undra om USB<->SATA-"bryggan" i det där kabinettet har något hyss för sig just för att förhindra att man gör sånt där.

Du gör rätt i att inte trycka OK i den där dialogen (utan att ha kopierat all data någon annanstans först).

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Kälma
Registrerad
Nov 2006

Tack för snabbt svar, tror också det är något knas som du säger.
Jag har gjort precis lika dant med en extern Hitachi och där fungerar det utan problem. Får köpa en till disk då jag inte har utrymme att ta backup på allt för tillfället.

ASUS P8H77-m | Gigabyte GeForce GTX 670 OC | Intel Core i5-3570K | Intel 320 180GB SSD
LENOVO T460P | Intel I7 6820HQ | Nvidia Geforce GTX 940MX | 512 GB SSD | 32 GB RAM
"What doesn't kill you makes you smaller." -Super Mario

Trädvy Permalänk
Medlem
Plats
Uppsala 020-12 10 08
Registrerad
Maj 2010

Lite sent svar, men det förklarar problemet.

WD Mybook och WD Passport krypterar all data via dess usb-kontroller, så när du kopplar in en Mybook hårddisk via SATA så kommer du ej läsa något då all data är krypterad.

Per Peman
Tekniker på Recovery.se