Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2012

Fläktar går inte i auto

Tja,

Har en nybyggd dator med ett Fractal chassi och ett ASRock Z77 Extreme 4 mobo.
Mitt problem är att mina fläktar inte går i auto även fast jag har sagt åt bios att köra både CPU-kylarens fläktar och ytterligare 2st fläktar i auto.

Kan det bero på att fläktarna har 4-pin kontakter medans mobo bara har 3-pin. Borde väl inte påverka bios eller dess autoinställning till fläktarna?

Mvh

Chassi-Define R4 CPU-Intel i5 3570K Moderkort-ASRock Z77 Extreme4 GPU-Radeon HD7950 Windforce SSD-Samsung SSD Pro Basic 840 265GB Nätagg-XFX Pro 750W 80+

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

kolla om du har några 4 pins kontaker på moderkortet som du kan koppla in chassifläktarna på.

4690K @ 4.8 Ghz 1.333 V Powered by Asus Ranger, Cooled by Corsair H100i
Mitt problem: Bra kisel, dålig kylning|Simon253s problem : Dåligt kisel, bra kylning.
Citera för svar|Fraktfritt
Flickr

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2012
Skrivet av EvilWord:

kolla om du har några 4 pins kontaker på moderkortet som du kan koppla in chassifläktarna på.

Har 2st 4-pin (CPU fläktarna) och mina 2 fläktar på CPU-kylaren är kopplade dit.

Chassi-Define R4 CPU-Intel i5 3570K Moderkort-ASRock Z77 Extreme4 GPU-Radeon HD7950 Windforce SSD-Samsung SSD Pro Basic 840 265GB Nätagg-XFX Pro 750W 80+

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2012

Ingen som har några idéer alls?

Chassi-Define R4 CPU-Intel i5 3570K Moderkort-ASRock Z77 Extreme4 GPU-Radeon HD7950 Windforce SSD-Samsung SSD Pro Basic 840 265GB Nätagg-XFX Pro 750W 80+

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Brohoofs:

Ingen som har några idéer alls?

Fläktkontroller med 4-pins kontakter?

Chassi: Fractal Design Arc 2.0 | Moderkort: MSI Z77A-G43 | CPU: Intel Core i5 3570k 4.5Ghz @ 1.31V | Kylare: Phanteks PH-TC14PE Svart | RAM: Corsair 8GB (2x4GB) DDR3 1600Mhz Vengeance LP Svart | GPU: EVGA GeForce GTX 660Ti 2GB | PSU: be quiet! Pure Power L8 630W