Trädvy Permalänk
Medlem
Plats
Strömsund
Registrerad
Okt 2008

Konstigt temp problem.

Tjenare.

Jag sitter på en i5 2500k som jag aldrig haft någe problem med varken med temp eller prestanda, men nu är det någe konstigt på g.
Då jag startar datorn så är den på 30c som vanligt, men under tiden då jag gick ifrån den för att hämta en kaffe så gick den upp till 60c.
Jag vet inte vad som orsakar problemet då fläkten snurrar, mitt 7970 liggre på 30 och allt annat på liknande.
Jag har provat starta World of warcraft som jag vet tar mycke på cpu:n men samma temp där.

Ska prova runt med andra spel, men ge mig lite hjälp här är ni snäll. Fattar inte vad som är fel..

Mvh Simon

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Öppna aktivitetshanteraren och se vilken process som
Belastar processorn onormalt vid skrivbordsmiljön.

Hjälper inte det så köp bättre kylpasta, städa av CPU fläkten från damm och sätt dit pastan

3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ATi R9 290 @ 1150/1375
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!

Trädvy Permalänk
Medlem
Plats
Strömsund
Registrerad
Okt 2008

Hm, konstigt.
Det första jag gjorde då jag såg att cpu:n va hög i idle va att gå in i Aktiviteshanteraren och kolla vad som drar upp den, men det va bara steam och skype som låg högt (som jag stängde.)
Men nu då jag kollade igen så va cpu usage på 100% så jag stängde ner saker som jag inte ville ha där, och en av dem är nått som hette SGM eller SMG minns inte. Men då jag stängde ner det så gick den från 100% ner till 20% med wow, firefox, vlc osv igång. Har ingen aning om vad dedär SGM/SMG är. Men vet nån så säg gärna till.

Mvh