Adapter till extern disk har coil-whine!?

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2011

Adapter till extern disk har coil-whine!?

Hejsan!

Fick precis hem min nya Seagate disk från INET, dock märkte jag att det "tjöt" när jag satte i disken och starta upp den.

Efter några sekunder insåg jag att det inte kom från hårddisken i säg, utan det kom från adaptern man stoppar in i vägguttaget..
Aldrig varit med om detta tidigare, är det normalt eller bör jag reklamera?

Edit: det låter även några sekunder från den efter jag tagit ur den ur väggen (antar att spänningen ligger kvar en stund), törs man ens använda disken utan att riskera att det säger "pang!"? :S

EDIT2: Det slutar låta när jag koplar in USB kabeln till datorn och disken sätts på (disken går ner i "vilo/strömsparläge" när USB'n inte är ikopplad i någon dator (diskarna slutar snurra))

Mvh

Behöver du hjälp med något gällande PC/kringutrustning?
Tveka inte på att skicka ett PM, vi kan klura ut en lösning tillsammans!

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av phoenixdisciple:

Hejsan!

Fick precis hem min nya Seagate disk från INET, dock märkte jag att det "tjöt" när jag satte i disken och starta upp den.

Efter några sekunder insåg jag att det inte kom från hårddisken i säg, utan det kom från adaptern man stoppar in i vägguttaget..
Aldrig varit med om detta tidigare, är det normalt eller bör jag reklamera?

Edit: det låter även några sekunder från den efter jag tagit ur den ur väggen (antar att spänningen ligger kvar en stund), törs man ens använda disken utan att riskera att det säger "pang!"? :S

Mvh

Min kompis adapter till hans Macbook har coilwhine, så ja, det finns men vet inte om det är supervanligt.

Lämna tillbaka den så slipper du det störande ljudet

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 970 FTW 4GB | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: FD Arc Midi R2 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |
Inet fri frakt