Trädvy Permalänk
Medlem
Registrerad
Nov 2012

CPU-fläkt snurrar ej

Hej!

Av någon anledning kikade jag in i datorn genom ett fläkthål (har alltså ej öppnat upp den) och såg att min CPU-fläkt inte snurrar. Jag laddade ner Real Temp och ser att kärnorna ligger mellan 30-40 grader ungefär (antar att de fyra olika temperaturerna är för de fyra olika kärnorna? F.ö. är den första kärnan ständigt ca 5 grader lägre än de andra, gör det något?). Jag testade även att dra igång ett gäng processer och fick upp temperaturen till 45-50 grader, utan att fläkten drog igång.

Är fläkten helt enkelt inte inkopplad ordentligt, eller kan det vara så att den drar igång vid en viss temperatur? Bör jag öppna upp datorn och se till att koppla in den ordentligt, eller kan jag låta det vara?

Tack på förhand!

E: Testade att köra något "Intel Burn Test" nu, och då gick temperaturen upp till 70-80 grader, men ingen fläkt igång, så jag antar att det helt enkelt är något fel på antingen fläkten eller att någon sladd inte helt sitter i. Men borde inte processorn bli varmare då? Det är en vanlig fläkt ganska nära den, men ska en sådan kunna kyla processorn tillräckligt?

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

att det är olika temperaturer på kärnorna gör inte så mycket. men öppna upp datorn och kolla så att fläkten är kopplad till moderkortet. vad har du för processor och kylare?

4690K @ 4.8 Ghz 1.333 V Powered by Asus Ranger, Cooled by Corsair H100i
Mitt problem: Bra kisel, dålig kylning|Simon253s problem : Dåligt kisel, bra kylning.
Citera för svar|Fraktfritt
Flickr

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006

Har du en Intel-processor så är, så vitt jag vet, de där temperaturerna helt normala. Så pass normala att jag börjar undra om fläkten verkligen inte snurrar. Du borde få väldigt mycket högre temperaturer speciellt när du kör Burn test. Du kanske kan öppna sidan på chassit för att se lite bättre om den verkligen inte snurrar?
Har du en AMD så tror jag att den vid så höga temperaturer redan borde ha stängt av sig automatiskt.

Chassi: Fractal Design Define R4 | CPU: Intel Core i7-4770k | GPU: 2x Gigabyte Geforce GTX 670 OC i SLI| RAM: Corsair Vengeance 16gb Mobo: Asus Maximus VI Extreme | PSU: Corsair AX860 | SSD: 2x Samsung 840 250gb | HDD: 2x2tb Seagate | Kylning: Custom vattenloop (CPU+GPU+GPU) - Alphacool NexXxos ST30 rad (240+280) med D5-pump

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2012
Skrivet av Tarrgoth:

Har du en Intel-processor så är, så vitt jag vet, de där temperaturerna helt normala. Så pass normala att jag börjar undra om fläkten verkligen inte snurrar. Du borde få väldigt mycket högre temperaturer speciellt när du kör Burn test. Du kanske kan öppna sidan på chassit för att se lite bättre om den verkligen inte snurrar?
Har du en AMD så tror jag att den vid så höga temperaturer redan borde ha stängt av sig automatiskt.

Japp, hade alla fått samma temperaturer med den fläkten hade iaf jag varit väldigt glad....(Nej, jag är inte glad)

Intel Core i5 3570k || Amd hd6970 (Umf!) || corsair hx650 || Be Quiet dark rock pro 2 (UMF!) || Nexus 4 (mindre umf!) || Då och då ett gott humör :)
Länge leve 9600gt! (Umfens umf!)