Hårddisk vill inte formatera sig?! BOOTMGR is missing. Problem!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013

Hårddisk vill inte formatera sig?! BOOTMGR is missing. Problem!

Hejsan!

Jag vet att det finns en massa trådar om detta på nätet men jag har ett problem med det som jag inte hittar nån lösning på. Jag köpte en SSD och fick den igår. Jag koppla in dvdläsaren och stoppa in windowsskivan (windows 7 ultimate) och formaterade min hårddisk genom skivan. Jag koppla ur min formaterade hårddisk och koppla in SSD, installera windows 7 via skivan och allt verkar funka bra, installera bara en drivrutin och det va till internet. Sen när jag fixa det så koppla jag ur dvdläsaren och koppla in min gamla hårddisk, och jag fick då leta upp min hårddisk i diskhantering och där fanns den. Men sen kommer det upp att jag måste formatera den för att kunna använda den. Det funka inte att formatera den. Hur fixar jag detta? Jag har testat att formatera, jag har tagit bort den och skapat ny ett flertal gånger men nej den vill inte formatera sig. Vad kan problemet vara? Att jag formatera den via skivan?

Och även nu när jag ska starta datorn så får jag ett meddelande och windows kan inte startas - BOOTMGR is missing
Press Ctrl Alt Del to restart. Så jag kommer inte alls in på datorn nu längre..

Hur ska jag göra för att fixa detta?

Tacksam för alla svar!

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Rättvik
Registrerad
Sep 2011

kan man inte göra en reparation eller system återställning med cdn ?

| 2600k | Z77 Asrock Extreme4-M | 16GB @ 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av Tawen:

kan man inte göra en reparation eller system återställning med cdn ?

Så för att fixa BOOTMGR is missing så behöver jag installera/reparera Windows? Men mitt problem med hårddiskarna kommer ju fortfarande va kvar. Jag vet inte varför jag inte kan få fram min gamla hårddisk i Windows, och att den inte vill formatera sig..

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

BOOTMGR är ett meddelande ifrån bios att den inte vet vilken hårddisk som ska starta nu när du tagit bort en enhet och satt dit en ny

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av mini-z1994:

BOOTMGR är ett meddelande ifrån bios att den inte vet vilken hårddisk som ska starta nu när du tagit bort en enhet och satt dit en ny

Så det beror på att jag koppla ur dvdläsaren?

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013

Okej, har installerat om windows nu med ssd. Har bara ssd inkopplat, har även laddat ner alla drivers m.m. Tänkte nu koppla in min andra vanliga hårddisk 1tb, men jag antar att jag måste fixa disken i diskhantering och formatera den för att den ska funka. Den är redan formaterad, har alltså ingenting på den. Funkar det att formatera ändå? Kanske därför det strular för mig när jag ska snabbformatera från windows? För att den är tom? Måste ju formatera för att den ska funka står det, fast den är tom.. Vill veta innan jag kopplar in den.

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av Lspn:

Så det beror på att jag koppla ur dvdläsaren?

typ...

du måste in i bios och ändra startordningen varje gång skulle jag tro som du kopplar in en ny sata enhet.
måste göra det själv iallafall...
brukar se ut typ
1.dvd
2.hdd1
3.hdd2
4.Usb drive

den ordningen ändras om varje gång du brukar koppla ur eller in något nytt t ex en ssd
1.hdd3 som är tom och ny
2.dvd
3.hdd1
4.hdd2
5.usb drive
även om den finns i listan så brukar bios klaga sådär med bootmgr is missing

du måste in i diskhanteraren
det finns under administrationsverktyg
väl inne på administrationsverktyg så ska du in på datorhantering och sedan lagring där inne ska du kunna få det att funka efter att du kopplat in den ^^

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av mini-z1994:

typ...

du måste in i bios och ändra startordningen varje gång skulle jag tro som du kopplar in en ny sata enhet.
måste göra det själv iallafall...
brukar se ut typ
1.dvd
2.hdd1
3.hdd2
4.Usb drive

den ordningen ändras om varje gång du brukar koppla ur eller in något nytt t ex en ssd
1.hdd3 som är tom och ny
2.dvd
3.hdd1
4.hdd2
5.usb drive
även om den finns i listan så brukar bios klaga sådär med bootmgr is missing

du måste in i diskhanteraren
det finns under administrationsverktyg
väl inne på administrationsverktyg så ska du in på datorhantering och sedan lagring där inne ska du kunna få det att funka efter att du kopplat in den ^^

Okej tack. Men har redan gjort det där med disken i diskhantering, och där står det att den måste formateras innan den kan användas, när jag tar formatera så får jag ett meddelande att det inte kan slutföras.. Den är redan formaterad, gjorde det via windowsskiva så den är helt tom. Är bara det att för att få den att funka måste den formateras står det, den finns i bios men inte på "den här datorn" eftersom jag måste lägga till den och ge den en bokstav i diskhantering. Allt det funkar bra tills jag ska formatera den vilket inte går för jag får felmeddelande att det inte kan slutföras. Skumt det där. Kan det bero på att jag formatera den via skivan så det finns inget att ta bort? Men då borde det väl inte stå att jag måste formatera den innan jag kan använda den i windows?

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Lspn:

Okej tack. Men har redan gjort det där med disken i diskhantering, och där står det att den måste formateras innan den kan användas, när jag tar formatera så får jag ett meddelande att det inte kan slutföras.. Den är redan formaterad, gjorde det via windowsskiva så den är helt tom. Är bara det att för att få den att funka måste den formateras står det, den finns i bios men inte på "den här datorn" eftersom jag måste lägga till den och ge den en bokstav i diskhantering. Allt det funkar bra tills jag ska formatera den vilket inte går för jag får felmeddelande att det inte kan slutföras. Skumt det där. Kan det bero på att jag formatera den via skivan så det finns inget att ta bort? Men då borde det väl inte stå att jag måste formatera den innan jag kan använda den i windows?

Gå till diskhantering och ge den en enhetsbokstav?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av Jalle64:

Gå till diskhantering och ge den en enhetsbokstav?

Det jag gjort ju, då kommer disken fram i den här datorn, men kan inte gå in på den för måste formateras står det. Och när jag klickar på formatera så får jag meddelande att det inte kan slutföras. Och då är jag fast. Vet inte vad jag ska göra. Kan det va att den är helt tom? För jag formatera den via windowsskivan innan jag satte i ssd. Och jag hade bara ssd och dvdläsare inkopplad när jag installera windows.

Just det, installerade om windows sen igen via USB, så då hade jag enbart ssd inkopplad, och USB då. Så bootmgr is missing är löst nu, va tydligen tvungen att installera om windows för att få bort det så jag gjorde det.

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av Lspn:

Det jag gjort ju, då kommer disken fram i den här datorn, men kan inte gå in på den för måste formateras står det. Och när jag klickar på formatera så får jag meddelande att det inte kan slutföras. Och då är jag fast. Vet inte vad jag ska göra.

testat disken i en annan dator ?
har du en extern hårddisk ta isär kabinettet om möjligt och sätt i den som inte går att formatera och se om du kan göra något då...
känner du den arbeta eller hör den något när du har den igång ?

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Pröva att ta bort partitionen från disken och starta sedan om datorn. Gå sedan in i diskhanteraren och skapa en ny partition på disken, och se om denna går att formatera.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av mini-z1994:

testat disken i en annan dator ?
har du en extern hårddisk ta isär kabinettet om möjligt och sätt i den som inte går att formatera och se om du kan göra något då...
känner du den arbeta eller hör den något när du har den igång ?

Har inte testat disken i en annan dator, den funkade bra innan jag hade ssd. Den syns ju i bios, den kommer fram i windows när jag gett den en bokstav, så den finns där men kan inte formatera den vilket jag måste göra för att få den att funka i windows. Den är inte extern. Nej jag kolla aldrig om den gjorde ljud ifrån sig, gör den ljud ifrån sig fast den är helt tom? Jag är kass på detta! Men har kollat upp på nätet hur man ska få igång den och gjort allt man ska i diskhantering men det är formateringen som inte funkar.. Att det ska va så krångligt att ha 2 diskar i samtidigt -.-

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av Hardware guy:

Pröva att ta bort partitionen från disken och starta sedan om datorn. Gå sedan in i diskhanteraren och skapa en ny partition på disken, och se om denna går att formatera.

Okej tack för tipset! Har inte vågat koppla in disken igen riktigt än. Ska koppla in den idag igen och se om det funkar, har just nu bara ssd inkopplat. Det kan inte bero på att disken är helt tom då? Eftersom jag formatera den via windowsskivan innan jag installera ssd.

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av Hardware guy:

Pröva att ta bort partitionen från disken och starta sedan om datorn. Gå sedan in i diskhanteraren och skapa en ny partition på disken, och se om denna går att formatera.

Skrivet av mini-z1994:

testat disken i en annan dator ?
har du en extern hårddisk ta isär kabinettet om möjligt och sätt i den som inte går att formatera och se om du kan göra något då...
känner du den arbeta eller hör den något när du har den igång ?

Skrivet av Jalle64:

Gå till diskhantering och ge den en enhetsbokstav?

Det har löst sig, tack för alla tips! Jag behövde inte skapa nåt i diskhantering, det kom automatiskt upp en ruta när jag starta upp datorn med både ssd och vanliga hårddisken i att jag skulle formatera hårddisk på enhet E, den jag asså koppla in nu med 1TB. Tog formatera och det funka! Konstigt det inte funka första gången då. Nu har jag dock fått upp en annan enhet också i "den här datorn" som ligger på enhet D, står System Reserved på disken och den har 86MB ledigt av 99.9MB. Vad är den till för? Så nu har jag 3 diskar (C, D och E) på "den här datorn". Fast jag bara har ssd och vanliga hårddisk inkopplad.

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2012
Skrivet av Lspn:

Det har löst sig, tack för alla tips! Jag behövde inte skapa nåt i diskhantering, det kom automatiskt upp en ruta när jag starta upp datorn med både ssd och vanliga hårddisken i att jag skulle formatera hårddisk på enhet E, den jag asså koppla in nu med 1TB. Tog formatera och det funka! Konstigt det inte funka första gången då. Nu har jag dock fått upp en annan enhet också i "den här datorn" som ligger på enhet D, står System Reserved på disken och den har 86MB ledigt av 99.9MB. Vad är den till för? Så nu har jag 3 diskar (C, D och E) på "den här datorn". Fast jag bara har ssd och vanliga hårddisk inkopplad.

Ta bort alla partitioner på din andra disk igen! Även d: OM den partitionen tillhör din andra disk vilket verkar troligt. När du installerar windows skapar den en sådan partition och jag misstänker att de är din gamla som du formaterat och som ligger på din andra disk som du ser som d:. Den ska normalt inte ha en enhetsbokstav.
Jag misstänker alltså att d: och e: ligger på samma disk?

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2012

Förtydligande. De räcker alltså inte att bara formatera en disk som windows varit installerat på! Du måste först ta bort alla partitioner för de finns minst 2!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av WEBRUNNER:

Förtydligande. De räcker alltså inte att bara formatera en disk som windows varit installerat på! Du måste först ta bort alla partitioner för de finns minst 2!

Den disken jag installera nu va helt tom innan jag satte in den, det fanns alltså ingenting på den. Och den är helt tom nu. Den som jag satte in nu har bokstav E, D kom också när denna installerats. D har heller ingenting när man kollar i den, fast det står att några MB har använts. Så ska jag ta bort den igen i diskhanteraren? Det verkar väl funka som det ska nu? :/ C är ssd.

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2012
Skrivet av Lspn:

Den disken jag installera nu va helt tom innan jag satte in den, det fanns alltså ingenting på den. Och den är helt tom nu. Den som jag satte in nu har bokstav E, D kom också när denna installerats. D har heller ingenting när man kollar i den, fast det står att några MB har använts. Så ska jag ta bort den igen i diskhanteraren? Det verkar väl funka som det ska nu? :/ C är ssd.

Såhär ska de se ut om allt är rätt! Din nya ssd ska vara c: med windows på. Den innehåller även en partition som heter "reserverad av systemet" men denna partition har ingen och ska inte ha en enhetsbokstav.

Din andra hårddisk ska bara ha en partition som heter d:.

Har du har windows igång nu från din ssd så gå in i diskhanteraren och ta bort alla partitioner från din gamla disk. Du hittar den genom att gå på startknappen och söka efter datorhantering i sökfältet. Du hade windows 7 va?
När alla partitioner är borta från din gamla disk så skapar du en ny partition. Borde funka?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av WEBRUNNER:

Såhär ska de se ut om allt är rätt! Din nya ssd ska vara c: med windows på. Den innehåller även en partition som heter "reserverad av systemet" men denna partition har ingen och ska inte ha en enhetsbokstav.

Din andra hårddisk ska bara ha en partition som heter d:.

Har du har windows igång nu från din ssd så gå in i diskhanteraren och ta bort alla partitioner från din gamla disk. Du hittar den genom att gå på startknappen och söka efter datorhantering i sökfältet. Du hade windows 7 va?
När alla partitioner är borta från din gamla disk så skapar du en ny partition. Borde funka?

Japp D är tillsammans med E (Disk 1) i diskhanteraren. C är Disk 0 och där finns även en till disk bredvid men som det står "Inte allokerat" på, och den är 101MB stor, antar att den är samma som D? Fast den är inte aktiverad eftersom den är svart och Inte allokerat. Windows är igång nu ja och jag har windows 7. Men hur tar jag bort partition då? Bara att ta "Ta bort volym"?

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av Lspn:

Okej tack. Men har redan gjort det där med disken i diskhantering, och där står det att den måste formateras innan den kan användas, när jag tar formatera så får jag ett meddelande att det inte kan slutföras.. Den är redan formaterad, gjorde det via windowsskiva så den är helt tom. Är bara det att för att få den att funka måste den formateras står det, den finns i bios men inte på "den här datorn" eftersom jag måste lägga till den och ge den en bokstav i diskhantering. Allt det funkar bra tills jag ska formatera den vilket inte går för jag får felmeddelande att det inte kan slutföras. Skumt det där. Kan det bero på att jag formatera den via skivan så det finns inget att ta bort? Men då borde det väl inte stå att jag måste formatera den innan jag kan använda den i windows?

Jag hade exakt samma problem som du har, fast min var en mekanisk disk.
Jag lyckades tillslut att få igång min hdd, via en annan dator i huset, denne har Seagate Disc Wizard installerat.
Det programmet skall fungera till alla diskar vad jag vet.
Jag har hållits med både Samsung, hitachi, Seagate och någon annan av okänt märke, som satt i en bärbar Füjitsü Siemens.

http://www.seagate.com/support/internal-hard-drives/enterpris...

Jag kan INTE svära på att det hjälper dig men det är ju värt att prova, dock på en dator som redan har sitt ex av Windows installerat.

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2012
Skrivet av Lspn:

Japp D är tillsammans med E (Disk 1) i diskhanteraren. C är Disk 0 och där finns även en till disk bredvid men som det står "Inte allokerat" på, och den är 101MB stor, antar att den är samma som D? Fast den är inte aktiverad eftersom den är svart och Inte allokerat. Windows är igång nu ja och jag har windows 7. Men hur tar jag bort partition då? Bara att ta "Ta bort volym"?

Alltså vet inte vad du gjort? Verkar som du lyckats fått windows installerat på din ssd medans partitionen som windows behöver dvs "reserverad för systemet partitionen" på din andra hårddisk! Jag vet inte men som du beskriver så är de så.

Om de är så bör du koppla ur din andra disk. Installera om windows och då se till att ta bort alla partitioner också från ssd:n när du får de valet i början av installationen. Sen när installationen är klar så kan du se att ssd:n har en c: och en reserverad av systemet. Bra!

Stäng av datorn och koppla in din andra disk igen. Se till att du går in i BIOS och välj ssdn som startdisk!
Starta windows och ta bort alla partitioner från din andra hårddisk med diskhanteraren. Skapa en ny partition på disken och formatera.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av WEBRUNNER:

Såhär ska de se ut om allt är rätt! Din nya ssd ska vara c: med windows på. Den innehåller även en partition som heter "reserverad av systemet" men denna partition har ingen och ska inte ha en enhetsbokstav.

Din andra hårddisk ska bara ha en partition som heter d:.

Kan även säga att i diskhanteraren står det inte D, bara i "den här datorn" när man ser diskarna.

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av WEBRUNNER:

Alltså vet inte vad du gjort? Verkar som du lyckats fått windows installerat på din ssd medans partitionen som windows behöver dvs "reserverad för systemet partitionen" på din andra hårddisk! Jag vet inte men som du beskriver så är de så.

Om de är så bör du koppla ur din andra disk. Installera om windows och då se till att ta bort alla partitioner också från ssd:n när du får de valet i början av installationen. Sen när installationen är klar så kan du se att ssd:n har en c: och en reserverad av systemet. Bra!

Stäng av datorn och koppla in din andra disk igen. Se till att du går in i BIOS och välj ssdn som startdisk!
Starta windows och ta bort alla partitioner från din andra hårddisk med diskhanteraren. Skapa en ny partition på disken och formatera.

Jag har tagit bort D nu. Fixade den på C istället, så nu är båda partitionerna på C igång, jag gav den ingen enhetsbokstav så den syns inte i "den här datorn". Så nu ska det väl funka?

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2012
Skrivet av Lspn:

Jag har tagit bort D nu. Fixade den på C istället, så nu är båda partitionerna på C igång, jag gav den ingen enhetsbokstav så den syns inte i "den här datorn". Så nu ska det väl funka?

Låter bra! Och du har heller inte något outnyttjat utrymme på din andra disk då antar jag som syns i diskhanteraren? Bara att ladda in spel och saker då!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av WEBRUNNER:

Låter bra! Och du har heller inte något outnyttjat utrymme på din andra disk då antar jag som syns i diskhanteraren? Bara att ladda in spel och saker då!

Nope ingenting på min vanliga hårddisk, tog bort den och gjorde en ny, så den är på D nu. Hade inget på den innan heller, har precis fått detta att funka med båda diskarna i samtidigt. Ett j*vla krångel att få allt att funka.. Nu är ju den där System Reserved som jag fick döpa den till när jag fixa den på C inte i "den här datorn", finns ingen mapp eller nåt med den. Kan inte öppna den via diskhanteraren heller. Ska det va så? Står bara Felfri (Primär partition), inte bra om man kör utan den eller? Tack för all hjälp.

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av jordenxxx:

Jag hade exakt samma problem som du har, fast min var en mekanisk disk.
Jag lyckades tillslut att få igång min hdd, via en annan dator i huset, denne har Seagate Disc Wizard installerat.
Det programmet skall fungera till alla diskar vad jag vet.
Jag har hållits med både Samsung, hitachi, Seagate och någon annan av okänt märke, som satt i en bärbar Füjitsü Siemens.

http://www.seagate.com/support/internal-hard-drives/enterpris...

Jag kan INTE svära på att det hjälper dig men det är ju värt att prova, dock på en dator som redan har sitt ex av Windows installerat.

Tack för tips. Men det verkar ha löst sig nu, har båda diskarna inkopplade!

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2012
Skrivet av Lspn:

Nope ingenting på min vanliga hårddisk, tog bort den och gjorde en ny, så den är på D nu. Hade inget på den innan heller, har precis fått detta att funka med båda diskarna i samtidigt. Ett j*vla krångel att få allt att funka.. Nu är ju den där System Reserved som jag fick döpa den till när jag fixa den på C inte i "den här datorn", finns ingen mapp eller nåt med den. Kan inte öppna den via diskhanteraren heller. Ska det va så? Står bara Felfri (Primär partition), inte bra om man kör utan den eller? Tack för all hjälp.

Rätt!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2013
Skrivet av WEBRUNNER:

Vad bra. Tack så mycket!

Chassi: Fractal Design Define R5 | Processor: i7-3770K | Moderkort: ASUS Maximus v Gene | Nätagg: Corsair HX 850W | Grafikkort: MSI GeForce GTX 980 Gaming | Minnen: Corsair Vengeance 12GB 1600Mhz | SSD: Samsung 120GB & 500GB | Skärm: ASUS 24'' VG248QE 144Hz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Problemet du fick skapade du när du valde att formatera din hårddisk via Windows 7 skivan första gången, det du skulle ha gort var att enbart ta bort samtliga partioner, och sen avslutat det och ta ur disken och sen satt in din SSD och installerat, och sen lagt till din hårddisk då hade allt blivit rätt från början.

Windows skapar annars den reserverade boot partionen på 100Mb, vilket stökar till det när den hamnar på fel enhet.

Du kunde också valt att enbart ta ur din hårdisk och sen anslutit din SSD och installerat på den, sen lagt till din hårddisk och ta bort partionerna och sen skapat nya + formaterat den, vilket är det enklaste.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.