Kan inte spara filer till hårddisk efter nyinstallation på en ssd.......

Trädvy Permalänk
Medlem
Plats
Gårdskär (Gävle)
Registrerad
Nov 2004

Kan inte spara filer till hårddisk efter nyinstallation på en ssd.......

När jag ska ladda hem drivar m.m via firefox så funkar det bra om jag väljer en mapp i ssd:n som nedladdningsmål. Men väljer jag en av de gamla diskarna händer ingenting.
Vad är det som gör detta? Har aldrig råkat ut för nått liknande förut.....

Har windows 7 64.

EDIT: Det funkar om jag gör en ny mapp. Men inte till min gamla download-mapp! Skumt

Asus Z170 ProGaming/Aura__Corsair Vengeance 16GB__Intel i5 6600K
Bq DarkRock3__Pallit GTX1070 SJ OC_Intel ssd6 M.2 512GB
Corsair RM750x__Phanteks Evolve ATX GLASS
Logitechprylar: G25, Z-4 , ILLUMINATED KEYBOARD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2013

Det har med behörigheterna i Windows att göra. Det beror antagligen på att du inte har exakt samma användarnamn och lösenord som i förra installationen.

Testa ändra behörigheterna så att alla har full behörighet till disken. Har för mig att man bara högerklickar på disken och väljer egenskaper, sen klickar du dig vidare till behörigheter och lägger till användaren "Everyone" och bockar i "Full behörighet". Du kommer antagligen att behöva skriva in ditt gamla användarnamn och lösenord som du hade tidigare.

Trädvy Permalänk
Medlem
Plats
Gårdskär (Gävle)
Registrerad
Nov 2004

Jo, lär va nått sånt....
Jag gjorde en ny mapp å flyttade allt från den "strulande" å rederade den sen. Nu verkar allt funka som det ska
Har/hade inget lösenord. Men det är nog användarnamnet som ställt till det.

Asus Z170 ProGaming/Aura__Corsair Vengeance 16GB__Intel i5 6600K
Bq DarkRock3__Pallit GTX1070 SJ OC_Intel ssd6 M.2 512GB
Corsair RM750x__Phanteks Evolve ATX GLASS
Logitechprylar: G25, Z-4 , ILLUMINATED KEYBOARD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2013

När du skapar en ny mapp på den gamla disken så får just den mappen behörigheter till den nya användaren, så det är också en lösning