Trädvy Permalänk
Medlem
Registrerad
Maj 2006

CPU frekevens droppar

Halloj, driver sen spelserver och har lite funderingar:

Det blir dessa typer av laggspikes konstant. Ibland ligger den blåa linjen stabilt i flera minuter och ibland så är det bara upp och ner.

2500k som är klockad till 4,5 GHz med 1,41 i Vcore (väldigt högt). Har kört prime i ett dygn utan problem och det funkar prima.
Varför dippar den som den gör?

2500k | Asrock P67 Extreme 4 Gen 3 | MSI GTX680 Lightning | Corsair TX 750W | 256gb Samsung | NZXT H440 Vit | 8GB (2x4GB) DDR3 1600
http://www.pagini.se - Dayz Server

Trädvy Permalänk
Medlem
Plats
Någonstans
Registrerad
Okt 2003

Påverkas ens spelupplevelsen på servern?

i7 2700k @ 4.6GHz | MSI Z77A-GD65 | 12GB 1600MHz | XFX Radeon R9 380 DD XXX OC 4GB | Samsung 850 EVO 500GB | Corsair CX400w

Trädvy Permalänk
Moderator
Plats
Göteborg
Registrerad
Maj 2006

Jag förstår inte problemet. Graferna beskriver inte CPU-frekvens utan procentuell belastning på CPU. Har du alltså prestandaproblem på spelservern, eller nojar du bara över en graf? Det är fullt normalt att belastningen hoppar på det sättet.

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Apr 2012

Detdär är CPU belastningen! Var glad att den inte ligger på 100% hela tiden, det betyder att servern ha lite o göra (typ).,

2600k @ STOCK <|> GTX 970 Omega!<|> OCZ Agillity 3 <|> 8 GB Kingston Hyper X <|> BenQ XL2420t
"Det finns inget skrot, bara gamla delar som kan användas på nya sätt" - Mulle Meck
Söker du folk och spela med? Hoppa in på (mumble) hwo.wcv.se|Kolla in mitt simpla spel.

Trädvy Permalänk
Medlem
Registrerad
Maj 2006

Ja, det uppstår desync ibland, ja.

Och om man bortser från den blå linjen så ser man på dom gröna fälten att dom går ner i noll också.
För om man bara puttrar runt med servern utan något igång ligger den blåa linjen och kör som ett sträck längst upp.
Dock under belastning så kan den hoppa som fan.

2500k | Asrock P67 Extreme 4 Gen 3 | MSI GTX680 Lightning | Corsair TX 750W | 256gb Samsung | NZXT H440 Vit | 8GB (2x4GB) DDR3 1600
http://www.pagini.se - Dayz Server

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Är inte det där SpeedStep? CPUn jobbar inte på högsta klock hela tiden, utan bara när det behövs.

Jag ser inget problem.

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av lorgix:

Är inte det där SpeedStep? CPUn jobbar inte på högsta klock hela tiden, utan bara när det behövs.

Jag ser inget problem.

Skulle kunna vara, dock ser jag inte hur det kan inträffa, då exe filerna som kör spelservern belastar CPU:n hela tiden, även utan spelare inne.
Och dropsen gör att dom verkligen går ner på noll och gör små fryslagg.

Ska kika runt lite i bios imorgon bitti när ingen spelar och se om jag kan hitta något.

2500k | Asrock P67 Extreme 4 Gen 3 | MSI GTX680 Lightning | Corsair TX 750W | 256gb Samsung | NZXT H440 Vit | 8GB (2x4GB) DDR3 1600
http://www.pagini.se - Dayz Server

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av iSwordfish:

Skulle kunna vara, dock ser jag inte hur det kan inträffa, då exe filerna som kör spelservern belastar CPU:n hela tiden, även utan spelare inne.
Och dropsen gör att dom verkligen går ner på noll och gör små fryslagg.

Ska kika runt lite i bios imorgon bitti när ingen spelar och se om jag kan hitta något.

Om belastningen är låg så behövs inte 4,5GHz.

Vad får dig att tro att "lagget" beror på CPUn?

Hur varm blir CPUn förresten? Galet hög spänning liksom. Throttlar?

Trädvy Permalänk
Medlem
Plats
Vollsjö
Registrerad
Okt 2009
Skrivet av iSwordfish:

Skulle kunna vara, dock ser jag inte hur det kan inträffa, då exe filerna som kör spelservern belastar CPU:n hela tiden, även utan spelare inne.
Och dropsen gör att dom verkligen går ner på noll och gör små fryslagg.

Ska kika runt lite i bios imorgon bitti när ingen spelar och se om jag kan hitta något.

Testa att gå in i Kontrollpanelen -> Maskinvara och ljud -> Energialternativ -> välj hög prestanda och ändra schemainställningar och sedan avancerade inställningar och under energisparfunktioner för processor så sätt aktiv, 100% och 100% aktivera sedan hög prestanda profilen.

(Endast för Windows 7 och 8)

Stationär dator: |Intel Core i5 4670K @ 4 GHz|Asus R9 290X DCII|Kingston HyperX FURY 16 GB|MSI Z87I|OCZ Arc 100 240GB|Fractal Design Newton R3 600W|Windows 10 Pro|
Microsoft Surface Pro 2
Nexus 5X

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av ponanmsi:

Testa att gå in i Kontrollpanelen -> Maskinvara och ljud -> Energialternativ -> välj hög prestanda och ändra schemainställningar och sedan avancerade inställningar och under energisparfunktioner för processor så sätt aktiv, 100% och 100% aktivera sedan hög prestanda profilen.

(Endast för Windows 7 och 8)

Det är redan på Aktiv och 100% på båda. Ska kika över temp och om den stryper ner sig.

2500k | Asrock P67 Extreme 4 Gen 3 | MSI GTX680 Lightning | Corsair TX 750W | 256gb Samsung | NZXT H440 Vit | 8GB (2x4GB) DDR3 1600
http://www.pagini.se - Dayz Server

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av lorgix:

Om belastningen är låg så behövs inte 4,5GHz.

Vad får dig att tro att "lagget" beror på CPUn?

Hur varm blir CPUn förresten? Galet hög spänning liksom. Throttlar?

Det behövs hör Ghz då servern jag kör bara loadar på en kärna per instans, och med mycket folk inne så ligger dom och rullar på 90+%

*UPDATE*
CPU:n ligger på typ 60-65 grader
Och i CPU-Z ser jag inte att "Core Speed" dippar.

2500k | Asrock P67 Extreme 4 Gen 3 | MSI GTX680 Lightning | Corsair TX 750W | 256gb Samsung | NZXT H440 Vit | 8GB (2x4GB) DDR3 1600
http://www.pagini.se - Dayz Server

Trädvy Permalänk
Medlem
Plats
Vollsjö
Registrerad
Okt 2009
Skrivet av iSwordfish:

Det behövs hör Ghz då servern jag kör bara loadar på en kärna per instans, och med mycket folk inne så ligger dom och rullar på 90+%

*UPDATE*
CPU:n ligger på typ 60-65 grader
Och i CPU-Z ser jag inte att "Core Speed" dippar.

Kan ju vara någon strömsparfunktion eller något sånt i ditt bios leta efter EPU, Cool and Quiet eller något liknande i ditt BIOS.

Stationär dator: |Intel Core i5 4670K @ 4 GHz|Asus R9 290X DCII|Kingston HyperX FURY 16 GB|MSI Z87I|OCZ Arc 100 240GB|Fractal Design Newton R3 600W|Windows 10 Pro|
Microsoft Surface Pro 2
Nexus 5X

Trädvy Permalänk
Medlem
Registrerad
Maj 2006
Skrivet av ponanmsi:

Kan ju vara någon strömsparfunktion eller något sånt i ditt bios leta efter EPU, Cool and Quiet eller något liknande i ditt BIOS.

Tack för tipset, återkommer.

2500k | Asrock P67 Extreme 4 Gen 3 | MSI GTX680 Lightning | Corsair TX 750W | 256gb Samsung | NZXT H440 Vit | 8GB (2x4GB) DDR3 1600
http://www.pagini.se - Dayz Server