NB överhettad, nu funkar inte internet & i SSD helt borta.

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Okt 2011

NB överhettad, nu funkar inte internet & i SSD helt borta.

Satt & körde Metro LL, helt plötsligt stängdes datorn av. Trodde första att jag hade kommit åt brytaren på grendosan men det hade jag inte.
Tänkte då att det var GPUsen som hade överhettats (cf 6950 ref) men det visade skg vara NB som hade överhettats.

Hursom så startade jag om datorn & startade windows 7 som vanligt. Dock fungerade inte internet, vilket beror på drivrutinerna inte hittades. Även min andra SSD som jag har olika spel lagrade på är borta. Hittar inte den under computer eller under disk management.
Sakerna har inte blivit flyttade sedan jag spelade & jag möblerade om i datorn så alla kablar ska sitta ordentligt.

Det jag undrar är om mobot har gått sönder eller tagit skada. Aldrig lyckats överhetta NB tidigare.
Ska ladda hem drivrutinerna till nätverksporten & prova. Vad jag ska göra ang SSDn som är spårlöst borta har jag ingen aning.

Komponenterna jag sitter på är:
Asus Formula V
8350
Cf 6950
Xfx 1250w
Chassit är ett Lian Li pc-s80

"They took my stain!"
Anonyma Jonas

Trädvy Permalänk
Tangentbordskonnässör
Testpilot
Plats
Örebro
Registrerad
Sep 2005

Det du bör kolla först är ju om bios hittar disken. Om inte byt sata port, om den hittas så har ju antagligen någonting hänt i windows.

Ang nätverket har jag ingen aning. Men det är inte speciellt troligt att du brännt sönder något, moderkorten idag är ju rätt idiotsäkra.

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Maj 2013
Skrivet av Saxn:

Satt & körde Metro LL, helt plötsligt stängdes datorn av. Trodde första att jag hade kommit åt brytaren på grendosan men det hade jag inte.
Tänkte då att det var GPUsen som hade överhettats (cf 6950 ref) men det visade skg vara NB som hade överhettats.

Hursom så startade jag om datorn & startade windows 7 som vanligt. Dock fungerade inte internet, vilket beror på drivrutinerna inte hittades. Även min andra SSD som jag har olika spel lagrade på är borta. Hittar inte den under computer eller under disk management.
Sakerna har inte blivit flyttade sedan jag spelade & jag möblerade om i datorn så alla kablar ska sitta ordentligt.

Det jag undrar är om mobot har gått sönder eller tagit skada. Aldrig lyckats överhetta NB tidigare.
Ska ladda hem drivrutinerna till nätverksporten & prova. Vad jag ska göra ang SSDn som är spårlöst borta har jag ingen aning.

Komponenterna jag sitter på är:
Asus Formula V
8350
Cf 6950
Xfx 1250w
Chassit är ett Lian Li pc-s80

Vet du hur varm nordbryggan blev? har samma moderkort och den ska inte bli så varm så länge du inte klockat och rört på fel grejjer vilket jag tror du har gjort. Min NB går bara upp i 46 till 52 grader så nånting måste du ha pillat med i datorn tyvärr! att du inte hittar ssd eller annat längre så har du gjort sönder en del på moderkortet.

Chassi - Fractal Design Define R4 window - Moderkort - ASUS MAXIMUS VII HERO Z97 - Grafikkort ASUS R9 290X 4GB DCII Processor Intel I7 4790K 4.5ghz - Ram minnen Corsair vengeance 8GB 1600Mhz DDR3 SSD Samsung 840 250GB - HDD Seagate barracuda 7200RPM 1TB WD green 1TB 5400RPM
http://www.3dmark.com/fs/5087693

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Okt 2011
Skrivet av huttala:

Det du bör kolla först är ju om bios hittar disken. Om inte byt sata port, om den hittas så har ju antagligen någonting hänt i windows.

Ang nätverket har jag ingen aning. Men det är inte speciellt troligt att du brännt sönder något, moderkorten idag är ju rätt idiotsäkra.

Ska prova byta sata port! Tack för det

Skrivet av GamerFX:

Vet du hur varm nordbryggan blev? har samma moderkort och den ska inte bli så varm så länge du inte klockat och rört på fel grejjer vilket jag tror du har gjort. Min NB går bara upp i 46 till 52 grader så nånting måste du ha pillat med i datorn tyvärr! att du inte hittar ssd eller annat längre så har du gjort sönder en del på moderkortet.

I bios så tror jag att det är så att det stängs av vid 90c. Så antagligen 90 låg den på.
IO plåten var dessutom riktigt varm, och du vet ju att det är dämp material på den...
Allt är oklockat & orört.

Ska öppna uppburken nu och ta en titt. Det kanske även går att se brännmärken eller dylikt.
Återkmmer!

"They took my stain!"
Anonyma Jonas

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Maj 2013
Skrivet av Saxn:

Ska prova byta sata port! Tack för det

I bios så tror jag att det är så att det stängs av vid 90c. Så antagligen 90 låg den på.
IO plåten var dessutom riktigt varm, och du vet ju att det är dämp material på den...
Allt är oklockat & orört.

Ska öppna uppburken nu och ta en titt. Det kanske även går att se brännmärken eller dylikt.
Återkmmer!

aj aj aj eftersom du säger att du inte har klockat det och du kanske har garanti kvar på det så borde du kunna höra med dom som du har köpt det hos och fråga om nytt och berätta exakt vad som hänt för detta låter som det är defekt moderkort från början och kommit i efterhand.

Chassi - Fractal Design Define R4 window - Moderkort - ASUS MAXIMUS VII HERO Z97 - Grafikkort ASUS R9 290X 4GB DCII Processor Intel I7 4790K 4.5ghz - Ram minnen Corsair vengeance 8GB 1600Mhz DDR3 SSD Samsung 840 250GB - HDD Seagate barracuda 7200RPM 1TB WD green 1TB 5400RPM
http://www.3dmark.com/fs/5087693

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Okt 2011
Skrivet av GamerFX:

aj aj aj eftersom du säger att du inte har klockat det och du kanske har garanti kvar på det så borde du kunna höra med dom som du har köpt det hos och fråga om nytt och berätta exakt vad som hänt för detta låter som det är defekt moderkort från början och kommit i efterhand.

Tror inte det finns någon garanti kvar tyvärr. Ska dock prova installera drivrutinerna så fort jag fått över allt på usb stickan.

Tog dessutom en bild i bios ang skydder på NB som jag slänger upp snart. Det är 90c så jag antar att jag kom upp i dem nivåerna.
Det luktade dessutom gummi & bränt när jag öppnade sidan. Kunde dock inte se några brännmärken eller andra skador.

Provade även att byta sataporten till SSDn och nu hittar jag den i samma skick som tidigare.
Så om jag får drivrutinerna till nätverksporten att fungera så blir det väl bara att "carry on"...

Edit:
Bilden

Edit 2:
Drivrutinerna gjorde ingen skillnad, inget internet.
Kabeln funkar fint, router rullar på bra så det enda jag kan tänka på är nätverks porten som har gett upp. Eller kan det vara något annat som spökar?

Edit 3:
Kan även tillägga att jag inte hittar någon "Network Adapters" under device mngr. Stod att man skulle kunna se det där efter nstallationen utav drivrutinerna.

Blir väl att göra en klocka eller något annat med detta mobo :/

"They took my stain!"
Anonyma Jonas

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Maj 2013
Skrivet av Saxn:

Tror inte det finns någon garanti kvar tyvärr. Ska dock prova installera drivrutinerna så fort jag fått över allt på usb stickan.

Tog dessutom en bild i bios ang skydder på NB som jag slänger upp snart. Det är 90c så jag antar att jag kom upp i dem nivåerna.
Det luktade dessutom gummi & bränt när jag öppnade sidan. Kunde dock inte se några brännmärken eller andra skador.

Provade även att byta sataporten till SSDn och nu hittar jag den i samma skick som tidigare.
Så om jag får drivrutinerna till nätverksporten att fungera så blir det väl bara att "carry on"...

Edit:
Bilden

http://i44.tinypic.com/2r2ov38.jpg

Edit 2:
Drivrutinerna gjorde ingen skillnad, inget internet.
Kabeln funkar fint, router rullar på bra så det enda jag kan tänka på är nätverks porten som har gett upp. Eller kan det vara något annat som spökar?

Edit 3:
Kan även tillägga att jag inte hittar någon "Network Adapters" under device mngr. Stod att man skulle kunna se det där efter nstallationen utav drivrutinerna.

Blir väl att göra en klocka eller något annat med detta mobo :/

om det har luktat bränt gummi m.m och internet är borta i enhetshanteraren så är säkerligen det inbyggda nätverket sönder tyvärr låter som du får köpa nytt moderkort men fattar inte hur du har lyckats med detta :S har du haft moderkortet länge? vad jag tror så tror jag du har gett dig in på överklockning och bränt det via den vägen av för hög nb voltage eller nått! eftersom nordbryggan går inte bara upp till 90 grader bara sådär :/

Chassi - Fractal Design Define R4 window - Moderkort - ASUS MAXIMUS VII HERO Z97 - Grafikkort ASUS R9 290X 4GB DCII Processor Intel I7 4790K 4.5ghz - Ram minnen Corsair vengeance 8GB 1600Mhz DDR3 SSD Samsung 840 250GB - HDD Seagate barracuda 7200RPM 1TB WD green 1TB 5400RPM
http://www.3dmark.com/fs/5087693

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Okt 2011
Skrivet av GamerFX:

om det har luktat bränt gummi m.m och internet är borta i enhetshanteraren så är säkerligen det inbyggda nätverket sönder tyvärr låter som du får köpa nytt moderkort men fattar inte hur du har lyckats med detta :S har du haft moderkortet länge?

Det verkar som om det är så tyvärr. Är dessutom inte bästa läget att köpa nytt mobo, flyttar om en månad.

Jag har haft mobot lite över en månad. Köptes begagnat utav en medlem här på SweC. Har varit fullt fungerande tills idag.
Men men, tack för hjälpen

"They took my stain!"
Anonyma Jonas

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Maj 2013
Skrivet av Saxn:

Det verkar som om det är så tyvärr. Är dessutom inte bästa läget att köpa nytt mobo, flyttar om en månad.

Jag har haft mobot lite över en månad. Köptes begagnat utav en medlem här på SweC. Har varit fullt fungerande tills idag.
Men men, tack för hjälpen

han som hade det innan kan ju ha klockat sönder det tidigare så det kommit nu i efterhand. :/

Chassi - Fractal Design Define R4 window - Moderkort - ASUS MAXIMUS VII HERO Z97 - Grafikkort ASUS R9 290X 4GB DCII Processor Intel I7 4790K 4.5ghz - Ram minnen Corsair vengeance 8GB 1600Mhz DDR3 SSD Samsung 840 250GB - HDD Seagate barracuda 7200RPM 1TB WD green 1TB 5400RPM
http://www.3dmark.com/fs/5087693

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Okt 2011
Skrivet av GamerFX:

han som hade det innan kan ju ha klockat sönder det tidigare så det kommit nu i efterhand. :/

Borde väl ha visat sig tidigare då? Ingen aning hur detta fungerar helt.

Iaf så fick jag igång nätverksporten! Kollade runt i bios och såg något liknande med "Intel .... Lan" Disabled. Ändrade det till Enable och visst fungerade då det när man ominstallerade drivrutinerna.

Dock har jag en fråga ang NB, ska tempen ligga på 70c i idle? Känns väldigt konstigt om det skulle stämma. Inte konstigt om det har hamnat i 90 när man har belastat cpu/gpu.

"They took my stain!"
Anonyma Jonas

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Maj 2013
Skrivet av Saxn:

Borde väl ha visat sig tidigare då? Ingen aning hur detta fungerar helt.

Iaf så fick jag igång nätverksporten! Kollade runt i bios och såg något liknande med "Intel .... Lan" Disabled. Ändrade det till Enable och visst fungerade då det när man ominstallerade drivrutinerna.

Dock har jag en fråga ang NB, ska tempen ligga på 70c i idle? Känns väldigt konstigt om det skulle stämma. Inte konstigt om det har hamnat i 90 när man har belastat cpu/gpu.

men ärligttalat köp nytt moderkort om det har luktat bränt på IO panelen det kommer säkerligen gå sönder ännu mer saker på moderkortet annars finns det risk för.

Chassi - Fractal Design Define R4 window - Moderkort - ASUS MAXIMUS VII HERO Z97 - Grafikkort ASUS R9 290X 4GB DCII Processor Intel I7 4790K 4.5ghz - Ram minnen Corsair vengeance 8GB 1600Mhz DDR3 SSD Samsung 840 250GB - HDD Seagate barracuda 7200RPM 1TB WD green 1TB 5400RPM
http://www.3dmark.com/fs/5087693

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Okt 2011
Skrivet av GamerFX:

men ärligttalat köp nytt moderkort om det har luktat bränt på IO panelen det kommer säkerligen gå sönder ännu mer saker på moderkortet annars finns det risk för.

Kommer nog köpa ett nytt mobo. OC knappen har lossnat så det har nog varit med om lite saker i tidigare händer.
Funkar nu dock men blir ett nytt när man blivit klar med flytten.

Efter en 45min spelande utav Metro LL så ligger NB på 81c, väldigt väldigt varmt. Så kanske skall öka säkerhets spärren till 100/110c istället.
Aja tack för hjälpen!

"They took my stain!"
Anonyma Jonas

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Maj 2013
Skrivet av Saxn:

Kommer nog köpa ett nytt mobo. OC knappen har lossnat så det har nog varit med om lite saker i tidigare händer.
Funkar nu dock men blir ett nytt när man blivit klar med flytten.

Efter en 45min spelande utav Metro LL så ligger NB på 81c, väldigt väldigt varmt. Så kanske skall öka säkerhets spärren till 100/110c istället.
Aja tack för hjälpen!

normalt så ska NB inte gå upp över 50-60 grader med eller utan klockning. Min går upp på 50 51 grader och stannar där i flera timmars spelande så din NB är för hög i temp. Om den blir upp till 90 så kan jag intyga att det verkligen inte är bra.

Chassi - Fractal Design Define R4 window - Moderkort - ASUS MAXIMUS VII HERO Z97 - Grafikkort ASUS R9 290X 4GB DCII Processor Intel I7 4790K 4.5ghz - Ram minnen Corsair vengeance 8GB 1600Mhz DDR3 SSD Samsung 840 250GB - HDD Seagate barracuda 7200RPM 1TB WD green 1TB 5400RPM
http://www.3dmark.com/fs/5087693