ny dator med hårdisk problem

Trädvy Permalänk
Medlem
Registrerad
Jun 2010

ny dator med hårdisk problem

Har satt ihop en ny dator med en ssd och en mekanisk hårdisk som ska fungera som extra lagringsutrymme. På ssd finns operativsystemet, windows 8, och den verkar funka som den ska. Men när jag går till Datorhantering och ska inietera den mekaniska hårdisken så får jag fel medellandet "Begäran kunde inte slutföras på grund av ett fel i en i/o enhet".

Den mekaniska hårdisken är en Seagate Baracuda på 2 TB jag ser den inte i bios men jag ser den i enhetshanteraren. i datorhantering står det också att den är på 3 gig vilket verkar lite konstigt. Om jag kopplar ut hårdisken och bara kör med ssd så startar windows på någon sekund medan om den sitter i så tar det ca 2 minuter.

har testat alla sataportar och testat att byta satasladdarna. Börjar fundera på om den inte är paj. Är jättetacksam för svar och hjälp

Trädvy Permalänk
Medlem
Plats
Där jag arbetar
Registrerad
Dec 2004

Ladda ner Seagates diagnosverktyg och kolla
http://www.seagate.com/support/downloads/seatools/

Trädvy Permalänk
Medlem
Registrerad
Jun 2010

funkar det att köra även om jag inte ens ser hårddisken i t.ex. den här datorn?

Trädvy Permalänk
Medlem
Plats
Där jag arbetar
Registrerad
Dec 2004

Ser du den i Enhetshanteraren eller Diskhanteraren så borde det fungera.
Ser du inte disken alls, vare sig i BIOS, diskhantering eller enhetshanteraren så fungerar det inte.

Trädvy Permalänk
Medlem
Registrerad
Jun 2010

Ser den i diskhanteraren och enhetshanteraren dock står det att den bara är på 3 gig men ser den inte i BIOS aja får testa.

// kan tillägga att hårdisken var pajj så lämnade in den och fick en ny