Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Feb 2011

Problem med Ram-minnen (tror jag)

Hejsan! Jag har använt mig utav 2 stycken Corsair XMS3 2gig (DDR3) minnen nu sedan jag byggde ihop min dator för 2 och ett halft år sedan. Allt har funkat prima tills nu, Jag tror att det är fel på ett utav mina minnen men jag ska beskriva problemet först!

Jag dammsög mitt rum helt normalt och passade på att dammsuga fläktarna i datorn också (som jag alltid gör). Inga problem liksom och datorn var igång när den helt plötsligt bara stängdes av. Jag avslutar dammsugandet och tänker inte mer på det utan jag startar upp den igen men då så dör datorn efter 3 sekunder och börjar starta om igen. Den hamnar i någon loop och bara stängs av och startas om igen. Om jag bryter strömmen så kommer jag lite längre av någon anledning och datorn dör först efter ett litet tag, men men det kanske inte spelar någon roll.

Iaf så kollar jag runt lite på min brors bärbara och läser om någon som hade ett liknande problem där det var fel på RAM minnena. Så jag tar ut ett av mina 2gigs ramminnen och nu startade datorn upp till bios där jag valde "save and restart". Då startade jag om och satte i det andra minnet men då kom problemet tillbaks så jag tog bort minnet igen.

Då är frågan är det minnet som helt random har gått sönder bara? Kan jag köpa ett helt nytt minne (alltså en sticka med typ 8 gig och använda det istället) Känns lite surt att bara sitta på 2 gig just nu!

Eller tror ni att det kan vara något annat? Känns ju konstigt att ett minne bara pajjar sådär...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Plocka ut en minnessticka och starta datorn. Om den fungerar så kör den minst i en timme. Stäng sedan ned datorn, plocka ut stickan som satt i och stoppa in den andra på samma plats. Starta datorn och se om arbetar som vanligt.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Feb 2011
Skrivet av BrusE:

Plocka ut en minnessticka och starta datorn. Om den fungerar så kör den minst i en timme. Stäng sedan ned datorn, plocka ut stickan som satt i och stoppa in den andra på samma plats. Starta datorn och se om arbetar som vanligt.

Ah, har ju inte testat att bara köra den andra stickan så får väl tästa det, Tack!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Om man kommer åt komponenter i datorn med dammsugarmunstycket kan de skadas av statisk elektricitet. Med lite tur är det bara RAM-minnet som har gett upp, har du otur är fler komponenter skadats.

Ett tips för framtiden är att använda tryckluft på burk eller en kompressor vid rengöring av datorn, alternativt en ESD-säker dammsugare. Lite luft på burk är betydligt billigare än nya datorkomponenter.

Intel Core i5 3570K 3,40 GHz, 2 x 8 GiB Corsair Vengeance CL9 1600 MHz, ASUS P8H77-I M-ITX, Lian Li PC-Q16B, 40 GiB Intel 520 Series SSD, 3TB WD Caviar Green | Fiio E10 | Beyerdynamic DT 770 80 Ohm | Creative T40 Series II | Ducky Mini | WhiteFox tangentbord | Logitech Performance MX | Lenovo Thinkpad Yoga i7 1,80 GHz, 8 GiB RAM, 256 GiB SSD

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Feb 2011
Skrivet av BrusE:

Plocka ut en minnessticka och starta datorn. Om den fungerar så kör den minst i en timme. Stäng sedan ned datorn, plocka ut stickan som satt i och stoppa in den andra på samma plats. Starta datorn och se om arbetar som vanligt.

Skrivet av caligo:

Om man kommer åt komponenter i datorn med dammsugarmunstycket kan de skadas av statisk elektricitet. Med lite tur är det bara RAM-minnet som har gett upp, har du otur är fler komponenter skadats.

Ett tips för framtiden är att använda tryckluft på burk eller en kompressor vid rengöring av datorn, alternativt en ESD-säker dammsugare. Lite luft på burk är betydligt billigare än nya datorkomponenter.

Jag stängde av datorn och tog bort den "fungerande stickan och satte i den sticken som jag misstänkte att det var fel på, men det startar upp normalt med den stickan också. Allt verkar fungera när jag bara använder 1 sticka.

Jag vet att jag kom åt nätagget med dammsugaren nu när jag tänker efter men det har jag gjort förut, dock med en annan dammsugare... Kan det på något sätt ha kortslutigt något i nätagget så att nätagget inte orkar strömförsörja alltihop och att det helt enkelt blir för mycket med båda RAM minnena?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av gretasnusk:

Jag stängde av datorn och tog bort den "fungerande stickan och satte i den sticken som jag misstänkte att det var fel på, men det startar upp normalt med den stickan också. Allt verkar fungera när jag bara använder 1 sticka.

Jag vet att jag kom åt nätagget med dammsugaren nu när jag tänker efter men det har jag gjort förut, dock med en annan dammsugare... Kan det på något sätt ha kortslutigt något i nätagget så att nätagget inte orkar strömförsörja alltihop och att det helt enkelt blir för mycket med båda RAM minnena?

Fungerar RAM-minnena i båda minnesplatserna, eller bara i ena? Om inte kan det helt enkelt vara ena minnesplatsen som är död.

Intel Core i5 3570K 3,40 GHz, 2 x 8 GiB Corsair Vengeance CL9 1600 MHz, ASUS P8H77-I M-ITX, Lian Li PC-Q16B, 40 GiB Intel 520 Series SSD, 3TB WD Caviar Green | Fiio E10 | Beyerdynamic DT 770 80 Ohm | Creative T40 Series II | Ducky Mini | WhiteFox tangentbord | Logitech Performance MX | Lenovo Thinkpad Yoga i7 1,80 GHz, 8 GiB RAM, 256 GiB SSD

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Feb 2011
Skrivet av caligo:

Fungerar RAM-minnena i båda minnesplatserna, eller bara i ena? Om inte kan det helt enkelt vara ena minnesplatsen som är död.

Jag testade att flytta runt ett ram minne och det funkade i båda, 1 och 3 (av 4) sen så testade jag att stoppa in båda igen fast i 2 och 4 istället för 1 och 3. Då startade datorn upp och jag kom hela vägen till skrivbordet och tänkte "YES, det har löst sig!" Så jag gick afk en stund och kom tillbaka till min dator lite senare och då hade datorn dött igen... startade om sig självt bara.

Så jag tänkte "jaja" jag får väl leva med 2 gig tills nästa datorköp (denna är ju 2,5 år gammal). Men helt plötsligt så dog datorn när jag bara hade 1 sticka i också.. Så nu bytta jag plats på stickan och nu funkar det igen.. Mycket märkligt det här.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Ditt dammsugande har antagligen efter många om och men satt något ur spel på din moderbräda vilket gör hela din burk instabil. Det du skulle kunna testa är att köra in en ev senare/senaste bios och se om detta har betydelse.

Efter ev nytt bios kan du ju köra memtest86+ för att kolla stabiliteten ytterligare.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud