Datorn bootar inte, återställer minnen till 1333 MHz sen bootar bra igen. Help bitte?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2010

Datorn bootar inte, återställer minnen till 1333 MHz sen bootar bra igen. Help bitte?

Så det här har jag stört mig på i över ett år, men det är väl dags att ta tag i problemet.

Mitt system:
mobo: GA-P67A-UD4
CPU: 2500K@4.4 GHz med turboboost. Auto VCore.
DDR: 8 GB Corsair Vengeance LP 1600 MHz.
GPU: Gainward GTX 570@ 840 Mhz.
OS: Win 7 Pro

Överklock: Som ovan. CPU och minnen @ 1600 MHz.

Mina minnen är speccade till 1600 MHz, så jag har satt de till det i mitt BIOS genom att öka multipliern till 16.00.

Problemet är att ibland så bootar datorn bra, men nästan varannan/var tredje gång så failar den booten och bootar igen. På post-skärmen ser jag då att minnena går i 1333 MHz?? Jag går in i BIOS och det står att systemet har gått tillbaka till "last stable settings because of boot failures". Jag har prövat att avaktivera och aktivera varenda funktion, jag har klockat ner processorn och nu kommit fram till att det är minnes multipliern som är felet. Kör jag i 1333 MHz så bootar den perfa, men i 1600 MHz så failar den 1/2 1/3 av gångerna. Jag kan gå in i bios och klocka upp till 1600 MHz igen och systemet funkar finnemang, men det är drygt att springa in i BIOS varje gång man startar datorn.

Några idéer? Ska jag öka VCore?

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av martinboson:

Så det här har jag stört mig på i över ett år, men det är väl dags att ta tag i problemet.

Mitt system:
mobo: GA-P67A-UD4
CPU: 2500K@4.4 GHz med turboboost. Auto VCore.
DDR: 8 GB Corsair Vengeance LP 1600 MHz.
GPU: Gainward GTX 570@ 840 Mhz.
OS: Win 7 Pro

Överklock: Som ovan. CPU och minnen @ 1600 MHz.

Mina minnen är speccade till 1600 MHz, så jag har satt de till det i mitt BIOS genom att öka multipliern till 16.00.

Problemet är att ibland så bootar datorn bra, men nästan varannan/var tredje gång så failar den booten och bootar igen. På post-skärmen ser jag då att minnena går i 1333 MHz?? Jag går in i BIOS och det står att systemet har gått tillbaka till "last stable settings because of boot failures". Jag har prövat att avaktivera och aktivera varenda funktion, jag har klockat ner processorn och nu kommit fram till att det är minnes multipliern som är felet. Kör jag i 1333 MHz så bootar den perfa, men i 1600 MHz så failar den 1/2 1/3 av gångerna. Jag kan gå in i bios och klocka upp till 1600 MHz igen och systemet funkar finnemang, men det är drygt att springa in i BIOS varje gång man startar datorn.

Några idéer? Ska jag öka VCore?

du skall ha någon memory preset 1333/1600 osv inte multipler har jag för mig? eller vilket bios använder du

Case: Fractal Design Define R5 CPU: Intel Core i7 6700K MB: ASUS Z170 PRO GAMING GPU: ASUS GeForce GTX 1080 8GB ROG STRIX DC3 Gaming SSD:Samsung 850-Series EVO 500GB Memory: Corsair 16GB DDR4 2133MHz PSU: EVGA Supernova P2 850W

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2010
Skrivet av Sneaky_rhino:

du skall ha någon memory preset 1333/1600 osv inte multipler har jag för mig? eller vilket bios använder du

Nej, det finns inte. Det finns bara multipliers. Senaste BIOS, F8.

Jag har även provat alla performance enhance-profiler.

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

2500K är ju specificerad för 1066/1333mhz minneshastighet. Senast jag överklockade var det dock med nehalem som stannade vid 1066mhz så för att få upp hastigheten på denna så krävdes att man drog upp hastigheten på QPI om jag inte minns fel, vet inte om sandy bridge har liknande? Förhållandet mellan de olika klockfrekvenserna behövde överensstämma.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2010
Skrivet av Zeuxlarsson:

2500K är ju specificerad för 1066/1333mhz minneshastighet. Senast jag överklockade var det dock med nehalem som stannade vid 1066mhz så för att få upp hastigheten på denna så krävdes att man drog upp hastigheten på QPI om jag inte minns fel, vet inte om sandy bridge har liknande? Förhållandet mellan de olika klockfrekvenserna behövde överensstämma.

Vet du nån länk till nån resurs där man kan lära sig om detta?