Lite pinsamt men whatever! [Stabilitetsproblem efter misslyckad överklockning, felsökningshjälp — mod]

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Lite pinsamt men whatever! [Stabilitetsproblem efter misslyckad överklockning, felsökningshjälp — mod]

Nybliven amatöröverklockare som jag har blivit på senaste tiden så kunde jag inte motstå att försöka ta mig till första platsen när jag såg 5GHz-klubben-tråden. Mitt-i-natten-disig och glad i hågen så bestämde jag mig för att få mitt försök avklarat så snabbt som möjligt så att jag kunde fortsätta med det jag gjorde.

Jag vet att mitt chip är väldigt bra, jag vet också att jag är ganska dålig på att överklocka om man ser till det stora hela.

Hur som helst så har jag (bluescreen), ah restore session, var var jag. Jo jag har kört min CPU i 4.8GHz ett tag nu och vred helt enkelt upp alla volts en hel del och ökade multiplier till 54x. Hinner inte riktigt gå in på mycket mera detaljer för jag får bluescreen lite nu och då. Men datorn bröt hur som helst ihop vid mitt OC-försök och jag har sen dess återställt BIOS. Detta gjorde ingen större skillnad för jag fick bluescreen innan "välkommen" texten dök upp gång på gång på gång. Jag försökte starta från skiva för att installera windows på en annan HDD men bluescreen även i de menyerna.

Jag satte en liten negativ offset vilket får mig in i windows (tror det är tack vare det?), min teori var att till och med stock volts var för höga volts av någon anledning. Kommer nu alltså in i Windows men försöker jag göra något annat än att öppna en flik i Mozilla så blir det BSoD!

Så vad kan ha hänt?! Från att inte kunna boota in i Windows på 20 försök till att kunna vara i Windows men inte göra mycket innan det far igen.

Ser inte vad som kan ha "gått sönder" så att datorn funkar på detta sätt. Har hur som helst inte råd med en ny CPU, och inte har jag tålamod att vänta på den om jag beställer en heller, så råd vore önskvärda!

Ni kan skälla ut mig när jag har fått datorn på grejj.

Lite specs: Asrock extreme4; 16GB (2x8) Kingston HyperX 2133; Corsair Force GS 240GB; Corsair AX860 PSU

Slita ut ett RAM och prova på nytt eller vad är det som gäller?

Bättre rubrik. Se §3.1 i reglerna.
Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Mar 2009

Höll du koll på dina temps när du överklockade?

Main: MSI Z77A-GD55 | Intel Core i5 3570K | Corsair Vengeance LP 8GB | MSI GeForce 660TI Power Edition
Server: MSI Z77A-G43 | Intel Core i5 3450 | Corsair Vengeance LP 16GB | WD Red
Ljud: Cambridge DacMagic Plus | Yamaha HS7 | Sennheiser HD 518
Inet fraktfritt

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Jag snegla nog dit och såg att då Vcore hade varit max 1.56 så var alla core max temps 65-72C. Men jag tänkte inte bry mig så mycket om de gled upp i 80-90 för jag tänkte ju bara ha överklocken till en validation. :/ Jag vet att jag gjorde allt möjligt fel och att jag har mig själv att skylla. Men jag behöver ändå veta vad som är fel på datorn!

Men jag menar, jag är inne i Windows nu, så CPUn är ju uppenbarligen inte död, men borde inte båda min RAMs också funka eftersom jag är inne i Windows? Hur kan något gå 10% sönder i en dator.. gah

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av insanecow:

vilken processor har du ?
klart att bara en del kan gå sönder eller allt.. är ju tusentals små komponenter.
du lär ju knappast göra det igen, det lär kosta nån del minnen/mobo/processor

lys med en lampa först kolla om nånting e bränt på nån komponent på moderkortet, det kan fortfarande funka men att den håller på att dö. ser det ok ut så borde du kunna köra stresstest

kör på normala frekvenserna sen stresstestar du med prime95, memtest, IntelBurnTest, var noga med temp!!
får du nån felkod så vet du vad som har pajjat

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

i5 2500K

Jo såklart vad som helst kan gå sönder. Tänkte mera på att det är lurigt om en krets eller liknande är bränd men datorn funkar ändå till 90%. Tycker väl att om något som ett minne eller liknande går sönder så ska datorn inte boota!

Har kollat och luktat och inget verkar bränt. Problemet är ju att jag inte får en errorkod av något program för datorn får BSoD direkt!

Ska göra en grundligare check av komponenterna och prova köra utan ett av RAM-stickorna!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Se så att allt ser bra ut i BIOS, testa en CMOS reset igen, tror nog inte att du har bränt några mosfets pga överklockad cpu direkt

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2004

Låt den stå ett tag ta ut den i solen, han är nog ganska jävla ledsen på dig. haha!

han kommer nog igång ska du se, prova att dra ur all ström (agget)

måste säga att det var mycket starkt gjort
får man fråga vad du jobbar med för att våga göra så?

#RockNRoll :D

Trädvy Permalänk
Medlem
Plats
Johannesburg
Registrerad
Mar 2009

1.56 är förvisso högt för Sandy, men inte skall det ta sådan skada. Testa memtest86 ISO.

i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Plats
Johannesburg
Registrerad
Mar 2009
Skrivet av jonatan80:

vilken processor har du ?
klart att bara en del kan gå sönder eller allt.. är ju tusentals små komponenter.
du lär ju knappast göra det igen, det lär kosta nån del minnen/mobo/processor

lys med en lampa först kolla om nånting e bränt på nån komponent på moderkortet, det kan fortfarande funka men att den håller på att dö. ser det ok ut så borde du kunna köra stresstest

kör på normala frekvenserna sen stresstestar du med prime95, memtest, IntelBurnTest, var noga med temp!!
får du nån felkod så vet du vad som har pajjat

Att rekommendera Prime och Linpack är väl onödigt då han blåskärmar när han öppnar flikar, hah.

i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2004
Skrivet av Demonoidz:

Att rekommendera Prime och Linpack är väl onödigt då han blåskärmar när han öppnar flikar, hah.

återigen gillar jag hans tänkande och frammåtanda

http://www.humormeetscomics.com/wp-content/uploads/2013/04/at... <-

#RockNRoll :D

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av insanecow:

Nybliven amatöröverklockare som jag har blivit på senaste tiden så kunde jag inte motstå att försöka ta mig till första platsen när jag såg 5GHz-klubben-tråden. Mitt-i-natten-disig och glad i hågen så bestämde jag mig för att få mitt försök avklarat så snabbt som möjligt så att jag kunde fortsätta med det jag gjorde.

Jag vet att mitt chip är väldigt bra, jag vet också att jag är ganska dålig på att överklocka om man ser till det stora hela.

Hur som helst så har jag (bluescreen), ah restore session, var var jag. Jo jag har kört min CPU i 4.8GHz ett tag nu och vred helt enkelt upp alla volts en hel del och ökade multiplier till 54x. Hinner inte riktigt gå in på mycket mera detaljer för jag får bluescreen lite nu och då. Men datorn bröt hur som helst ihop vid mitt OC-försök och jag har sen dess återställt BIOS. Detta gjorde ingen större skillnad för jag fick bluescreen innan "välkommen" texten dök upp gång på gång på gång. Jag försökte starta från skiva för att installera windows på en annan HDD men bluescreen även i de menyerna.

Jag satte en liten negativ offset vilket får mig in i windows (tror det är tack vare det?), min teori var att till och med stock volts var för höga volts av någon anledning. Kommer nu alltså in i Windows men försöker jag göra något annat än att öppna en flik i Mozilla så blir det BSoD!

Så vad kan ha hänt?! Från att inte kunna boota in i Windows på 20 försök till att kunna vara i Windows men inte göra mycket innan det far igen.

Ser inte vad som kan ha "gått sönder" så att datorn funkar på detta sätt. Har hur som helst inte råd med en ny CPU, och inte har jag tålamod att vänta på den om jag beställer en heller, så råd vore önskvärda!

Ni kan skälla ut mig när jag har fått datorn på grejj.

Lite specs: Asrock extreme4; 16GB (2x8) Kingston HyperX 2133; Corsair Force GS 240GB; Corsair AX860 PSU

Slita ut ett RAM och prova på nytt eller vad är det som gäller?

Jag tror du råkat ut för electron mitigation, det vill säga att elektroner hoppat mellan transistorerna när du ökade volten så pass mycket. Ju varmare det blir desto större chans att det hoppar.

Det kan ju oxå vara så att ditt moderkort tagit skada, även minne kan ha dött i processen.

Det innebär permanenta skador i processorn tyvärr, en tumrege om man överklockar, har man inte råd eller tid att köpa nytt ska man inte överklocka.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

testa klocka ner dina minnen eller öka volten på minneskontrollern lite (ett steg i taget) ifall minnena tar högre än 1.5v i nuvarande klock så kan du testa det senare och se om det blir stabilare...

AMD Phenom II x6 1090T @3.5 ghz. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2009
Skrivet av insanecow:

Jag snegla nog dit och såg att då Vcore hade varit max 1.56 så var alla core max temps 65-72C. Men jag tänkte inte bry mig så mycket om de gled upp i 80-90 för jag tänkte ju bara ha överklocken till en validation. :/ Jag vet att jag gjorde allt möjligt fel och att jag har mig själv att skylla. Men jag behöver ändå veta vad som är fel på datorn!

Men jag menar, jag är inne i Windows nu, så CPUn är ju uppenbarligen inte död, men borde inte båda min RAMs också funka eftersom jag är inne i Windows? Hur kan något gå 10% sönder i en dator.. gah

1.56 Vcore?! Haha.. Du ska aldrig gå över 1.5 med vanlig kylning. Sedan borde du bry dig om den går upp emot 80-90c för då har den börjat närma sig den värme som kan leda till skador på CPUn. En CPU borde aldrig gå upp över 70c. Problemet du har är att du klockat för mycket och vevat på för mycket ström. Dra ner din vcore och om det krävs dra ner klocken.

Regel nummer ett när det kommer till överklock är att ta det lugnt och metodiskt. Öka lite.. testa.. öka lite.. testa. . Att du verkar ha stirrat dig blind på andras resultat utan att själv veta vad du gör gör ju inte saken bättre.

Skrivet av Skuggan74:

Jag tror du råkat ut för electron mitigation, det vill säga att elektroner hoppat mellan transistorerna när du ökade volten så pass mycket. Ju varmare det blir desto större chans att det hoppar.

Det kan ju oxå vara så att ditt moderkort tagit skada, även minne kan ha dött i processen.

Det innebär permanenta skador i processorn tyvärr, en tumrege om man överklockar, har man inte råd eller tid att köpa nytt ska man inte överklocka.

Skickades från m.sweclockers.com

Näe.. inte riktigt. En tumregel är att det det lugnt.. inte överdriva som TS verkar ha gjort.

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

Försök att läsa BSoD-koden.
Ta ut disken och läs craschfilen från en annan dator om det inte går i nuvarande.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Demonoidz:

Att rekommendera Prime och Linpack är väl onödigt då han blåskärmar när han öppnar flikar, hah.

är det väl inte.. går han tillbaks till gamla frekvenserna och han inte får blåskärm längre, hur ska man annars få reda på vad som är felet,

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av jonatan80:

är det väl inte.. går han tillbaks till gamla frekvenserna och han inte får blåskärm längre, hur ska man annars få reda på vad som är felet,

TS Första post:

"Men datorn bröt hur som helst ihop vid mitt OC-försök och jag har sen dess återställt BIOS. Detta gjorde ingen större skillnad för jag fick bluescreen innan "välkommen" texten dök upp gång på gång på gång."

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012
Skrivet av Tumnus:

1.56 Vcore?! Haha.. Du ska aldrig gå över 1.5 med vanlig kylning. Sedan borde du bry dig om den går upp emot 80-90c för då har den börjat närma sig den värme som kan leda till skador på CPUn. En CPU borde aldrig gå upp över 70c. Problemet du har är att du klockat för mycket och vevat på för mycket ström. Dra ner din vcore och om det krävs dra ner klocken.

Regel nummer ett när det kommer till överklock är att ta det lugnt och metodiskt. Öka lite.. testa.. öka lite.. testa. . Att du verkar ha stirrat dig blind på andras resultat utan att själv veta vad du gör gör ju inte saken bättre.

Näe.. inte riktigt. En tumregel är att det det lugnt.. inte överdriva som TS verkar ha gjort.

Hjälper ju inte att ta det lugnt när man försöker sig på att slå ett rekord på Sweclockers 5ghz klubb. Ska man överklocka och ta det får man räkna med att saker kan gå sönder. Att dessutom sitta och överklocka vanlig mainstream processor har ju gjort att han överklockat allt annat oxå som hör till.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

moderkortet, cpu:n, minnen allt det kan ha tagit skada det kostar mycket pengar om man inte lär sig före man gör något med överklockning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

jag tippar på cpun.. han säger att han kan inte öppna en tab i firefox utan att den bSod:ar, så för mig låter de som att när prollen blir stressad så bryter den ner.. kom ihåg hur nära de där banorna i cpu:erna sitter vid varann så de e ju inte konstigt alls om nåt bränts vid.

se om du kan låna en processor av en annan kompis, eller så köper du de billigaste 1155 prollen du kan hitta

Main Rig--- 2700k,Scythe Samurai ZZ @ 52c load ASUS GTX970 Black OC edition @ 52c load GA-B75-D3H, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer 140mm+120+96mm,120mm LaptopLenovo 700, i5 6300hq, 6gb, gtx950m, 128gb m2 + 750gb FullHD
HTPC---2600k,CM Hyper 212+@50c load,Gigabyte GTX970 4gb OC ed. P8B75-M, 2x4gb 1333mhz, 250gb 850 Evo +2tb Seagate go Green lagring, FSP 650watt EGN 80+

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2004

Gör halsband av gamla processorn! Var äkta!

#RockNRoll :D

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Sep 2010
Skrivet av martinforest:

Gör halsband av gamla processorn! Var äkta!

Ja precis, Gör ett halsband av processorn och skrip RIP på den!

Dator: (Kommer senare)

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Mar 2012
Skrivet av Tumnus:

En CPU borde aldrig gå upp över 70c.

Allt du skrev förutom just det var sant.
Det är helt olika beroende på olika CPU'er och Sandy Bridge klarar helt klart daglig användning under 80C åtminstone, vissa tycker 85C.

Med Intels stockkylare så går ju ofta Sandy Bridge-processorer upp över 70C vid vanligt spelande i halvdant ventilerade chassin och det har ju Intel såklart räknat med för att de inte ska behöva ersätta massor med skadade CPU'er, de är inte dumma i huvudet.
En polares Ivy Bridge kan gå upp i 80+C vid spelande ibland till exempel men det åsamkar knappast någon skada på CPU'n och om det gör det så står ju Intel ansvariga.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [Asus Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [Asus Xonar DGX] |
Läxstrimlaren: Lenovo G50-80 i5 5200U Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2004
Skrivet av Uzanar:

Allt du skrev förutom just det var sant.
Det är helt olika beroende på olika CPU'er och Sandy Bridge klarar helt klart daglig användning under 80C åtminstone, vissa tycker 85C.

Med Intels stockkylare så går ju ofta Sandy Bridge-processorer upp över 70C vid vanligt spelande i halvdant ventilerade chassin och det har ju Intel såklart räknat med för att de inte ska behöva ersätta massor med skadade CPU'er, de är inte dumma i huvudet.
En polares Ivy Bridge kan gå upp i 80+C vid spelande ibland till exempel men det åsamkar knappast någon skada på CPU'n och om det gör det så står ju Intel ansvariga.

skönt att nån har en hjärna kvar här

#RockNRoll :D

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

OK! Efter att ha finputsat alla komponenter samtidigt som jag kollade efter synbara fel som t.ex brända kretsar så ligger det till såhär.

Allt är putsat och jag såg inget uppenbart någonstans. Jag plockade bort min Kuhler 920, rengjorde, och satte dit ny pasta.

Jag har kört en del tester som t.ex. Prime, OCCT, Performance Test, Cinebench och Windows minnesdiagnostik.
Allt var i sin ordning och inga errors.

Jag körde då allting stock med resettat BIOS förutom en sak. -0.100 på Offset (negativ)

Minnena fungerar med denna Offset i 1333/1600/2133, så jag kör dem i 2133 eftersom att jag alltid har gjort det innan allt gick snett.

Så jag kan alltså köra min CPU med 33x (x37 turbo) och denna Offset.

Men försöker jag överklocka något med positiv Offset så spelar multiplier och turbo boost volt ingen roll, den vägrar med positiv Offset helt enkelt. (körde normalt i 48x med +0.005 Offset och Turbo Volt i flera veckor)

I skrivandes stund så har jag CPU i 38x med Fixed Vcore på 1.116. (den ville inte in i windows innan jag höjde 0.016V på 38x)

Jag har ett Intel 1155 moderkort hemma, men det går inte att överklocka på det så jag kan inte ens sätta dit min CPU för att se hur tweaking skulle få den att bete sig. Och jag har ingen annan CPU som jag kunde testa överklocka på mitt extreme 4!

Då är ju min fråga denna: Vad ska jag beställa, ett moderkort eller en processor?

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010

Varför exakt provar du inte med ditt andra moderkort?
Den borde inte påverkas negativt.

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av simon253:

Varför exakt provar du inte med ditt andra moderkort?
Den borde inte påverkas negativt.

För att det inte stöder överklocking. Hur ska jag veta om det är chippet som har fått stryk om jag inte kan köra annat än stock på det andra moderkortet?

Saken är ju den att jag kommer in i Windows nu med mina nuvarande komponenter, men jag kan inte köra i samma frekvenser må det vara Volten eller MHz:en, som jag kunde innan blåskärmen jag fick vid min dumma stora överklock igår.

Om jag sätter CPU i det andra moderkortet och det funkar så vet jag ju fortfarande lika lite, för jag kan inte klocka åt något håll på det skitkortet :<

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2010

Har du testat ändra hårddisken till "IDE" istället för "AHCI"?

[Moderkort: ASUS P8Z68-V] - [CPU: Intel i5 2500k] - [Minnen: Corsair CL9] - [GPU 1: XFX Radeon HD6970] - [GPU 2: XFX Radeon HD6970] - [SSD: Intel X25 G2 80GB] - [PSU: Corsair AX1200] - [Skärm: LG Flatron W2240T x2] - [Skärm: Samsung SA700 x1]

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

TILL IDE? Nej det har jag inte. Hur menar du att det skulle hjälpa?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2010

är windows ställd på IDE måste bios också vara det.
är windows ställd på ahci måste bios också vara det.

annars blåskärmar datorn precis innan login splashen.

[Moderkort: ASUS P8Z68-V] - [CPU: Intel i5 2500k] - [Minnen: Corsair CL9] - [GPU 1: XFX Radeon HD6970] - [GPU 2: XFX Radeon HD6970] - [SSD: Intel X25 G2 80GB] - [PSU: Corsair AX1200] - [Skärm: LG Flatron W2240T x2] - [Skärm: Samsung SA700 x1]

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Aha. Nej men jag kommer in nu. Hade CPU i 40x med 1.170V en timme eller så och allt gick bra. Tills jag börja kolla på en film, blåskärm - dumpar minne - reboot. Jahapp tänkte jag, för låg volt för denna frekvens då. Höjde ett snäpp och satte på filmen igen. Tog inte många sekunder innan det var blåskärm. Höjde ett snäpp till och provade att kolla på filmen, gick inte. Provade ytterligare ett snäpp men samma sak. Och då är 1.170V 0.040V mer än vad jag behövde för 4GHz före allt bröt ihop.

Vet fan inte vad jag ska göra! Vad verkar det som att är fel då? CPU eller moderkort?