Trasig(a) hårddiskar?

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jan 2013

Trasig(a) hårddiskar?

Hejsan!

I min förra tråd (#13579518) visade det sig att det var nätagget som krånglade och orsakade att datorn kraschade ett antal gånger. Bytte då ut det mot ett ca 1 år gammalt OCZ ModXStream PRO 500W och allt funkade fint i några dagar tills jag skulle starta datorn en dag, ingenting hände... Testade att "tjuvkoppla" men det var stendött.

Jag har nu fått ett nytt nätagg (be quiet! Pure Power L8 530W) och startade upp datorn för första gången sen krascherna utan att ha ändrat något i BIOS eller liknande, stoppade bara in alla strömsladdar och körde på. Då kom jag inte förbi skärmen där det står "Loading operating system..." utan att datorn la av. Jag hade det problemet tidigare också och det visade sig att det var mitt ljudkort (ASUS Xonar DGX) som på något sätt gjorde att datorn inte kunde starta. Hur som helst så tänkte jag inte på att det kunde vara felet utan jag plockade ut ljudkortet och mina extra hårddiskar för att göra en ny installation av Windows för att se om det hjälper.

Efter installationen fungerar det, kommer in i windows men det är segt, riktigt segt. Är fast i laddningsskärmen för Windows i någon minut innan det startar men väl inne i själva Windows så flyter det på ganska bra, enda problemet är att utforskaren slutar fungera ibland... Iallafall så tänker jag att jag ska formatera mina extra hårddiskar för att det ligger massa program på dom som förmodligen ändå inte kommer fungera då jag har formaterat SSDn, så jag börjar flytta över alla mina bilder osv till en extern hårddisk, märker då att det också går riktigt segt. Filerna flyttas i ca 500KB/s-4MB/s. Avbryter överföringen, stoppar in hårddisken i en SATA 3 till USB 3.0 och försöker igen men det är lika segt. Shit.

Stoppar tillbaks den i datorn igen och startar, nu vill den inte starta bara för att hårddisken sitter i. Testade med bara SSDn och då startade den. Startar om datorn och kikar i BIOS, allt ser ut som vanligt... testar med Fail-safe men det hjälper inte. Stoppar tillbaks i SATA 3 till USB adaptern och kopplar in i bärbara, då kommer det upp meddelande om att E: måste formateras innan den kan användas. Stoppar tillbaks i datorn och byter SATA portar på moderkortet, då startar den men samma meddelande om att den måste formateras innan den kan användas kommer upp.

Bestämde mig då för att strunta i all data på disken och formatera och se om det hjälper. Det gick inte... fick upp errormeddelande om datafel (CRC-fel, Cyclic Redundant Check).

Har inte testat om det är lika med min andra hårddisk än men ska göra det imorgon då man förhoppningsvis är lite piggare på att försöka fixa det.

Kan SSDn och hårddisken tagit stryk av att datorn har kraschat?
Är det fel på min Windowsinstallation eftersom att det startar så segt?
Är det fel på moderkortet då datorn bara startade med hårddisken i en annan SATA port?

Har också en lite OT fråga, det lyser en blå lampa på grafikkortet som jag tror inte har lyst förut (brukar ha datorn mellan ett bord och en vägg så ser inte in i chassit), är det något jag borde vara orolig över?

Specs:

Moderkort: Gigabyte P67A-D3-B3, ca 1 år

Grafikkort: MSI GeForce GTX 670 2GB GDDR5 PhysX CUDA, ca 6 mån

Processor: i5 2500k oklockad, ca 1 år

RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP, ca 1 år

Nätagg:
XFX Pro Series 750W 80+ Bronze, det jag använde då datorn krashade så mycket. Ca 6 mån gammalt
OCZ ModXStream PRO 500W, det som inte startade alls efter bara 2-3 dagars användning efter att ha legat oanvänt i ca 6 mån. Det är nu utbytt mot nätagget nedan. Det var ca 1 år gammalt.
be quiet! Pure Power L8 530W, det jag använder nu. Ca 2 dagar

SSD: A-DATA SSD SX900-Series 128GB, ca 6 mån

HDD: 1TB Hitachi Deskstar 7K1000.D, ca 1 år
2TB Seagate Barracuda 7200rpm SATA 6Gbit/s, ca 6 mån

Ursäktar för väggen med text men det var mycket som jag tyckte var nödvändigt att nämna!

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Dåliga nätdelar kan skada hårddiskarna. XFX-nätaggregatet ska vara seasonic byggt. Så det är bra kvalité men är osäker på OCZ kvalité. Du kan koppa de med usb till laptopen och kolla hälsostatus med crystal diskinfo då diskarna loggar en del fel. Filer kan också bli korrupta av att datorn stängs av oväntat.

Trädvy Permalänk
Medlem
Plats
Fjugesta
Registrerad
Aug 2005

OCZ ModXStream PRO 500W använder sig av riktigt dåliga kines kondingar och då var XFX agget betydligt bättre kvalitet.
Och XFX nätaggen har en hel del skyddskretsar medans OCZ nätagget saknar en del av dom.
Och jag blir inte förvånad att ocz la av ganska fort detta var högst troligen på grund av att kondingarna hade torkat ut en del när det legat oanvänt (och hade det använts hade det lagt av LÅNGT tidigare) och sen är risken att något i datorn tagit skada av ocz nätagetts död större än vad det var när XFX nätagget dog.

Så vad som är fel är svårt att veta men prova att byta sata kablar till hd det förekommer att dom kan vara trasiga (ÄVEN efter att man använt dom i år har själv fått byta 3st) och då tex att enbart en av kablarna i den är av,glapp,etc som kan leda till skumma hd,ssd fel.
I övrigt så kan det vara i stort sett vad som helst som har fått stryk och därmed ger problem är det tex hd,styrkretsar för hd,usb,minne,cpu så kan alla dessa saker ge skumma hd fel.
Enda sättet att veta vad som ger problem är att byta ut en sak åt gången heller att prova en sak åt gången i en annan dator som man vet fungerar.

Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."

Trädvy Permalänk
Medlem
Plats
LKPG
Registrerad
Feb 2003

Förslag: Riv ut allt som inte behövs.
Boota på en Linux-live-skiva (USB t.ex.)
Kör en massa diagnosprogram (smartctl, ultimate boot cd, etc)
Om burken går bra på live-skivan passar nog rundarkivet bra på disken.
Plocka tillbaka saker tills burken går dåligt. Kasta. Köp nytt.

Whisky kan drickas på 3 sätt:
1. Utan vatten. 2. Med vatten. 3. Som vatten.

Workstation - Server - Kenner 4-ever

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jan 2013
Skrivet av jocke92:

Dåliga nätdelar kan skada hårddiskarna. XFX-nätaggregatet ska vara seasonic byggt. Så det är bra kvalité men är osäker på OCZ kvalité. Du kan koppa de med usb till laptopen och kolla hälsostatus med crystal diskinfo då diskarna loggar en del fel. Filer kan också bli korrupta av att datorn stängs av oväntat.

Körde CrystalDiskInfo, här är resultaten.

HDD:

SSD:

Det ser ju inte direkt bra ut på HDDn...

Ang SSDn så verkar det ju inte vara något fel direkt? Kan det isåfall vara Windowsinstallationen som knasar?

Skrivet av grizzly666:

OCZ ModXStream PRO 500W använder sig av riktigt dåliga kines kondingar och då var XFX agget betydligt bättre kvalitet.
Och XFX nätaggen har en hel del skyddskretsar medans OCZ nätagget saknar en del av dom.
Och jag blir inte förvånad att ocz la av ganska fort detta var högst troligen på grund av att kondingarna hade torkat ut en del när det legat oanvänt (och hade det använts hade det lagt av LÅNGT tidigare) och sen är risken att något i datorn tagit skada av ocz nätagetts död större än vad det var när XFX nätagget dog.

Så vad som är fel är svårt att veta men prova att byta sata kablar till hd det förekommer att dom kan vara trasiga (ÄVEN efter att man använt dom i år har själv fått byta 3st) och då tex att enbart en av kablarna i den är av,glapp,etc som kan leda till skumma hd,ssd fel.
I övrigt så kan det vara i stort sett vad som helst som har fått stryk och därmed ger problem är det tex hd,styrkretsar för hd,usb,minne,cpu så kan alla dessa saker ge skumma hd fel.
Enda sättet att veta vad som ger problem är att byta ut en sak åt gången heller att prova en sak åt gången i en annan dator som man vet fungerar.

Ja så är det nog också, men man tycker väl att ett nätagg borde orka mer än 1 år...? Iallafall så fick jag som svar från Inet service att XFX nätagget hade lagt av mitt under deras test och efter det fick de aldrig igång det igen.

Testade 2 andra SATA-kablar och det var ingen skillnad. Har tyvärr ingen annan dator som jag kan testa i just nu. :/

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jan 2013
Skrivet av Pappy:

Förslag: Riv ut allt som inte behövs.
Boota på en Linux-live-skiva (USB t.ex.)
Kör en massa diagnosprogram (smartctl, ultimate boot cd, etc)
Om burken går bra på live-skivan passar nog rundarkivet bra på disken.
Plocka tillbaka saker tills burken går dåligt. Kasta. Köp nytt.

Om det inte kommer fra några andra lösningar så ska jag testa detta, kan inte göra det just nu då jag inte har tillgång till USB minnen eller CD-skivor för tillfället.

Om det visar sig vara fel på något, t.ex HDDn, är det något som skulle gå på garantin isåfall eller räknas det som skador man har orsakat själv?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003
Skrivet av Señor Anders:

Om det inte kommer fra några andra lösningar så ska jag testa detta, kan inte göra det just nu då jag inte har tillgång till USB minnen eller CD-skivor för tillfället.

Om det visar sig vara fel på något, t.ex HDDn, är det något som skulle gå på garantin isåfall eller räknas det som skador man har orsakat själv?

1. Kör tillverkarens analys/diagnosprogg
2. Om det indikerar fel -> spar infon
3. Gör en RMA - bifoga infon - om garantin gäller (se tillverkarens hemsida)

Dom frågar aldrig HUR skadan skett.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Jan 2013
Skrivet av jookeer:

1. Kör tillverkarens analys/diagnosprogg
2. Om det indikerar fel -> spar infon
3. Gör en RMA - bifoga infon - om garantin gäller (se tillverkarens hemsida)

Dom frågar aldrig HUR skadan skett.

Gjorde det nu.

Shot test:

Extended test:

Ska jag göra en RMA hos tillverkaren direkt eller skicka tillbaks den till Inet?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Señor Anders:

Gjorde det nu.

Shot test:
http://i.imgur.com/oFTLrMp.png

Extended test:
http://i.imgur.com/WkO6DLn.png

Ska jag göra en RMA hos tillverkaren direkt eller skicka tillbaks den till Inet?

Eftersom du upplever problem, och deras program indikerar så tycker jag du ska ha en ny disk. Är den inte trasig kommer den att bli värre.

Snacka först med inet det är enklast, säger de nej ta det med tillverkaren.