Trädvy Permalänk
Medlem
Registrerad
Maj 2013

H80i + 4770K temperatur problem

Hejsan!

Har ett litet problem som jag undrar över, är så att jag inte riktigt vet vad för temperatur min cpu ligger på. I corsairs medföljande program till h80i corsair link så ligger temperaturen på typ 35 grader när jag kör ett stress test i prime95 men i andra program som jag har testat tex hwmonitor, real temp mm så sticker temperaturen upp till 100 grader så fort jag startar prime95. Har ej överklockat processorn.

Hur ska jag göra för att få reda på den riktiga temperaturen på min cpu, vilket program talar sanning? Kan jag ha kopplat något fel som gör att datorn ej kan avläsa den korrekta temperaturen?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Kolla vad de olika programmen säger i idle , säger de olika så smiter du in på bios och kollar va det säger där. Närmast vinner? hahaha Kommer inte på något bättre

CITERA FÖR SVAR!

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2013

Montera om kylaren.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

I bios så är idle temp 40-45 grader vilket är ungefär samma som real temp visar. Men corsair link fungerar att mäta min gpu temp, har testat i msi kompbuster och där överenstämmer temperaturerna. Men den visar helt andra temps för min cpu, 28 grader idle och 35 grader load... Har testat att ta lös kylaren och monterat fast den igen med samma resultat.

Tycker det är konstigt att direkt jag startar prime95 så går temperaturen upp till 100 grader på en gång i real temp. ifall om kylaren är felmonterad borde det åtminstånde inte ta några sekunder innan den når 100 grader ?

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2006

då är det programmen det är fel på. att den direkt skulle kliva upp på 100 grader är en utopi. och sen skulle den automatiskt klocka ner sig direkt för att inte skadas. så du verkar däremot ha rent perfekta temps.

corsair 600t - corsair 850ax - corsair force 120 - asus rampage 3 extreme - intel i7 950 - corsair xms ddr3 1600mhz 12gb - evga 660 SC - corsair h70/2x akasa viper - samsung p227 - plextor px-l890sa - asus xonar ds - nad d3020 - canton gle 420 - xtz 99 w8 - shure srh440 - sennheiser momentum - dali evidence 470 - rotel 990 -rotel rc06 - arcam alpha 7se

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Men då är frågan varför fungerar inte program som real temp och hwmonitor? ska testa låta prime95 köra några timmar, ifall om det stämmer att den håller sig vid 35~ grader så borde det vara lugnt och annars så antar jag att datorn kommer blåskärma ifall om processorn verkligen går upp i 100 grader.

Trädvy Permalänk
Avstängd
Registrerad
Mar 2013
Skrivet av darkviki:

Men då är frågan varför fungerar inte program som real temp och hwmonitor? ska testa låta prime95 köra några timmar, ifall om det stämmer att den håller sig vid 35~ grader så borde det vara lugnt och annars så antar jag att datorn kommer blåskärma ifall om processorn verkligen går upp i 100 grader.

Det finns inte en chans att 35ºC vid full load med prime95 stämmer..om det inte är så att det är den temp som heter "h80i temp" i CorsairLink du tittar på. Den visar kylväskans temp, inte cpu:ns, och brukar ligga mellan ungefär 28 och 35 vid idle respektive load.

CPU-tempen heter "4770K temp" i CorsairLink och kan förväntas ligga nånstans kring 50-60°C vid load utan överklockning.
Skickades från m.sweclockers.com

Hur jävla svårt kan det vara att inte särskriva?!

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

tyckte väl att 35 grader var för lågt :P. Men jag ser ingen som heter 4770K temp, ser bara belastningen. Är det nån sensor på moderkortet som kan va paj?

Trädvy Permalänk
Avstängd
Registrerad
Mar 2013
Skrivet av darkviki:

tyckte väl att 35 grader var för lågt :P. Men jag ser ingen som heter 4770K temp, ser bara belastningen. Är det nån sensor på moderkortet som kan va paj?

Tryck på "groups" och se om den finns med där.

Skickades från m.sweclockers.com

Hur jävla svårt kan det vara att inte särskriva?!

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av trolliban:

Tryck på "groups" och se om den finns med där.

Skickades från m.sweclockers.com

Har 4 grupper, min ssd, min lagrings disk, mitt grafikkort och h80i temp.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2012

Mest troligt är att du monterat kylaren fel, hjälper inte det så kan kylaren vara defekt, eller mindre troligt processorn.

Trädvy Permalänk
Avstängd
Registrerad
Mar 2013
Skrivet av darkviki:

Har 4 grupper, min ssd, min lagrings disk, mitt grafikkort och h80i temp.

Nånstans ska det finnas en som heter 4770k temp i alla fall.
CorsairLink kan vara lite buggigt ibland. Du kan ju prova ominstallera det och se om det hjälper.

Skickades från m.sweclockers.com

Hur jävla svårt kan det vara att inte särskriva?!

Trädvy Permalänk
Medlem
Plats
Mark
Registrerad
Dec 2012

Om du har flera program som mäter temperatur så kan det skapa problem och bli förvirrande om jag inte har fel. Så kolla endast temperaturen med ett program i taget och stäng ner det ena innan du startar det andra.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Har nu avinstallerat alla temperatur program från datorn förutom termal radar 2 som kom med moderkortet (z87 saberthooth), Där är cpu temperaturen 31-34 grader idle men så snart jag startar prime95 så sticker den upp i 90 grader instant. Har kört prime95 i 2 timmar och datorn har gått stabilt. Har testat att ta lös kylaren och sätta fast den igen men har ej gjort någon skillnad.

kan det vara något problem med kylpastan? eller är det sensorn som har fnatt? tycker datorn borde säga ifrån ifall om man stresskör processorn i två timmar i 90 grader?

Trädvy Permalänk
Medlem
Plats
Trondheim
Registrerad
Aug 2007
Skrivet av darkviki:

Har nu avinstallerat alla temperatur program från datorn förutom termal radar 2 som kom med moderkortet (z87 saberthooth), Där är cpu temperaturen 31-34 grader idle men så snart jag startar prime95 så sticker den upp i 90 grader instant. Har kört prime95 i 2 timmar och datorn har gått stabilt. Har testat att ta lös kylaren och sätta fast den igen men har ej gjort någon skillnad.

kan det vara något problem med kylpastan? eller är det sensorn som har fnatt? tycker datorn borde säga ifrån ifall om man stresskör processorn i två timmar i 90 grader?

Ja, om du tar lös kylaren och sätter den på plats igen har förmodligen kylpastan redan stelnat en del och därmed förlorat en stor del av verkningsgraden. Använd T-Sprit eller alkohol för att ta bort pastan (på både CPU och kylare) och applicera ett tunt lager ny pasta. CoreTemp är ett program jag kan rekommendera för att mäta temperaturer på CPUn, annars är det inget som stämmer lika bra som BIOS. Applicera ny pasta och jämför din förra temperatur med den nya (låt datorn stå och gå en stund för rätt resultat).

90 grader är för högt oavsett kylare om prollen är oklockad.

Moderkort: ASUS MAXIMUS VII Gene | CPU: Intel i5 4670 @ 3,4GHz | Minne: Corsair Dominator Pro @ 2133MHz | GPU: ASUS GeForce GTX 970 Strix | Lagring: 128GB SSD Agility 3 + 6,4TB HDD | Ljudkort: Creative X-FI Titanium Fatal1ty Champion | Corsair 350D |
Laptop: ASUS G75VW 17,3" | i7 4710QM | GeForce 970M | 8 GB DDR3L @ 1600MHz

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Tog bort h80i och kylpastan och satte sedan fast orginalkylaren med ny pasta. Idle tempen var högre och pendlade mellan 40~50 grader, men så snabbt jag startade prime95 så gick den på en gång till 90 grader... Testade ladda ner occt, men när jag startade testet så avbröts det på en gång med förklaringen av att cpu hade nått sitt maximala värde.

Vad är det för fel? Blir inte klok på det här Kan tillägga att när jag testar att spela så håller sig temperaturerna under rimliga nivåer

Trädvy Permalänk
Medlem
Plats
Trondheim
Registrerad
Aug 2007
Skrivet av darkviki:

Tog bort h80i och kylpastan och satte sedan fast orginalkylaren med ny pasta. Idle tempen var högre och pendlade mellan 40~50 grader, men så snabbt jag startade prime95 så gick den på en gång till 90 grader... Testade ladda ner occt, men när jag startade testet så avbröts det på en gång med förklaringen av att cpu hade nått sitt maximala värde.

Vad är det för fel? Blir inte klok på det här Kan tillägga att när jag testar att spela så håller sig temperaturerna under rimliga nivåer

Vad innebär rimliga nivåer, vilka spel?

Det verkar inte vara mjukvarufel, då BIOS visar detsamma som ett av dom, och när occt dessutom inte vill fortsätta.

Har du sett i BIOS om det faktiskt står att du äger en 4770k eller om det står unidentified?

Har du hört några konstiga ljud från kylaren som kanske kan indikera en defekt pump? Har du stock-kylaren kvar så kan du testa att montera den istället och se vad som händer.

Edit: Och framförallt, är du helt säker på att kylaren är monterad riktigt? Sitter den snett eller inte helt på plats är det helt avgörande.

Moderkort: ASUS MAXIMUS VII Gene | CPU: Intel i5 4670 @ 3,4GHz | Minne: Corsair Dominator Pro @ 2133MHz | GPU: ASUS GeForce GTX 970 Strix | Lagring: 128GB SSD Agility 3 + 6,4TB HDD | Ljudkort: Creative X-FI Titanium Fatal1ty Champion | Corsair 350D |
Laptop: ASUS G75VW 17,3" | i7 4710QM | GeForce 970M | 8 GB DDR3L @ 1600MHz

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Sängkant:

Vad innebär rimliga nivåer, vilka spel?

Det verkar inte vara mjukvarufel, då BIOS visar detsamma som ett av dom, och när occt dessutom inte vill fortsätta.

Har du sett i BIOS om det faktiskt står att du äger en 4770k eller om det står unidentified?

Har du hört några konstiga ljud från kylaren som kanske kan indikera en defekt pump? Har du stock-kylaren kvar så kan du testa att montera den istället och se vad som händer.

Edit: Och framförallt, är du helt säker på att kylaren är monterad riktigt? Sitter den snett eller inte helt på plats är det helt avgörande.

Har testat med farcry 3 och assassin's creed 3 och temperaturen håller sig vid 70 grader med stock-kylaren. Det står i biosen att jag äger en 4770k. Eftersom att temperaturen beter sig likadant med både stock-kylaren och h80i när man testar starta prime95 och occt dvs den går helt magiskt upp från sin idle temp på mindre än en sekund upp till 90 grader så borde man väl kunna utesluta att det är kylarnas fel?

Trädvy Permalänk
Medlem
Plats
Trondheim
Registrerad
Aug 2007
Skrivet av darkviki:

Har testat med farcry 3 och assassin's creed 3 och temperaturen håller sig vid 70 grader med stock-kylaren. Det står i biosen att jag äger en 4770k. Eftersom att temperaturen beter sig likadant med både stock-kylaren och h80i när man testar starta prime95 och occt dvs den går helt magiskt upp från sin idle temp på mindre än en sekund upp till 90 grader så borde man väl kunna utesluta att det är kylarnas fel?

Skumt det här.

Känn på kylaren så nära processorn som möjligt (oavsett vilken...) och jämför speltemperaturen mot Prime95. Blir det någon skillnad?

Du borde bränna dig om temperaturerna stämmer.. Annars kan du simma lugnt, men det är fortfarande konstigt att programmen inte vill samarbeta med dig.

Edit: Tänka-edit.

Moderkort: ASUS MAXIMUS VII Gene | CPU: Intel i5 4670 @ 3,4GHz | Minne: Corsair Dominator Pro @ 2133MHz | GPU: ASUS GeForce GTX 970 Strix | Lagring: 128GB SSD Agility 3 + 6,4TB HDD | Ljudkort: Creative X-FI Titanium Fatal1ty Champion | Corsair 350D |
Laptop: ASUS G75VW 17,3" | i7 4710QM | GeForce 970M | 8 GB DDR3L @ 1600MHz

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Testade reseta bios och sen så fungerade det. Nu sticker temperaturerna inte direkt upp utan dem klättrar. Får 85 grader i thermal radar 2 (medföljade program till moderkortet, borde ju stämma ) och 90~95 grader i real temp med Stock-Kylaren när jag kör prime95 och occt går att köra nu, under det testet så är temperaturerna lite lägre. Ska testa montera dit vattenkylningen så snart jag har införskaffat kylpasta ihopp om att få ner max load tempen.

Men tack så mycket till alla som har tagit sig tid att svara.

Trädvy Permalänk
Medlem
Plats
Göteborg - Härlanda
Registrerad
Jun 2004

Corsair Link ger dig temperaturen på vattnet i h80in, inte CPUn. Du har alltså dålig kontakt mellan kylflänsen på pumpen och CPUn, montera om.

Edit: det kanske redan var utlistat.

1150 4670k @ Stock | Asrock H87M-ITX| 8gb (2x4) Corsair Vengeance LP CL 9 1600hz | MSI GeForce GTX 770
Bitfenix Prodigy White | Corsair H100i w/ 2x Noctua NF F-12

Trädvy Permalänk
Medlem
Plats
Trondheim
Registrerad
Aug 2007
Skrivet av darkviki:

Testade reseta bios och sen så fungerade det. Nu sticker temperaturerna inte direkt upp utan dem klättrar. Får 85 grader i thermal radar 2 (medföljade program till moderkortet, borde ju stämma ) och 90~95 grader i real temp med Stock-Kylaren när jag kör prime95 och occt går att köra nu, under det testet så är temperaturerna lite lägre. Ska testa montera dit vattenkylningen så snart jag har införskaffat kylpasta ihopp om att få ner max load tempen.

Men tack så mycket till alla som har tagit sig tid att svara.

Bra att du hittade problemet! Ja, tempen är fortfarande allt för hög, hoppas det löser sig.

Moderkort: ASUS MAXIMUS VII Gene | CPU: Intel i5 4670 @ 3,4GHz | Minne: Corsair Dominator Pro @ 2133MHz | GPU: ASUS GeForce GTX 970 Strix | Lagring: 128GB SSD Agility 3 + 6,4TB HDD | Ljudkort: Creative X-FI Titanium Fatal1ty Champion | Corsair 350D |
Laptop: ASUS G75VW 17,3" | i7 4710QM | GeForce 970M | 8 GB DDR3L @ 1600MHz