Vcore låser fast sig på 1.3V när jag gör ett stresstest

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Vcore låser fast sig på 1.3V när jag gör ett stresstest

Hallå,

Det är såhär att jag börjat överklocka min CPU, allt går bra och följt en mycket bra guide för hur man gör men när jag märkte att jag fick bluescreen hur mycket volt jag än gav processorn så började jag kolla närmre, detta är vad jag hitta.

I min BIOS har jag satt Vcore till 1.39V som man ser här http://puu.sh/3qqmP.jpg
Men när jag väl börjar testet låser den sig på 1.308 och rör sig inte, (http://puu.sh/3qqm9.jpg) antar att det är därför jag alltid får bluescreen hur mycket jag än ökar Vcore i min BIOS.

Någon som har någon aning om varför?

Tack

MODERKORT: MSI-Z87-G45 | CPU: i5 4670k | CPU KYLARE: Noctua U9B-SE2 | RAM: Corsair 8GB 1600Mhz | GPU: Asus GTX 770 DirectCU II | PSU: Corsair CX 750M | Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Plats
Där jag arbetar
Registrerad
Dec 2004

Har du aktiverat Load-Line Compensation?

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Apanx:

Har du aktiverat Load-Line Compensation?

Kunde inte riktigt hitta den i BIOS (Använder GIGABYTE) men trodde det var den som hette Multi-level Load-Line ? Vet annars inte vart den ligger

MODERKORT: MSI-Z87-G45 | CPU: i5 4670k | CPU KYLARE: Noctua U9B-SE2 | RAM: Corsair 8GB 1600Mhz | GPU: Asus GTX 770 DirectCU II | PSU: Corsair CX 750M | Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2001

Blue screens brukar ju mest ha med att minnet felar, om det är processorn som krånglar så brukar skärmen frysa eller datorn starta om sig. Jag kan inget om intels processorer men antar att du kasnke klockar med att höja bussen och du höjer du kanske minnets hastighet också,och du kan du behöva mera volt till minnet eller lösare timings till det.

Chassi: Fractal design refine r3 Moderkort: Gigabyte GA-990FXA-UD5 REV 3.0 Grafikkort: XFX Radeon R9 280X 3GB (Tahiti XTL) Crossfire Processor: AMD FX 8350@5Ghz CPU kylning: Corsair H110 Minnen: Kingston 16GB (4x4096MB) CL11 2133Mhz Beast Series Nätagg: XFX Proseries XXX Edition 850W Hd: Samsung SSD Basic 840-Series 120GB Fläktar: Cougar vortex 120mm*2, Fractal design silent series 140mm r2*4, Fractal design 120mm*2

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av TECH:

Blue screens brukar ju mest ha med att minnet felar, om det är processorn som krånglar så brukar skärmen frysa eller datorn starta om sig. Jag kan inget om intels processorer men antar att du kasnke klockar med att höja bussen och du höjer du kanske minnets hastighet också,och du kan du behöva mera volt till minnet eller lösare timings till det.

Menar du att jag ska öka hastigeten på mina ram minnen?

MODERKORT: MSI-Z87-G45 | CPU: i5 4670k | CPU KYLARE: Noctua U9B-SE2 | RAM: Corsair 8GB 1600Mhz | GPU: Asus GTX 770 DirectCU II | PSU: Corsair CX 750M | Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av TECH:

Blue screens brukar ju mest ha med att minnet felar, om det är processorn som krånglar så brukar skärmen frysa eller datorn starta om sig. Jag kan inget om intels processorer men antar att du kasnke klockar med att höja bussen och du höjer du kanske minnets hastighet också,och du kan du behöva mera volt till minnet eller lösare timings till det.

Det där stämmer inte. Inte när det gäller överklocka intel iaf, jag fick bluescreen massvis med gånger när jag överklockade, utan att röra varken minnen eller buss, bara multipeln. Eftersom att han har 2500k så tror jag inte att han klockar genom bussen.

Går volten någonsin över 1.3? Du kan prova cleara cmos, jag fick ett liknande problem förut. Klocken låste sig på 4.2ghz och oavsett om jag ändrade upp, ner eller resettade i bios så ändrades det inte, och den speedsteppade inte heller trots att det var aktiverat, den var fast på 4.2. Tryckte in clear cmos och problemet försvann.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av deadich:

Det där stämmer inte. Inte när det gäller överklocka intel iaf, jag fick bluescreen massvis med gånger när jag överklockade, utan att röra varken minnen eller buss, bara multipeln. Eftersom att han har 2500k så tror jag inte att han klockar genom bussen.

Går volten någonsin över 1.3? Du kan prova cleara cmos, jag fick ett liknande problem förut. Klocken låste sig på 4.2ghz och oavsett om jag ändrade upp, ner eller resettade i bios så ändrades det inte, och den speedsteppade inte heller trots att det var aktiverat, den var fast på 4.2. Tryckte in clear cmos och problemet försvann.

Nope, den stannade på 1.3 men har gjort framsteg för jag är bäst haha, jk Men jag gick in i BIOS igen och ökade "Multi-level Load-Line" från level 2 till level 4 och stängde av c1e, c3 och c3 alternativen och nu ligger den på ca 1.37 som ni kan se här: http://puu.sh/3qrKO.jpg
Skriver igen om en stund för att se hur det gick för mig

MODERKORT: MSI-Z87-G45 | CPU: i5 4670k | CPU KYLARE: Noctua U9B-SE2 | RAM: Corsair 8GB 1600Mhz | GPU: Asus GTX 770 DirectCU II | PSU: Corsair CX 750M | Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Margel:

Nope, den stannade på 1.3 men har gjort framsteg för jag är bäst haha, jk Men jag gick in i BIOS igen och ökade "Multi-level Load-Line" från level 2 till level 4 och stängde av c1e, c3 och c3 alternativen och nu ligger den på ca 1.37 som ni kan se här: http://puu.sh/3qrKO.jpg
Skriver igen om en stund för att se hur det gick för mig

Hur högt höjde du spänningen utan att den gick över 1,308V i load?

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av lorgix:

Hur högt höjde du spänningen utan att den gick över 1,308V i load?

Hur menar du nu? Alltså, spänningen gick till 1.308 hela tiden, oberoende vad jag skrev in i BIOS

36 minuter in, going strong, under 70 grader!

MODERKORT: MSI-Z87-G45 | CPU: i5 4670k | CPU KYLARE: Noctua U9B-SE2 | RAM: Corsair 8GB 1600Mhz | GPU: Asus GTX 770 DirectCU II | PSU: Corsair CX 750M | Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Margel:

Hur menar du nu? Alltså, spänningen gick till 1.308 hela tiden, oberoende vad jag skrev in i BIOS

OK, så ska det ju absolut inte vara. Isf röstar jag för clear CMOS.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av lorgix:

OK, så ska det ju absolut inte vara. Isf röstar jag för clear CMOS.

Äsch, den är stabil nu, allt jag bryr mig om just nu! Vet endå inte hur man gör så

MODERKORT: MSI-Z87-G45 | CPU: i5 4670k | CPU KYLARE: Noctua U9B-SE2 | RAM: Corsair 8GB 1600Mhz | GPU: Asus GTX 770 DirectCU II | PSU: Corsair CX 750M | Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Margel:

Hur menar du nu? Alltså, spänningen gick till 1.308 hela tiden, oberoende vad jag skrev in i BIOS

Även om du sänkte det lägre? Exempelvis återställde till stock?

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Söderköping
Registrerad
Jun 2005

Antar att du har 10 levels för Multi-step Load Line. Level 5 = ungefär samma vcore som du skriver in manuellt i regel, kan öka en liten del. Allt under level 5 så får du lägre vcore än vad du satt. Allt över level 5, högre.

Jag rekommenderar att sätta åtminstone level 5 för att sedan kunna sänka vcoren en aning. Du bör ligga på ungefär den vcore du sätter manuellt då.

Säg 1.33vcore manuellt, så kanske du får ~1.34-35x i load med level 5. 1.34vcore manuellt, så kanske ~1.36x i load med level 5 osv.

GA-Z68AP-D3 | i2500k @ 4.5GHz, Hyper 212 Plus | 340GB SSD | 8GB ram | EVGA GTX 770 | XFX Pro 650w, bytt fläkt | Asus MG279Q | Creative Xtremegamer | Dynavoice S-61, Challenger M-65 EX, Challenger C-5 EX, XTZ 99 W8.16, Yamaha RX-V375 | Philips Fidelio M1 | S7 Edge

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av deadich:

Även om du sänkte det lägre? Exempelvis återställde till stock?

Det vet jag inte, testade aldrig det

MODERKORT: MSI-Z87-G45 | CPU: i5 4670k | CPU KYLARE: Noctua U9B-SE2 | RAM: Corsair 8GB 1600Mhz | GPU: Asus GTX 770 DirectCU II | PSU: Corsair CX 750M | Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av lossah:

Antar att du har 10 levels för Multi-step Load Line. Level 5 = ungefär samma vcore som du skriver in manuellt i regel, kan öka en liten del. Allt under level 5 så får du lägre vcore än vad du satt. Allt över level 5, högre.

Jag rekommenderar att sätta åtminstone level 5 för att sedan kunna sänka vcoren en aning. Du bör ligga på ungefär den vcore du sätter manuellt då.

Säg 1.33vcore manuellt, så kanske du får ~1.34-35x i load med level 5. 1.34vcore manuellt, så kanske ~1.36x i load med level 5 osv.

Stämmer utmärkt det! Tack för svaret, nu förstår jag precis

MODERKORT: MSI-Z87-G45 | CPU: i5 4670k | CPU KYLARE: Noctua U9B-SE2 | RAM: Corsair 8GB 1600Mhz | GPU: Asus GTX 770 DirectCU II | PSU: Corsair CX 750M | Chassi: Corsair Carbide 500R