OCCT visar skyhöga CPU-temps. Kan inte slutföra test, vad kan jag göra?

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Jan 2008

OCCT visar skyhöga CPU-temps. Kan inte slutföra test, vad kan jag göra?

Har nu köpt ett begagnat Z77 Sabertooth-kort av xieliand här på forumet. Affären gick tokbra och moderkortet verkar fungera bra.

Det enda strulet jag har är att OCCT visar skyhöga CPU-temps. 127 på Core#0.
Detta gör att stresstestet stängs av. Dessa temperaturer lär ju var felaktiga då andra program som CPUHW och Coretemp visar normala temps på drygt 50 grader vid 100% belastning?

Här är en skärmdump:
http://i44.tinypic.com/2mpfn74.jpg

Dator: Asrock fatal1ty pro gen 3 | i7 2600k |MSI HD7970| 16GB Vengeance DDR3 | 180 GB Intel 330| Fractal Design Newton 1000W | Corsair obsidian 800D
Kamerautrustning: Canon EOS 5D MK III, 5D, 500D & Ixus 70 | Canon EF 16-35/2,8L | 50/1,4 | 50/2,5 macro | EF 70-200/2.8L IS II | Speedlite 580 & 430EXII |
http://www.faniskogen.sceneofdecay.com | Datorgalleri

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007

Verkar vara problem med OCCT? Ingen bra lösning men kör Prime95 istället.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Jan 2008
Skrivet av Ninotramp:

Verkar vara problem med OCCT? Ingen bra lösning men kör Prime95 istället.

Ja det ser onekligen ut så. Jag hoppas ju iaf det. Vore otrevligt i detta läge om OCCT var det enda som visade rätt temperatur, haha. Nej men jag har kikat i BIOS också och där ser temperaturen normal ut.
Kör på vatten med två 360-radiatorer enbart på CPU så temperaturen bör ju inte ligga högt.

Ska prova Prime95 en sväng!

En lite OT-fråga. Är 1,368V Vcore OK på en i72600k? Valde "ASUS optimal mode" i UEFI vilket gör att processorn går i 4,3Ghz i turbo-läget och spänningen har max gått upp på 1,368.

Om "ASUS optimal mode" är skit och skam så säg gärna det också.

Dator: Asrock fatal1ty pro gen 3 | i7 2600k |MSI HD7970| 16GB Vengeance DDR3 | 180 GB Intel 330| Fractal Design Newton 1000W | Corsair obsidian 800D
Kamerautrustning: Canon EOS 5D MK III, 5D, 500D & Ixus 70 | Canon EF 16-35/2,8L | 50/1,4 | 50/2,5 macro | EF 70-200/2.8L IS II | Speedlite 580 & 430EXII |
http://www.faniskogen.sceneofdecay.com | Datorgalleri

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Dec 2011
Skrivet av FaniSkogen:

Ja det ser onekligen ut så. Jag hoppas ju iaf det. Vore otrevligt i detta läge om OCCT var det enda som visade rätt temperatur, haha. Nej men jag har kikat i BIOS också och där ser temperaturen normal ut.
Kör på vatten med två 360-radiatorer enbart på CPU så temperaturen bör ju inte ligga högt.

Ska prova Prime95 en sväng!

En lite OT-fråga. Är 1,368V Vcore OK på en i72600k? Valde "ASUS optimal mode" i UEFI vilket gör att processorn går i 4,3Ghz i turbo-läget och spänningen har max gått upp på 1,368.

Om "ASUS optimal mode" är skit och skam så säg gärna det också.

Nej 1,368 är ingen fara men det känns väldigt högt för 4,3, under 1,4 ska vara lugnt för 24/7 användande. Kör min i 4,7 med 1.370.
Blir i alla fall jag varit med om en väldigt överdriven spänning med automatiska överklockningar. Ta dig tiden att göra det själv så ska du se att det blir mycket bättre

/Linus

|Asus RIVG x79|4930k 4.5GHz 1.28v|Noctua NH-D15S|GTX Titan 1175/1500MHz|EVGA SuperNova P2 750w|
|16GB Team Group Vulcan 2133MHz CL10|Samsung 840 250GB + 2TB Green|FD Arc Mini R2|
|Qnix 2710|ODAC+O2 Combo|AKG K242 HD|Ducky G2Pro Dyesub PBT MX Brown|

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Jan 2008
Skrivet av nlkar:

Nej 1,368 är ingen fara men det känns väldigt högt för 4,3, under 1,4 ska vara lugnt för 24/7 användande. Kör min i 4,7 med 1.370.
Blir i alla fall jag varit med om en väldigt överdriven spänning med automatiska överklockningar. Ta dig tiden att göra det själv så ska du se att det blir mycket bättre

/Linus

Tack för svaret!

Då ska jag titta över det. 1,368 är som sagt det den högst varit uppe på enligt CPUID HWmonitor. Just nu när jag kör en runda prime95 så ligger Vcore på 1,304.

Men ska ta och leta på någon guide för att se vilka reglage som det ska dras i. Just detta har jag inte pillat något med då jag haft andra större problem med stabilitet på stockhastigheter nu ett bra tag. Känns himla trevligt att allt verkar fungera bra nu.

Dator: Asrock fatal1ty pro gen 3 | i7 2600k |MSI HD7970| 16GB Vengeance DDR3 | 180 GB Intel 330| Fractal Design Newton 1000W | Corsair obsidian 800D
Kamerautrustning: Canon EOS 5D MK III, 5D, 500D & Ixus 70 | Canon EF 16-35/2,8L | 50/1,4 | 50/2,5 macro | EF 70-200/2.8L IS II | Speedlite 580 & 430EXII |
http://www.faniskogen.sceneofdecay.com | Datorgalleri

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Jan 2008

Får tacka för hjälpen än en gång. Kör med offset-varianten och har nu kommit fram till att en spänning på 1,336 på Vcore verkar stabilt i 4,5Ghz. I idle så ligger Vcore på 0,936.
Det får nog räcka så länge det. Har ännu inte kört timmar av stresstest så får se om glädjen håller i sig eller inte.

Detta bör inte vara några problem att ha som vardagsklock?

Dator: Asrock fatal1ty pro gen 3 | i7 2600k |MSI HD7970| 16GB Vengeance DDR3 | 180 GB Intel 330| Fractal Design Newton 1000W | Corsair obsidian 800D
Kamerautrustning: Canon EOS 5D MK III, 5D, 500D & Ixus 70 | Canon EF 16-35/2,8L | 50/1,4 | 50/2,5 macro | EF 70-200/2.8L IS II | Speedlite 580 & 430EXII |
http://www.faniskogen.sceneofdecay.com | Datorgalleri

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007
Skrivet av FaniSkogen:

Får tacka för hjälpen än en gång. Kör med offset-varianten och har nu kommit fram till att en spänning på 1,336 på Vcore verkar stabilt i 4,5Ghz. I idle så ligger Vcore på 0,936.
Det får nog räcka så länge det. Har ännu inte kört timmar av stresstest så får se om glädjen håller i sig eller inte.

Detta bör inte vara några problem att ha som vardagsklock?

Nope.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Plats
Söderköping
Registrerad
Jun 2005
Skrivet av FaniSkogen:

Får tacka för hjälpen än en gång. Kör med offset-varianten och har nu kommit fram till att en spänning på 1,336 på Vcore verkar stabilt i 4,5Ghz. I idle så ligger Vcore på 0,936.
Det får nog räcka så länge det. Har ännu inte kört timmar av stresstest så får se om glädjen håller i sig eller inte.

Detta bör inte vara några problem att ha som vardagsklock?

Ser bra ut. Kör In large FFTs i Prime95 12h och Linx (antingen i Intel Burn Test eller programmet LinX) i kanske 1h så bör det vara stabilt.

GA-Z68AP-D3 | i2500k @ 4.5GHz, Hyper 212 Plus | 340GB SSD | 8GB ram | EVGA GTX 770 | XFX Pro 650w, bytt fläkt | Asus MG279Q | Creative Xtremegamer | Dynavoice S-61, Challenger M-65 EX, Challenger C-5 EX, XTZ 99 W8.16, Yamaha RX-V375 | Philips Fidelio M1 | S7 Edge

Trädvy Permalänk
Medlem
Plats
Leksand
Registrerad
Jan 2008

Tack för tipset, ska prova det!

Visade sig inte vara stabilt förut. Verkar som att jag får ta till åtminstone 1,34 Vcore. Det har varit stabilt i prime i en halvtimme nu iaf. lägre spänning så blev det fel på enstaka kärnor. Men resterande fortsatte.

Dator: Asrock fatal1ty pro gen 3 | i7 2600k |MSI HD7970| 16GB Vengeance DDR3 | 180 GB Intel 330| Fractal Design Newton 1000W | Corsair obsidian 800D
Kamerautrustning: Canon EOS 5D MK III, 5D, 500D & Ixus 70 | Canon EF 16-35/2,8L | 50/1,4 | 50/2,5 macro | EF 70-200/2.8L IS II | Speedlite 580 & 430EXII |
http://www.faniskogen.sceneofdecay.com | Datorgalleri